Skip navigation
This discussion is archived

Pop Sever Rejected my Password

12149 Views 145 Replies Latest reply: Feb 5, 2009 7:16 AM by Hakko RSS
1 2 3 ... 10 Previous Next
Steve316 Calculating status...
Currently Being Moderated
Sep 23, 2008 6:53 AM
I have been experiencing problems with macmail since 10.5 was released. POP server rejected my password box intermittently. It is annoying and Apple Support told me 10.5.5 was released to help solve this problem. Well so far it has not. Is there anyone with suggestions as to how to fix this problem?
G5, Mac OS X (10.5.5)
  • Crossboard Calculating status...
    Currently Being Moderated
    Sep 23, 2008 8:06 AM (in response to Steve316)
    Steve,
    I'm looking for the same answer. That annoying box popped up even while I was typing this message. For me it does it even more often than 5-min increments, which seems to eliminate a problem within the automatic check mail feature.

    Any chance that you're on Comcast? I'm not ruling out the problem coming from them, since my message tells me that "the POP server 'mail.comcast.net' has rejected my password.

    Comcast advised me to trash my keychain passwords for my email accounts. I did that, but it did not solve it.

    Any help out there for (now) 2 users?
    PowerMac G5, Mac OS X (10.5.5)
  • hockeymom3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2008 3:44 AM (in response to Steve316)
    I am also having the same problem. It started two weeks ago and became worse and worse. Then I upgraded to 10.5.5 and the problem disappeared for the week....until last night when it started all over. Worse, when I enter in the correct password, I am still getting the error message. I've deleted the keychains, changed the passwords, deleted preferences and still can't fix it.
    imac g5, Mac OS X (10.4.8)
  • topcop1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 29, 2008 4:36 AM (in response to hockeymom3)
    I had this problem over a month ago, then it went away. Now it is back with a vengeance. I get this annoying pop-up at least every 30 seconds or less. I do believe that Comcast has something to do with it, because in the last episode a friend who has a Dell with Windows was getting the same problem.

    I have tried restarting but get nowhere.
    MAC OS.X
  • Nancy Blazis Level 1 Level 1 (75 points)
    Currently Being Moderated
    Sep 29, 2008 5:09 AM (in response to Steve316)
    I'm another Comcast user who is experiencing the same problem AGAIN! Same thing-- Comcast says it is Apple's problem. I'm going to call Apple today and report it AGAIN!. A few months ago, this happened, and then it went away by itself until today-- 9/29/08.
    iMac Intel, Mac OS X (10.5)
  • Tom Schnorr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2008 5:34 AM (in response to Nancy Blazis)
    It's BAAACCCKKK! I started having the some problem again early this morning. Not only do I get prompted to re-enter my Comcast email passwords at least every minute or so, but I've also found that when I go to close mail to stop the annoyance, mail often won't close unless I do a force quit!
    MacBook Pro 1.83GHz, Mac OS X (10.4.10), 2 GB SDRAM
  • hockeymom3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2008 5:47 AM (in response to Tom Schnorr)
    Its back and its worse than ever. Spoke to comcast and they assure me its not their problem because I can log in to comcast.net and pull up all my email there. I too have to force quit mail since it seems to get in an endless cycle of password requests.
    imac g5, Mac OS X (10.4.8)
  • Joe Gramm Level 5 Level 5 (6,315 points)
    Currently Being Moderated
    Sep 29, 2008 5:55 AM (in response to Steve316)
    Comcast account, same password problem here, also same problem as from a month or so ago. Please send feedback to Apple. http://www.apple.com/feedback/macosx.html

    Message was edited by: Joe Gramm
    iMac G5 PPC 20" 2GHz, 2GB Ram/400GB HD, iMac G4 15" 800MHz, Mac OS X (10.5.4), Airport Extreme/Express, iLife 08, QT7 Pro, iPhone 3G, Mobile Me
  • Austral Wolf Calculating status...
    Currently Being Moderated
    Sep 29, 2008 5:57 AM (in response to hockeymom3)
    Same here. This is the worse I've seen the problem. Apple told me to delete my keychain file, i.e. "loginkeychain," which is located in you the directory Users/YourName/Library/Keychains folder. I did. No change. My MacBook Pro has all the latest updates. I use Comcast.

    Message was edited by: Austral Wolf
    Mac OS X (10.5.5)
  • Richard Benson2 Level 1 Level 1 (30 points)
    Currently Being Moderated
    Sep 29, 2008 8:56 AM (in response to Steve316)
    Just adding my name to the many Comcast account holders with the same problem. Don't know if this is a fix or not, but be sure and quit Mail, run the Keychain Password fix (detailed in this forum), and restart Mail. It worked for me, at least temporarily. The problem still occurs intermittently.
    Powerbook G4 1.5Ghz, 1.2GB RAM and Mac Pro 2x2.66 Intel, 6GB RAM (OS X and XP), Mac OS X (10.5.2), 250GB Firewire external, 2x750GB internal 1x 250GB internal
  • Austral Wolf Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2008 9:15 AM (in response to Richard Benson2)
    Been there. Done that. It did not fix the problem for me.

    Joe, I sent the feedback. Thanks.

    Message was edited by: Austral Wolf
    Mac OS X (10.5.5)
  • Mary Jo Cadiz Calculating status...
    Currently Being Moderated
    Sep 29, 2008 9:40 AM (in response to Steve316)
    I am having the same problem. ugh! Did anyone find a fix?
    PowerMac G5, Mac OS X (10.4.9)
  • hockeymom3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2008 9:43 AM (in response to Mary Jo Cadiz)
    I'm not sure what happened, but it suddenly appears to be working again. I haven't changed anything.
    imac g5, Mac OS X (10.4.8)
1 2 3 ... 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.