Previous 1 2 3 Next 39 Replies Latest reply: Mar 25, 2009 12:04 AM by Proggie
David Ramsay1 Level 1 Level 1 (25 points)
I have had a new 2.4 MBP for just over 1.5 weeks. I had occasion to try to write a Double Layer DVD yesterday and after destroying 6 I decided that I may have a fault with the drive.

To check this I used an Intel Core Duo iMac with a superdrive using the same batch of DVD's and successfully produced the DVD.
Subsequent to this I wrote about 1.5GB to both a Single Layer and a Double Layer DVD using the same data set, the DL failed to complete.

The log files show:
Disk Utility: Burn sense: 4/09/00 Hardware Error, Track following error
Disk Utility: Burn error: 0x80020022 The device failed to respond properly, unable to recover or retry.

Has anyone else experienced issues such as this?

Although the Apple Centre have agreed to check it out on Saturday (today) and swap the machine if proven as DOA, I want to see if this may be a wider problem or just my luck.

BTW - love the machine otherwise.

MBP 2.4 (Late 2008), Mac Mini (G4), PPC 7100 (OS8.6), iMac G3 (OS 10.3.9), Mac OS X (10.5.5), Airport Express
  • David Ramsay1 Level 1 Level 1 (25 points)
    Additional information - there are NO MacBook Pro's in the Apple Centre and it looks it may be some weeks before there are more!

    Anyway, as the problem was the superdrive they are ordering a replacement for the drive. I therefore asked for an upgrade in RAM.

    The bad news, since they upgraded the RAM I have been suffering kernel panics and hangs. I can run in safe mode and I can boot into Windows (Boot Camp) without any problem.

    I have also run diagnostics and an overnight exercise to check the RAM without a failure.
  • Dan Uff Level 2 Level 2 (285 points)
    Hi...
    I have a 2006 MacBook that (I thought) was supposed to write DL DVDs.

    I later found out by AppleCare that these drives are only for READING DL DVDs, not writing. I ended up buying an external DVD drive (Sony) that works like a charm.

    You may want to double check the specs of the new MBP to make sure that it will WRITE DL DVDs as well as read them.

    Dan
  • David Ramsay1 Level 1 Level 1 (25 points)
    Thanks for that but it is a superdrive, and it did manage to complete part of the write.

    DVD-Write: -R, -R DL, -RW, +R, +R DL, +RW

    Taken from System Profiler.
  • Rikyman Level 1 Level 1 (0 points)
    I am also having the same problem, in a macbook pro 2.53, i've tryed to burn. 4 dual layers and the drive gives-me allways an error at 54 %.
  • demolasko Level 2 Level 2 (390 points)
    i cant burn cd-r's as well
  • David Ramsay1 Level 1 Level 1 (25 points)
    Thanks, I suggest you take the machine back, I agreed to a DVD drive replacement which is now available and it should be replaced this weekend.

    However, I am suffering from the 4GB memory issue and I may well have to replace the machine.
  • Proggie Level 4 Level 4 (1,300 points)
    I have the same problem with Memorex DVD+R DL discs. Incidentally they are exactly the same discs that the Genius used at the Apple Store when I took my MacBook Pro (early 2008) to get looked at.

    I got it back yesterday, and they replaced the drive. However the technician said that the problem persists when booting from my HD. When he booted from an external HD with a fresh install of 10.5 he said it worked fine, so he says it's a problem with my OS installation.

    I tried doing the same, and indeed the first time I tried burning when booted from an external drive, it worked fine. I then tried burning after booting from my own HD, but using a new user account. Burned fine. I then tried burning from my regular account that burned 15 coasters in a row, and it burned fine, but failed during verify. I then tried burning a second disc and it had the regular driver error problem at 15% (almost always it's at this same spot that it fails). So now I don't know what to think. It's very frustrating. I've gone through about $30 worth of media without a single success.
  • john_kml Level 1 Level 1 (0 points)
    I've been having problems with my new MBP also, can't duplicate any type of cds at all. Now OS X said I don't have disk utility installed or has been disabled. Arggg !!!
  • dubbayoo Level 1 Level 1 (0 points)
    As stupid as it is in this day and age, not all media will work with all drives. The SuperDrive in the unibody MBP is a model not previously used by Apple (Matsushita UJ-868) and it's entirely possible the media that works on one SuperDrive won't work on it or another (as SuperDrive is a silly Apple term for DVD burner and can mean any of dozens of drives by multiple OEMs).

    Drive manufacturers will often have a list of incompatible media if you check the OEM's site but generally if you buy better media you'll get better and more reliable results (generic spindles at the local electronics store don't always cut it).
  • Captain Flab Level 1 Level 1 (0 points)
    My experience is that I cannot burn any DL discs. It can play them all day long, but cannot burn them. I tried DVD+R and DVD-R. No soap.

    Just today I tried a Verbatin DVD+R DL and it spit it right out as if it weren't blank. Instead, I wheeled over to my 2008 non-Pro MacBook and it burned that very same disc without a problem.

    FWIW: I can burn to single-layer DVDs all day long, using DVD+R and DVD-R. No problem at all. Same with CDs.

    The MBP used to burn DL discs. Now it can't. No idea why.
  • Captain Flab Level 1 Level 1 (0 points)
    Crap; can't delete this reply. Sorry.
  • Shadowplay Level 1 Level 1 (0 points)
    I'm having the same issue on my new unibody MBP 2.53Ghz 4GB RAM.

    Toast Titanium and Disc Utility both cut out around 50% when trying to burn DVD+R DL. I've tried Verbatim and Laser branded discs. Verbatim are good quality and burn fine on my brother's 2007 iMac.

    This is totally lame. I need to be able to burn DVD+R DL.

    Any ideas?
  • Shulaf Level 1 Level 1 (0 points)
    I have the same problem with emtec double layer discs any suggestion what could be the solution or do i have to replace my optical drive
  • B19BOL Level 1 Level 1 (0 points)
    I have the same problem writing to Dual Layer DVD, as I work in a shop selling DVD Media i was able to check a few different types and none of them worked.
    After contacting Apple and running some tests they have advised me not to biy more media, and that I do not need to change the BMP as the issue appears to be drive or more specifically drive firmware or driver related. (Its not 10.5.6 as the same problem occurs within Vista)
    My issue has been escalated to "Engineering" and I have had to run some reporting tool and send to them, I Await their reply.
Previous 1 2 3 Next