Previous 1 2 3 Next 129 Replies Latest reply: Jul 7, 2009 11:36 AM by Cynthia Young
Jiri Cervenka Level 1 Level 1 (0 points)
My airport extreme base station (802.11n, but pre-TimeCapsule era version) kept working perfectly for more than one year – untill I installed the latest firmware this morning. The thing refused to appear in Airport Utility after update. It is possible to reset it, but once I change any settings and let the Airport Extreme reboot to load them, I always get stuck in the same point – solid amber light, not visible in Utility, nothing helps but yet another hard reset.

It must be caused by the firmware update, since it stopped working right after I installed it. Is there any known way to install previous firmware? And if it is, how can I get the earlier sw in the first place? Looking forward to any advices.

MacBook Pro 2.33 15", Mac OS X (10.5.6), Airport Extreme Base Station
  • Trying is Hard Level 1 Level 1 (5 points)
    Uploading old firmware is actually really easy. All you do is select your base station from the list in Airport Utility, and under "Base Station" choose "Upload Firmware." From there you can select which firmware version to upload (old or new) from a drop down box.
  • Sufentafix Level 1 Level 1 (0 points)
    Do you use Airport Express to connect to another WLAN (eg. Time Capsule etc.)? I experienced the same problem as long as the WLAN I was trying to connect to was set to "Closed Network". Once I disabled it (so the name of the network is broadcasted), Airport Express was able to connect again. My guess is: It's not a feature, it's a bug ...
  • coolstuffberlin Level 1 Level 1 (0 points)
    A similar problem happened to one of my AEBS. The old FastE AEBS worked fine after the update, the GigE AEBS could not be accessed with the Airport Utility after the update. The utility says "An error occurred while reading the configuration. Make sure your Apple wireless device is plugged in and in range of your computer or connected via Ethernet and try again. (-5)".

    Since it is connected via GigE to my MacBook Pro it should be no connectivity issue. It looks like the configuration files on the AEBS might be messed up in some way. However, the box seems to work fine regarding all other features.

    Any ideas?
  • RPlakas Level 1 Level 1 (0 points)
    Same exact thing happened to me with my GigE AEBS after the update.

    I tried connecting with both my imac and macbook wired and wirelessly but still get the (-5) error. Power cycled a few times as well.

    Although the unit is functional along with the Airport Express that is connected to it via WDS(that update went fine)

    Also, you cannot revert back to the older firmware because you get the same error when you select Upload Firmware in the menu.
  • Marco Brandao Level 1 Level 1 (30 points)
    Hello,

    I also have a problem with my ABES after the last (v7.4.1) firmware update. When I open my Airport Utility (v5.4.1 (541.9)) it finds my ABES and shows its Aiport Extreme Name, IP Address, Version and Airport ID. All normal until that.

    If I click Manual Setup or Continue it tries to read ABES and gives me this message box: "An error occurred while reading the configuration. Make sure your Apple wireless device is plugged in and in range of your computer or connected via Ethernet and try again. (-5)"

    If I click the OK in the message it goes away and I get "An error occurred, close the configuration window and try again." in the Airport Utility window. After that I have to close Airport Utility app and open it again so it sees ABES again. It seams it can't read the ABES software (firmware?)

    I did a soft reset and but continues with the problem. I did not make a hard reset because I'm afraid it will loose the connection with the internet.

    What should I do?

    Thank you!
  • goldndoodle Level 1 Level 1 (0 points)
    Having the EXACT same problem. Any computer that is attached via hardwire is working, anything wireless - Airport Express, AppleTVs is NOT connecting after 7.4.1 and there's no way to get to the configuration - I also keep getting the (-5) error.

    Did Apple just brick EVERY ABSE that upgraded to 7.4.1??

    I'm going to have to dumb down to my old linksys G until this gets straightened out.
  • K24A Level 1 Level 1 (0 points)
    I'm getting the same problem with my Airport Extreme after the 7.4.1 update. Have to go hardwire now, anything with wireless can not work and can not detect through Airport Utility.
  • goldndoodle Level 1 Level 1 (0 points)
    Does anyone have any idea if the problem is with the firmware update, or the Airport Utility update?

    Will a hard reset solve the problem? I'm willing to try to get everything back up and running.
  • goldndoodle Level 1 Level 1 (0 points)
    I just got off the phone with Apple -

    They had me do a hard reset on the base station then walk through the manual setup of the base station after comes back up in Airport Utility

    UNclick Allow Setup over WAN on the BASE STATION tab

    UNclick "Allow SNMP" on the ADVANCED (Gear) Icon in the top row

    I used my old names and passwords for my Wireless network

    Hit UPDATE (bottom right corner)

    Everything went back to normal. iPhone, AppleTVs, Airport Express, MacBook picked everything right up again.
  • mjp123 Level 1 Level 1 (0 points)
    I had/am having the same problem as everyone here. By launching Airport Utility and immediately selecting Base Station -> Restore Default Settings when my AEBS appeared, I was able to get to the configuration screens. I have a WDS setup so I'm trying to get that working now but at least I've gotten access to the configuration screens.
  • ecorn Level 1 Level 1 (0 points)
    I just bought my airport express yesterday. When I updated to 7.4.1 I had to do a hard reset to get everything working again... except it wasn't really working. When I tried to actually put in network settings, it tried to restart and never came back up. I repeated this process several times.

    The only solution was to revert to firmware version 7.3.2. Looks like there's a major problem with the new version of the firmware.
  • rosenz Level 1 Level 1 (10 points)
    Had the same problem this morning. Airport Utility connected via cable could see the AEBS, but got a -5 error when trying to do anything else, including trying to revert. Here's how I solved it.

    Had to do a hard reset of the AEBS. Pushed pin button on back of AEBS for 5 seconds until light blinked. Then, had to re-enter all of my custom settings. Fortunately, I have those written down in a file for just such a purpose. Had to rename it, set up Internet access, passwords, ports, the works. But still, only took 5 minutes.

    The good news was that when I reset the AEBS, it was still using the new 7.4.1 firmware. After re-entering all my settings, I now have the new features of 7.4.1, and it seems to reboot faster as well. I can connect fine using wireless Macs, but I did notice that it asked for the password again several time and failed, and then suddenly worked. You may want to try turning off Airport and then turning it back on again on the Mac if having trouble.
  • Michael Ellis1 Level 1 Level 1 (5 points)
    Same situation with update. The airport extreme base station no longer can be located using airport utility. Rescan does not help. Unplugging - replugging base station does not help. Rebooting computer (macbook pro) does not help. How do I get the base station to be located now?
    Thanks
  • BenJonesUK Level 1 Level 1 (55 points)
    Yep firmware upgrade bricked my AEBS.
    After the best part of an hour wasted now back up.

    Solution
    Hard reset (I needed to use the unplug power - hold reset button - plug in method)
    DO NOT FOLLOW ASSIST ME
    Manual Setup
    downgrade back to 7.3.2 (click "version" and chose from drop down list.
    Restart AEBS
    Configure as required follow Assist Me if you like
    Restart

    Good Luck
Previous 1 2 3 Next