Previous 1 3 4 5 6 7 Next 129 Replies Latest reply: Jul 7, 2009 11:36 AM by Cynthia Young Go to original post
  • Karl Dahlen Level 1 Level 1 (0 points)
    I also use 802.11n (b/g compatible) for my network. It still got bollixed up, as noted above, so I don't think that's it.
  • Ricketsia Level 1 Level 1 (0 points)
    Same here. Created a brick after the upgrdade. Going to previous firmware version resolved the issue.
  • geoffham Level 1 Level 1 (0 points)
    Just to contribute to a possible solution/fix (in case Apple technical folks are reading):

    I've experienced the same results as have been recited herein with one exception: instead of the "-5" error that everyone's quoting, I'm getting a "-6753" error when attempting to access my AEBS via the AP Utility (5.4.1), with the same error message.

    Also, although I'm unable to access the AEBS config via AP Utility, I can access 2 APEs (AirTunes and an Extender) without problems. AP Utility shows an amber indicator for the AEBS and the APE extendor (both of which the firmware was updated to 7.4.1).

    BTW: It's INCREDIBLE to me that Apple has been silent on this thread! Apple's peerless support and service have been the key differentiators for my fanatic loyalty to the Mac since way back when I became a devotee in the 80s. Their "absence" here, in my opinion, does not bode well!

    Thanks to all for their posts!!!!
  • William Kucharski Level 6 Level 6 (14,890 points)
    geoffham wrote:
    BTW: It's INCREDIBLE to me that Apple has been silent on this thread! Apple's peerless support and service have been the key differentiators for my fanatic loyalty to the Mac since way back when I became a devotee in the 80s. Their "absence" here, in my opinion, does not bode well!


    Apple does not officially read these forums or respond to requests for help; requests for help must be made through AppleCare and/or the Genius Bar at your local Apple Store.

    Instead, these are user-to-user forums where *other users*, like myself, may help you with your issues.

    Apple moderators only read these forums to make sure posts conform to the Terms of Use.
  • angrypana Level 1 Level 1 (0 points)
    Go into wireless options and choose wide channels if you want to use beyond 13.
  • Martin Bradford Level 1 Level 1 (50 points)
    "
    Apple needs to fix this - it makes it almost as frustrating as Windows...."

    Apple's been way more frustrating than Windows for a long time! It's all spin and image for them - software quality has gone through the floor and support is non-existent. Between the wifi that drops out every few minutes and the "ELP!" keyboard, my Macbook is a pain.

    The biggest joke was this morning - I heard that there was a new firmware release for the Airport out and, having been burned before by their abysmal quality control, I decided to check these forums. I logged in from my Macbook, tried to go to the Apple web-site with Safari and it wouldn't open. I tried a few UK web sites and they all worked fine, but most of the US-based web sites I tried to visit failed to open. Eventually I called my ISP to ask if there was a problem with the trans-Atlantic circuits, but they didn't know of anything.

    In the meantime, I booted my Windows laptop which I use for work - and discovered that I could see the Apple web site perfectly well! And that's where I am now - reading these forums through Windows while an Apple laptop running Apple software is unable to open them. And this is not the first time this has happened - sometimes it just takes it into its head to refuse to talk to whole chunks of the network...

    Martin
  • John Crawford6 Level 1 Level 1 (95 points)
    Read William Kucharski's post above.
    This point about Apple's involvement in these forums has been repeated many times.

    Have you used the official reporting channels yet? It is important that you do so.

    And perhaps a slightly more restrained tone when you contact Apple?

    John
  • jrcc Level 1 Level 1 (0 points)
    Got the AE working again, but now whenever I click on the signal bar, it show's the airport scanning, goes to airport on and then back to scanning again. Any suggestions would be most appreciated.
    Thanks
  • flapane Level 1 Level 1 (0 points)
    AEBSn gigabit:
    latest firmware causes wifi only working at 802.11n 5ghz.
    All other options cause timeout while connecting to Airport.
    It's a shame, how in the world could the other older devices work?
  • partyfart Level 1 Level 1 (0 points)
  • DaveD2X Level 1 Level 1 (0 points)
    It would appear that this latest airport firmware update is far from being adequately tested before release. I updated the airport firmware upgrade on my MacPro via wifi. Updated fine but when the airport restarted I could not see it on the airport utility (via wifi!). Had to use Cat5E cable, then the airport appeared on the left column. As soon as I clicked manual set-up, like others on this thread, I got the -5 error message. Tried it several times on different macs around the home, made no difference. Finally, I decided to perform the hard reset, then started from the begining with 'create wireless network', named it as before, setting the WPA2 security password etc.., and hit update. Everything back to normal, and both my i-touch and MacPro can now see the base station in wifi mode.

    The least we could have was a warning from Apple that this update may cause wifi problems and a suggested documented solution.
  • flapane Level 1 Level 1 (0 points)
    My problem was the opposite: it worked ONLY at 5ghz.
    I reverted to 7.3.1, everything seems ok now.
    It used something like chan 36/37, but I need to use wifi with ibook and a smartphone, too.
  • flapane Level 1 Level 1 (0 points)
    Just wrote an article, writing also a link to this thread, hoping that some italian/somewhere user won't update to 7.4.1.
    I wasted some hours and this ain't very good.
    http://www.flapane.com/blog/2009/03/airport-firmware-update-741-non-aggiornate/
  • grivendrum Level 1 Level 1 (10 points)
    After restoring my AirPort Extreme to factory conditions it's been working fine. I'm currently using it in 802.11n (b/g compatible) mode.
  • JJ. Level 1 Level 1 (25 points)
    I had the same problem. My G4 and my Macbook Pro had no problems after the update. The G5 PPC could not connect to or reconfigure settings on my AEBS. I used my laptop and the airport utility to revert back to the 7.3.2 firmware update. Launch airport utility from your other machine, once it has discovered your AESB go to the menu bar and select Base Station, scroll down to upload firmware, and let go. Another window will come up with your current firmware update. In the selection window, press on the arrows to scroll down to 7.3.2 and hit OK. Hopefully, everything will go back to normal. It worked for me. Thanks to everyone for their input on troubling shooting this firmware issue.
Previous 1 3 4 5 6 7 Next