Previous 1 10 11 12 13 14 Next 233 Replies Latest reply: Sep 7, 2009 12:36 AM by pgpenc Go to original post
  • Braumeister2 Level 1 Level 1
    Arjello, I believe you are the one who is confused and not reading these posts--if you did, you would realize that MANY users are still having sleep problems despite following the suggestions outlined in this 11 page thread.

    In my case, my ethernet service was ALREADY ON when I began having problems. Switching it off, then on again, then off, then on again...etc. has NOT solved the problem. Currently, I'm connected to the internet via ethernet, not Airport, and my new MacBook still will not wake from sleep EVERY SINGLE FREAKIN' TIME!

    BTW, I have a healthy Mac with very little third party software, no hacks, and before someone pipes in, yes, I repair permissions regularly.

    Thanks to all who have provided helpful suggestions here, but I'm still disappointed in Apple's lack of response to this issue.
  • TheGuyintheProjectionBooth Level 2 Level 2
    Aw, that's nothing new. My G4 1.42 DP has been doing that since 10.4.5. Mine freezes every time after the first sleep. And sleep worked so well prior to.
  • Gas Man Level 1 Level 1
    !!!!!!! Bump !!!!!!!

    Come on Apple have you noticed yet?

    Stop fiddling with your new iPhones and take care of your core customers!

    Getting very hacked off with this!

  • Allan Eckert Level 9 Level 9
    Apple does not read these forums.

    If you wish for them to read about this problem you will have to send it to them using the feedback address.

  • ellenden Level 1 Level 1
    So, please do us all a favor and give us the Feedback address here. Saves time and drilling. then I hope we will ALL send Apple the Feedback necessary to get this problem fixed properly, and quickly.

    thank you,
    D Stein
  • Allan Eckert Level 9 Level 9
  • ellenden Level 1 Level 1
    Allan - Thank you.

    I have sent 2 "Feedback" notifications regarding the "10.5.7 Macbook sleeps once, freezes second time" problem. I hope others will also "flood" Apple with this issue. It's becoming untenable.

    Seems to me Apple could at least send us a "downgrade" the same way they send upgrades, so we could get back to 10.5.6 effortlessly.

  • zeeko30 Level 1 Level 1
    Thanks Kai,

    I had this problem so I took my MBP3,1 to a Genius bar a week ago, they shipped it out and replaced my logic board and shipped it back to me, but I still had the problem.

    I just found and tried your fix (enabling ethernet) and so far so good.

    Apple needs to hire you....I'm letting them know they just wasted a bunch of money on an unnecessary hardware repair.


  • ellenden Level 1 Level 1
    I just used Kai's "fix" of keeping ethernet ON and it seems to have worked.

    Thanks, Kai

  • Vi8 Level 1 Level 1

    Your fix worked, thank you so much. It was driving me crazy because I had a profile that didn't activate the built-in ethernet even though it was listed and the status was "not connected". Finally switching to the "Automatic" configuration (which included the active built-in ethernet interface) did the trick.

  • Braumeister2 Level 1 Level 1
    Also reported my continuing problem with waking from sleep to Apple Feedback. When will I ever learn to NOT accept those software updates right away (especially when leaving on vacation--I've been stuck with a buggy MacBook for a week now!). Should let others be Apple's guinea pigs/beta testers.

    This really blows.
  • TheGuyintheProjectionBooth Level 2 Level 2
    Maybe since your gear is newer Apple will listen. I have actually talked to Apple over the phone, promised the Moon but they weren't really that concerned. This has been an on and off problem for years only more so since 10.4.5 that it has been more prominent and plagued many models.

    I hope the best for you all. And hopefully this will trickle down to us old farts and we all can have ol' time reliable sleep back. In this day and age of being "Green" this feature is paramount. And if Apple doesn't fix this, won't it go against their Green rating?
  • Jae B Level 1 Level 1
    Thanks Kigh! I'm so happy not to close my laptop and put it in my schoolbag only to later realize I've really got a purring blacked-out kitten with a fever in there!

    Here are the exact steps for anyone having trouble scrolling around this monster list:

    Go to System Preferences
    Click on Network

    -If you do not see "Ethernet" in the left-hand list, click the + sign underneath it and select Ethernet as a new interface and add it.

    -If the gem to the left of the name of your new Ethernet interface is bright red, it is active. If you want to check, click on the gear item near the + sign and make sure it has a "make service inactive" option, indicating it is currently active.

    If Ethernet was not in your list before, this is all you need to do! Just select Apply changes and try opening and closing your MacBook! No need to restart.

    If Ethernet IS in your list and you have this problem, try this:

    -Click on the gear icon at the bottom of the list
    Select "make service inactive" and then apply that change
    Now go back into the same menu and make the service active again
    Apply changes again.

    Try opening and closing your Mac now...if that doesn't work, then try completely removing that Ethernet option--clicking the minus--then re-adding it by following the first set of instructions.

    Hope it works! Didn't mean to explain that too insultingly clearly, but I know some of us either haven't had to mess with these settings ever before, or will assume we have to change too much when it really is a simple fix!

    I find this bug and solution so odd, but I have also found my MacBook's network connection settings to be very delicate and temperamental...maybe they should work on it overall.
  • Vincent J Level 1 Level 1
Previous 1 10 11 12 13 14 Next