1 2 Previous Next 24 Replies Latest reply: Jun 29, 2009 8:27 PM by ImAMacNow
Citizen G'kar Level 1 Level 1 (0 points)
HI,

Here in Australia I keep getting "The iPhone software update server could not be contacted." error, so can't even begin the upgrade process. Anyone else with this problem?

MacBook Pro, Mac OS X (10.5.7)
  • 1. Re: iPhone update server could not be contacted
    Larry Hutchinson Level 1 Level 1 (5 points)
    I am in Shanghai, China and I have the same problem. I've tried re-setting my iPhone and disabling my firewall but that doesn't work. I can connect to iTunes store no problem, everything else is working fine, just can't connect with the update server.
  • 2. Re: iPhone update server could not be contacted
    solidsnake16 Level 1 Level 1 (10 points)
    I'm on long island new york and i too am receiving this exact issue when I click on "check for update" in itunes. I tried it on my wifi, on ethernet connection. I've restarted itunes several times. I have no Idea what the problem could be, this is very very frustrating. A

    ANYONE with some answers, please advise!
  • 3. Re: iPhone update server could not be contacted
    solidsnake16 Level 1 Level 1 (10 points)
    Hey guys, of course 2 seconds later after i joined this thread i found someone with a similar issue, and this worked instantly for me. It's a specific program but if you have some similar virus scan/protection etc you might want to disable it. Here's the post from another thread that helped me:


    allanster

    Posts: 18
    Registered: 2/4/07
    Re: The iPod software update server could not be contacted on mac os x 10.5
    Posted: Jun 5, 2009 6:03 PM

    If by chance you have Intego NetBarrier, when trying to Update iPhone software, I kept getting "The iPhone software update server could not be contacted".

    Solution: NetBarrier X5 -> Privacy -> Banner Filter -> turn it off.
  • 4. Re: iPhone update server could not be contacted
    Kensei Level 1 Level 1 (10 points)
    There is nothing wrong with your computer, itunes, or the iphones here.

    Its basically the whole world trying to download 3.0 and causing overload to the servers. If a car can only fit 4 people in it at a time you think it will fit 5 or 6? I think not.

    The apple itunes servers are simply too busy to take your request and gives you a timeout error. All you can do is wait or retry again later. Be-warn if you do get to download the 3.0 during busy hours its possible your itunes may fail to activate the iphone once after the update has been applied. This is because its not able to access the servers and give again a time out error bricking your iphone. All you have to do is disconnect the iphone and retry connecting till it activates over and over till it works. Do not attempt another restore. Its does not need to be restored. It needs activation.
  • 5. Re: iPhone update server could not be contacted
    Larry Hutchinson Level 1 Level 1 (5 points)
    I finally got it to work. I have the Intego NetBarrier X5 firewall software installed in addition to the normal Mac firewall because I run Windows XP under VMWare when I need to go to the "Dark Side" and use Internet Explorer I feel I need the extra layer of security. It seems that something in the firewall settings was blocking the iPhone update server. So I disabled Intego firewall and connected with my USB wireless modem and that worked. You may want to try disabling all of your firewall settings or going to a public Wi-Fi hotspot somewhere and give that a shot.

    Once it connected it is a big update >200MB, so it will take a little while depending on the system you are on.
  • 6. Re: iPhone update server could not be contacted
    minDGarden Level 1 Level 1 (85 points)
    Hi,
    I thought it was server overload too after turning off Little Snitch and checking my firewall etc. Turns out it was the banner filter in NetBarrier.

    Thanks!
  • 7. Re: iPhone update server could not be contacted
    Citizen G'kar Level 1 Level 1 (0 points)
    Thanks solidsnake16 this was the problem... that #*& banner option it gets me every time.
  • 8. Re: iPhone update server could not be contacted
    Photo_op Level 1 Level 1 (0 points)
    DITTO, the Banner Filter!
  • 9. Re: iPhone update server could not be contacted
    zammeree Level 1 Level 1 (0 points)
    Thanks!!!!! That was the problem with mine... I had to put it on lowest security settings too. At least I know NetBarrier does its job!!
  • 10. Re: iPhone update server could not be contacted
    DACoker Level 1 Level 1 (0 points)
    London, we haven't been able to download since 9AM our time (it's now about 4PM).

    Does anyone know if there is a direct HTML download (*.ipsw file) ?

    I'd really like to install 3.0, especially before the rush tomorrow when everyone gets 3Gs in their hands, and the activation servers get hammered into oblivion (like last year).
  • 11. Re: iPhone update server could not be contacted
    JHumber Level 1 Level 1 (0 points)
    Hey,

    I just did a fresh install of Leopard, Did al the updates (including itunes 8.2) and I am still getting that error message "iphone update server could not be contacted". I do not have any virus scanners or firewalls (other than apples default one) and still cant connect. I called apple support and he said the servers are fine yesterday they were really busy but today they are fine and it should be able to update. He had me restart my computer and it still didn't work, had me try on a different computer from my house and it still didn't work, then said i will have to take it to an apple store (which the closest is about an hour and a half away) and have them do it (not very helpful if you ask me) I thought it might me my wireless router blocking some ports or something so i plugged directly into my modem and still no go. It has to be a setting in my computer somewhere because it doesn't even try to connect the second i click restore the error message comes up, AND when i go iTunes > Check for Updates it cant connect to that server either. Any help would be much appreciated, I'm starting to get frustrated with this whole situation. Thanks,

    -Josh
  • 12. Re: iPhone update server could not be contacted
    DACoker Level 1 Level 1 (0 points)
    +It has to be a setting in my computer somewhere+

    Don't think so Josh; nothing changed in my machine, just one day it couldn't connect while the day before it could connect but said my sw was up to date.

    My wife's MacBook gets the same result, and our 17" in the Lounge can no longer connect to the iTunes Store. Lots of reports across the internet as well.

    I fully agree taking it into an Apple Store is a non starter.

    Wish they'd sort this out as I too am getting frustrated.

    If we don't get it today then tomorrow will be a complete wash out as Apple will be putting loads of 3Gs in people hands. They'll all need to activate.
  • 13. Re: iPhone update server could not be contacted
    knodev Level 1 Level 1 (0 points)
    This works for me.
    Thanks a lot!
  • 14. Re: iPhone update server could not be contacted
    Pablo W Level 1 Level 1 (0 points)
    Yep that worked for me - thanks a lot
1 2 Previous Next