Previous 1 8 9 10 11 12 Next 240 Replies Latest reply: Jan 1, 2016 4:53 PM by kurtgw Go to original post Branched to a new discussion.
  • emilyc31 Level 1 (0 points)

    Thanks so much for your post, it finally made sense to me and made me try my password from my work desktop/server which is obviously attached to the Microsoft Exchange.  So although it's a password that I have never used in my personal accounts, due to my work profile existing on the iPhone i guess when I backed it up it imported that password.  After hours of trawling forums and playing around, thinking I'd got around the problem I was having no success. So, thanks!

  • Terry174 Level 1 (0 points)

    It can be solved by deleting some of the installed profiles on your iPhone.


    Open the Settings App > General > Profiles


    Only delete what you KNOW that you do not need, in my case, they were several webclips which had somehow caused the problem.

  • sgis_ Level 1 (0 points)

    I had this problem several months ago, when Aplle rolled out iOS 5. Eventually, I accepted I won't get to my data, and started from scratch. MY company required encryption, and at the point when it asks, I was alert and wrote down the exact password I entered.

    Now, several months later, this password does no longer work. This is not the case where someone forgets their password, or claims they never entered one, which is the same.


    I do have my password. Written down. In plain text. And it does not work. To me, this is proof that this is some terrible bug.

  • unix_do_too Level 1 (0 points)

    So, I know I ticked the "Encrypted Backup" box, but I am positive I was NEVER prompted with setting a password for my phone, so I was a bit worried when I all my attempts to "remember" it were failing.  iTunes account, phone passcode, dev account, etc. None worked, even tried the encrypted backup name strings from the "~/Library/Application\ Support/Mobile\ Sync/Backup/" directory. Nope.


    But, eventually I just tried my regular admin passwd like you would whenever sudo'ing, lockscreen, etc.

    ....and ya, turned out to just be like any other time you get prompted for one outside of iTunes.


    Has this not worked for anyone else?

    As far as decrypting anyone tried dave (if applicable) or similar? I am not sure what algo the backups are turned under, but perhaps one of the gems in 'openssl'   or   'enc'   could do the trick. (see   'man enc' from /Applications/Utilities/


    It seems that iTunes is taking on a lot more of a role these days, rather than that passive boombox. Like how the new face of the full iPhone section is kinda demonstrative with the new buttons, options and headaches... but we all know that at this point.



    OS X Mountain Lion /disk0s2, OS X Snow Leopard /disk0s3, 2009 M.P.B. 3.06 GHz 8GB RAM, admin permissions.


    iPhone 5 World Unlocked on Sprint iOS 6.0.2


    This worked on Snow Leopard, wasn't booted into Mountain Lion at the time. Hope this helps someone?

  • Lawrence Finch Level 8 (35,063 points)

    Everyone who has solved this has discovered that the encryption key was a password that they had used at some time in the past or present, and it was a different type of password for each. Which is strong evidence that they had entered that password when prompted, but didn't notice what they were being asked. If Apple software was assigning a password it would not choose passwords at random.

  • SFSCop Level 1 (0 points)

    We share Itunes on our computer and have different apple IDs. You must be signed into the Apple ITunes store under the Apple ID the password was originally setup under. This worked after trying all known passwords for a couple of hours under a different ID. I signed in under my orginal ID and it finally took one of the known passwords. Try this if you share a computer with someone else, or if you have allowed someone to backup under a different Apple ITunes account. Hope this helps. BTW, this is on a PC with Windows Vista.


    Message was edited by: SFSCop

  • Robb138 Level 1 (0 points)

    I have the same problem.  I was sycning some music over to my iPhone, and I saw under "Encrypt iPhone backup" the words: "This will also back up account passwords used on this iPhone."  I thought, that would be cool, then the next time I upgrade my phone I won't have to type everything in again.  So I clicked on it, and I set the password--the exact same password I use for iTunes.  It accepted it.  Then, when I tried to click it back off after having second thoughts, it prompted me to enter it.  I did--about 10 different times--and it keeps saying the password is incorrect.  Just to say it out loud, I DID NOT ENTER IT INCORRECTLY, either when trying to log in with it or when entering it for the first time.


    Apple, you'd better get on this!  I better not have to restore my phone because of some dang bug!

  • sgis_ Level 1 (0 points)

    Dear Lawrence, this is not correct. I was a aware of this bug when I set up my phone including backup and password for the second time. (I had to start from scratch, because the password did not allow me to do a backup. So I knew what the problem was, wrote down the exact password I used. When I later tried to restore with that password, it did not work.

    It may be that some people entered one that they dodn't remember, but there is at least one case (me) where the exact password entered did not work.

    Now I'm once again living with an "unbackupable" phone, because the password is wrong, even though I wrote it down this time.

  • JonathanBoy Level 1 (0 points)

    I did a google search on this phraze exactly "how to disable encrypted backup password for itunes 11 for ipad3". It brought me here, which I've read through the thread and it seems to be about people who forgot their passwords, which isn't my issue. I know mine but I can not disable the encryption. I see a ton of spam telling me I have to buy Tenorshare's program to do it, which is about $100.00. I don't believe this to be true. If anyone knows how to disable the encryption for iTunes for my iPad3 IOS 6.1, please let me know and I will be forever thankful! johnnymcelroy at woh dot rr dot com. Thank you ever so much.

  • yummykhaos Level 1 (0 points)

    I kept entering the computer password and iPhone passcode + other passwords previously used.


    SOLUTION for me:


    (OS X 10.8.2; iTunes 11.0.1)


    - I initially turned the passcode off the phone, and couldn't deactivate the Encrypted Backup.


    - Turned iPhone passcode back on with same passcode.

    - Restarted phone (power + hold until restart)

    - did a fresh backup of the phone

    - unticked Encrypted Backup

    - entered password to the computer (backup automatically started after password was validated)

    - profit

  • JonathanBoy Level 1 (0 points)

    Thank you for the post. I did end up finding out the problem. I had to go into my iPad settings under General and delete a profile. For some reason if you have a profile setup, it automatically encrypts the backup. After deleting the profile, I was able to uncheck the Encrypt Backup Password.


    Thanks again!

  • Level 1 (30 points)

    How do you "delete a profile"?


    I have gone to Settings>General an don't see anything about "profile" on my iPad 3 Verizon.

  • Fernsuarez Level 1 (0 points)

    Thanks man you just saved a life!

  • richardsonheights Level 1 (0 points)

    I just ran into this same thing.  I've only read 2-3 pages of this post, so maybe someone mentioned this before, but all I had to do to fix it was go to iPhone -> Summary -> Backups and click the "Change Password..." button.  I entered my password as the old password, and the same password + confirm as the new password.  Then the backup worked.  This is iTunes 11.0.2 on Snow Leopard.  Good luck.

  • anky1012 Level 1 (0 points)

    I had a similar problem and the exchange password worked. Thanks

Previous 1 8 9 10 11 12 Next