Previous 1 2 3 4 5 6 Next 234 Replies Latest reply: May 24, 2015 3:29 PM by NikolaLeon Go to original post Branched to a new discussion.
  • msmith2740 Level 1 Level 1 (0 points)

    1234 worked for me some how.

  • kennygunie Level 1 Level 1 (0 points)

    Just found this topic Jul 25, 2009 12:20 PM... 2 years laters 15 July 2011, i have always the same problem ... 6GB of video in my trip are confined in a password i never set !

  • vanjafromsan francisco Level 1 Level 1 (0 points)

    I tried open the Manifest.plist file under /Users/<user>i/Library/Application Support/MobileSync/Backup/ and search for:


    IsEncrypted key (just below BackupKeyBag) and changed it to false. The restore from the backup worked but then iTunes couldn't read the

    contents from my iPhone. Ended up restoring from the scratch

    what is the solution, somebod please heeeeelp!!

  • wvufan194 Level 1 Level 1 (0 points)

    It was definitely my Windows password. No idea how, but try that!

  • OzoneARC Level 1 Level 1 (0 points)

    Fixed with Elcomsoft Phone Password Breaker, for all of you who posted about this, I thank you! I almost resorted to just saying "eff it.. looks like I'm going back to a new phone" 3 hours of researching before I gave up though. Finally stumbled on this forum.


    What I did: (I own Windows 7)


    Downloaded the Elcomsoft Phone Password Breaker, program for free.

    Made a .txt file on Notepad, typed in a huge list of every single password I could possibly remember from when I started making passwords on computers.

    Opened up Elcomsoft, and hit the little green " + " sign, clicked "Wordlist attack" , and hit the other green " + " sign, and added my .txt file of all my passwords.

    Set it to Maximum attack and clicked GO!

    ~One minute later it said "Password found!" and it gave me the first two digits, but I was able to guess by how long the password was.

    Boom all my precious data is returned to me <3.


    For all of you who have this problem I wish you luck, because I know how annoying it can be.

  • npao15 Level 1 Level 1 (0 points)

    is there a similar version of this software for macs/osx

  • OzoneARC Level 1 Level 1 (0 points)

    I don't know, sorry.

  • octothorpe Level 1 Level 1 (20 points)

    I encountered a very similar problem. I had deliberately turned on encrypted backup of my iPod Touch, but found that backups were taking forever and even stalling on several occasions. So in the middle of one of these stalled backups, I decided to uncheck the "Encrypt iPod Backup" box. It asked me for my password, and no matter how many times I entered what I was 99% sure was the right password, it was rejected every time.


    I finally cancelled the backup completely (by swiping on the iPod screen), restarted the iPod and plugged it in again. Then, without the iPod being in the process of backing up, I clicked the "change password" button. I entered the "old" password (the same one I'd been trying before) and entered a new password, and it worked. An unencrypted backup commenced and finshed.


    One (maybe not the only) bug here is that you can't change or access that iTunes control for toggling backup encryption while a backup is taking place. Very stupid that it erroneously reports an incorrect password at that point.

  • the lowly peon Level 1 Level 1 (0 points)

    I upgraded my server, which hosts my iTunes, to Lion server a few weeks ago. It had removed a bunch of settings and I couldn't afford the time to test or reconfigure it, so I restored to a backup. After restoring to a backup from right before the upgrade, some strange things happened with iTunes. (I used a a more recent backup of the library. Didn't want to lose my playcounts!)


    I never recalled setting the "Encrypt backup" for my iPhone, but it was checked. I'm meticulous about storing passwords in 1Password, so I couldn't figure out why there wasn't one. I tried all my passwords. Nothing.


    I just installed the new iTunes (10.4.1) and when I plugged my iPhone in, bam! No more encrypted backup!


    Not sure if this was a bug or I'm just going crazy, but this isn't a problem for me anymore.


    (It is taking way longer to backup since I restored to Snow Leopard, though...)

  • gs.haley Level 1 Level 1 (0 points)

    Help!!  There HAS to be a way!  I have tried EVERY single password ever.

  • chippa09 Level 1 Level 1 (0 points)

    I had this encrypt password just appear yesterday ive been reading up on how to get rid of it. I was even going to throw the computer out the window. I thought i tried all my passwords that i remembered and nothing. Ive read every post on this discussion and tryed everyone solutions and nothing. Until i remembered my very first password to itunes and that was it. Im sorry if it doesnt help you but it did me and now its gone. Thank god

  • malikafrompoole Level 1 Level 1 (0 points)

    it worked for me


  • reader4545 Level 1 Level 1 (0 points)

    I was also having trouble remembering which password to enter when promted during the restore process after upgrading to IOS5. The simplest solution for me was to

    1. Open my keychain (Applications/Utilities/Keychain

    2. Select passwords in the category section on the bottom half of the left-hand pane

    3. Scroll down the list of passwords until I found iPhone Backup

    4. Right click on iPhone Backup and select "Copy password to Clipboard"

    5. Verify my authority to copy the password to the clipboard by responding to the prompt to type my Mac password

    6. Paste the password into the iTunes promt (you could also paste the password in a text doc to see what it was)


    Hope that helps...

  • azayaka Level 1 Level 1 (0 points)

    OzoneARC, I followed your recommendations, and it worked! Thanks a lot!

  • oya9 Level 1 Level 1 (0 points)

    Thanks for this. It took me a whole day, but I finally remembered the original password which I used before they even invented the ipad. This is ridiculousness on Apple's part.  Isn't good security changing your password every so often? 

Previous 1 2 3 4 5 6 Next