Previous 1 2 Next 21 Replies Latest reply: Jan 15, 2010 8:50 PM by rpool
Miriamele Level 1 Level 1 (0 points)
I recently found that my library offers rental audiobooks via OverDrive Media. It's a great idea, however, I keep receiving the following error msg:

"The OverDrive Media Console Transfer Wizard is not able to connect to iTunes. If you intend to transfer content to the iTunes Library and/or a supported Apple device, please note that iTunes v7.6.2.9 (or newer) is required. iTunes is available as a free download from Apple; visit http://www.apple.com/itunes/download to download iTunes. If your system meets this requirement, please close any open iTunes dialog boxes then attempt to transfer again."

My version of iTunes: 8.2.1.6
My version of Quicktime: 7.6.2 (there isn't a newer version available)
My version of OverDrive Console: 3.2.0.1

I double checked and my iPhone is set up to manually manage music and videos.

I don't know what else to do. Anyone else having these problems?

PC, Windows Vista
Previous 1 2 Next