Previous 1 2 3 4 5 6 Next 172 Replies Latest reply: Sep 13, 2010 9:13 AM by brengamgee Go to original post
  • denis_std Level 1 Level 1 (0 points)
    I have the same problems on a Macbook Pro 3,1. The spaces animations are unusable. And to be honest it is no fun using SL with spaces at the moment.
  • ChrisJones051073 Level 1 Level 1 (0 points)
    Hi,

    I suggest anyone who is affected by this sends a bug report in to Apple via

    <http://www.apple.com/feedback/macosx.html>

    I can only assume that anything sent in there ends up in front of a human at some point. If enough get sent in maybe they will start to pile up and someone will notice them ...
  • Schwa72 Level 1 Level 1 (15 points)
    I just sent feedback to Apple using the link posted above and I highly recommend that anyone who's experiencing this issue do the same. After all, the squeaky wheel gets the grease!
  • rmatosinhos Level 1 Level 1 (0 points)
    Done. I've sent also a feedback to apple.
  • Moban Level 1 Level 1 (5 points)
    One if the first things I noticed after using Snow Leopard. Space is choppy for sure.
  • denis_std Level 1 Level 1 (0 points)
    I have also sent feedback and got back to Leopard waiting for a fix and enjoying the fast animations.
  • W-out Level 1 Level 1 (0 points)
    Well, I'm sorry guys! I did a fresh install which fixed it for me! Spaces could still be a tad bit snappier but other than that, everything is silky smooth for me on my 9400M. Now to reinstall all these programs to see if it stays smooth.

    Still, I shouldn't have to reinstall an OS to get it to work properly.
    Lucky I was planning on doing a fresh install anyway!

    For people who want to do a fresh install like me, I suggest you get SuperDuper! (costs money) or Carbon Copy Cloner (free) to create a backup image file, back it up to an external drive and reinstall your OS. This way you can always mount the backup image and browse through your 'old' files in case you miss anything. You don't even have to recover the image on your macs harddisk, as you can just mount it directly from your backup drive!
    If you would want to recover anyway (when noticing a reinstall didn't fix this for you), it's easily done by booting onto your snow leopard install disk (hold 'c' on startup with disk in your mac). Then go to Utilities, and select Disk Utility. You could now attach your external drive with the backup image, and select the backup image file to recover it to your harddisk, bringing it back to the exact state it was at the time of the backup.

    If I wasn't clear on something, feel free to ask. Although I'm going a tad bit off topic by talking about how to back up. But I guess it's ok when it might solve the problem.
  • sacredgeometry Level 1 Level 1 (0 points)
    i really dont want to do a fresh intsll and to have it be the same which i have a feeling it will be, i have heard people having this issue with all sorts of other hardware fresh install or upgrade... it is still a bug in my opinion ....lets just see if it stays smooth :/ if you isolate what causes it if it doesnt then that ould also be lovley
  • gsapienza Level 1 Level 1 (0 points)
    I can confirm that I have choppiness with stacks, spaces and expose with an nvidia geforce gt 120 so the problem cannot lie with the 9400m alone. I hope Apple gets to work on this problem soon.
  • W-out Level 1 Level 1 (0 points)
    Fresh install or upgrade? Any 'odd' plugins?
  • sacredgeometry Level 1 Level 1 (0 points)
    this may be down to the lack of hardware drivers (gfx) i would wait till the update it is one of the things that is being looked at so im guessing these problems will be gone soon (touch wood with crossed fingers)
  • gsapienza Level 1 Level 1 (0 points)
    Fresh install, and there is nothing that I didn't install in Leopard. Although I see the lag getting a bit better.
  • Shih-Leng Houng Level 1 Level 1 (5 points)
    I have to say that yes Expose and Spaces have really sluggish animations now with SL.
    I have no idea why Apple didn't test that thing correctly before releasing.

    Somehow I'm wondering if my MacPro's graphic card is not wayt too aged now and that SL just ask too much to it. It is a 7300GT. Ok, I'm joking since there was no issue on Leopard with that very same machine. I have less but still sluggish animations on my MacBook Pro with 9400/9600.
  • Schwa72 Level 1 Level 1 (15 points)
    So, now that 10.6.1 has been released, has anyone noticed any improvements? Or will we have to wait for 10.6.2? As mentioned above, this "sluggishness" sounds an awful lot like a driver issue...especially if we were talking about a Windows box!
  • sacredgeometry Level 1 Level 1 (0 points)
    nope no improvments, i think its drivers too and im sure i read that this update was suppose to come with the driver upgrades but i guess not....oh well hopfully they will come before .2 otherwise apple will be eating up its .s and we will be at 10.7 before the years ended
Previous 1 2 3 4 5 6 Next