Previous 1 6 7 8 9 10 Next 137 Replies Latest reply: Feb 22, 2013 1:57 AM by Londoner86 Go to original post
  • gregrumz Level 1 Level 1 (0 points)
    I find this whole thing aggravating. I currently have a perfectly good ibook G4 and Desktop g4 everything works . The G4 desktop burns DVD's running 10.4.11 I wanted a laptop that could do the same....So now Apple finally is successful in luring me to buy a new Macbook.... and the thing doesnt work for burning DVD's. It doesn't appear to do much of anything better or different... so why did I spend the money? I feel like I'm back to the early unreliable days of computing. I tried all the fixes and nothing has cured it.... So basically I've got an expensive we surfing device on my hands, since it doesnt appear to be able to do much of anything else well.....I should have just bought a DVD burner for my ibook and saved a lot of money and aggravation.....

    Message was edited by: gregrumz
  • joshedwards Level 1 Level 1 (0 points)
    Just a note I have a 6 month old MBP 13 and ran into burning issues. I called Apple Support just to see if this would be covered and the Tech had me perform a reset to the system mb flash using the shift-control-option and holding the power button for 5 seconds after a full shut down, the PC will not boot give it another 5 Seconds and then power on. This repaired all of my issues with burning CD+-R and DVD+-R but DVD+- DL is another story gets to 40% then creates a coaster with the following error The disc can’t be burned because because communication between the computer and the disc drive failed (error code 0x80020022). I plan to schedule a trip to the Genius Bar to see if it is the Drive or Software but if you cannot get anything to write try the above and see if it helps.
  • Tranquilsnoman Level 1 Level 1 (0 points)
    I've also ran into this issue on my mac book pro

    I have a early 2008 MBP model that came with leopard installed on it. before i upgraded to snow leopard, i wasn't have any problems at all burning DVDs on my mac.

    After I upgraded, however, it started having issues burning DVDs that are dual layer discs. I even called tech support, where they told me to try to clear the cache on my disc drive's memory to see if that solved the issue, but it didn't work, and i ended up wasting another dvd.

    they even went as far as asking me to send it in the get it fixed, because they felt it was a hardware problem with my disc drive. when i got it back, with a new optical drive and new logic board, i'm still having the same issues burning dual layer DVDs.

    how can this not be an issue with Snow Leopard?

    Message was edited by: Tranquilsnoman

    note that i also tried using various programs to burn these DVDs; disc utility, iDVD, and roxio Toast.
  • Michelle Kincaid Level 1 Level 1 (5 points)
    I got the same error, but I figured it out!
    I was using cheap Wal-Mart memorex DVD+Rs that were 16x.
    They didnt work.
    I went back and got cheap memorex DVD+RW that were 4X.... They all worked perfectly.
    So far I have only tried to burn them with the Finder....
  • MichaelB13 Level 1 Level 1 (0 points)
    This is for tuatara or anyone else with solid hardware and/or software experience. Has a solution been found for this issue yet?
    I'm having the same issue, nearly the same as everyone else has described here.

    What did you all do in relation to the issue?
    Did you revert back to Leopard?
    Thanks for any input.
  • ScottGavin Level 1 Level 1 (0 points)
    I have been having this problem with my older iMac at home as soon as I upgraded to SnowLeopard, when I tried to burn DVD-R disks, the disk will not verify and eject with a message to try another disk. Out of 25 DVD blanks (reputable name brand) only three disks burned. This happened in Leopard if I tried to run any software while burning disks, but under SnowLeopard it can happen with absolutely nothing else running. Now, at work, we just upgraded to brand new iMacs running SnowLeopard and the exact same thing happens. I successfully burned one DVD, and then attempted to burn a second copy and it failed to verify and ejected. This is a brand new computer, less than a month old, and a new spindle of Memorex dvd blanks, so I suspect it is an issue with SnowLeopard.
  • .:SiLo:. Level 1 Level 1 (0 points)
    Convinced this is an EFI firmware update problem/bug. After SL upgrade, Software Update says to upgrade to EFI 1.8. After this, I can no longer burn discs and can only read some CDs and DVDs. This also happens using an external burner and also when booting into Vista rather than SL. This means it MUST be the EFI. This also can explain a handful of other problems, including the intermittent screen 'blink' when using the 9400M graphics card and random temporary beach ball lock-ups.

    Note: EFI is the interface between an OS and the firmware controlling the hardware. It is responsible for both Boot and Runtime services and is OS independant.
  • Ian Waldron Level 1 Level 1 (0 points)
    I have gthe same problem. New Imac, latest updates etc and I lost about 70% of the discs to the disk error message. This is usually during the verifying stage. I am using Infiniti DVd and Sony CD-R but both are now very unreliable. On my old MAc pro system I had no problems at all. Now with the new Imac I have terrible problems.
  • macsssam Level 1 Level 1 (0 points)
    before you damage your CD/DVD drive
    install paralelles win7 and alcohol
    even all the damaged CD/DVD-RW will work again

    I have been using apple products since 1984
    apple/mac always had CD/DVD handling problems

    roxio's toast monster
    any other application or firmware won't solve these issues

    Message was edited by: macsssam

    Message was edited by: macsssam
  • districtsoul Level 1 Level 1 (0 points)
    Sadly I just updated to the latest 10.6.5 and I still have the problem. Just to chime in here's what I can do:
    Burn CD and DVD+R DL

    Cannot:
    Burn DVD-R

    I've tried various brands of DVD-R but the problem, like many others is that the Verbatim DVD-R were working just fine until I went to Snow Leopard. I just tried upgrading to Toast 10.0.8 but still have the same problem. I've tried using the lens cleaner by Philips, I've tried PRAM zapping, I've tried making a DMG and burning it. I've tried burning with the system software. It's all the same medium error. This is OBVIOUSLY a Snow Leopard bug and I, too, am hugely disappointed as a long time Mac user. I have a Mac Pro 2.66 with TWO super drives that have the SAME EXACT problem. I highly doubt that both drives would just die at the same time.
  • jbeitz Level 1 Level 1 (0 points)
    I have 2 Mac Pros (2 super drives each) and a older Macbook Pro. All of a sudden today I find I need to burn a stack of DVD's. I'm pretty steamed right now after reading this whole sting from front to back. I used to work for Porsche and this was the exact pattern they followed. "When a problem comes up and its widespread... deny it and try and blame it on everything and everyone else.

    I have 5 DVD drives between all my Macs and I have managed to burn 1 DVD after trying and reading all day today at 1x on my older MacBook Pro. Even then it tells me it failed but seems to have burned it nevertheless.

    I can't burn a DVD to save my life on anything and I've tried every media available. Sorry but I'm not buying the "cheap" media line. Come... on. This is costing me big money now and I'm NOT happy.

    First time Apple gets a big black eye from me. Shamefully handled.

    I'm way beyond frustrated and disappointed...;(
  • districtsoul Level 1 Level 1 (0 points)
    I agree. It's very disappointing that Apple is taking this route of not acknowledging the problem and admitting that it's an error/bug with their OS. Subsequent to my last email, I tried flashing the firmware via line command on one of the drives with several suggested firmwares and none worked. I broke down and ordered a SAMSUNG DVD burner from Other World Computing. It only was around $40. I know it doesn't solve the real problem but at this point my time is worth much more than $40 and I'm not spending more time fooling with my Superdrives.

    Indecently, I'm an IT professional (supporting both Macs and PCs) and have 16 years in the field. I think I can tell when all the signs point to a software error versus hardware failure. It's time to own up to the problem APPLE.

    You mentioned this was the first black eye you noticed. I've noticed two things in the past 2 weeks. I just ran across a problem on my wife's Airbook with the latest version of iCal and SL. When you close the iCal window using the red button or apple-w, when you open the calendar back up and use the buttons to start switching between Day/Week/Month view, the buttons will suddenly stop working and disappear and iCal starts becoming unresponsive. Again, I scoured message boards and support forums and what I came up with was that it was an iCal bug and the only way around it was to make sure you quit the application via the menu or apple-q and not to just close the window.

    I really hope these are signals for things to come with Apple. I've supported them for 15+ years and don't want them to go the way of Microsoft.
  • spatsy Level 1 Level 1 (0 points)
    I can burn DVD's on 10.6.4 but I get an error when they verify. I hope this issue gets resolved soon.
  • Rod_V Level 1 Level 1 (0 points)
    Add yet another person to the list - Exactly as described by the majority in this thread, I can not burn DVD+R disc. (Haven't tried DVD-R yet). CD's burn fine. I am running 10.6.5 on a MBP. I haven't burned any DVD's in a while, but I know I have since I installed Snow Leopard, so it must have been the last update or the one prior that done me in...
  • districtsoul Level 1 Level 1 (0 points)
    As an update... The Samsung Internal 'Super-MultiDrive' DVD DL/CD w/LightScribe from OWC worked perfectly from the very first try.

    It confirms my and other peoples thoughts/beliefs on this matter. It is completely a problem with the OS and the poor quality drives.

    I'm really disappointed about this and the fact Apple didn't come up with a fix. $40 later and hours of troubleshooting the stupid original Superdrives, I'm back up and running with a better drive.

    TWO THUMBS DOWN FOR APPLE ON THIS ONE.
Previous 1 6 7 8 9 10 Next