Previous 1 2 3 4 5 Next 137 Replies Latest reply: Feb 22, 2013 1:57 AM by Londoner86 Go to original post
  • Eric Andrist Level 1 Level 1 (30 points)
    It might be a bug in SL, but I was having the problem before that. I was hoping SL would solve it. The only thing that worked for me was taking the drive completely apart and cleaning it.
  • Buellish Level 1 Level 1 (0 points)
    I am having the same issue. Burning worked fine prior to installing SL. I get the medium error message in Toast 10.0.2 and a source error in Disk Utilities. This is with the internal drive.

    On a MacBook Pro, 15" 2.0 GHz Core 2 Duo
    MATSHITA DVD-R UJ-857

    MacBook Pro Mac OS X (10.6.1) 2Ghz
  • Alexandre Strube Level 1 Level 1 (0 points)
    My problem is identical.

    I have a white late 2006 macbook. The issue started with leopard. When I upgraded to snow leopard, I was able to record about 20 dvds. Then it stopped working again. Not sure what's the issue.

    Heard somewhere that this could be a ntfs-3g issue, so I removed it, to no luck. No idea what else I can try.

    By the way, I can record dvds in linux on the same computer just fine.
  • nick_harambee Level 1 Level 1 (5 points)
    same issue here on a Mac Pro, with both Toast 10 and Disk Utility under 10.6.1. Have tried a variety of media that worked fine under Leopard.

    Message was edited by: nick_harambee
  • dazzpunk Level 1 Level 1 (0 points)
    I'm seeing this too. This started after I upgraded to Snow Leopard from Tiger (I skipped Leopard). Burning from the Finder, iTunes and Toast all appear to finish burning but fail to play back on other computers or my car CD player. Both mp3 discs and audio discs.

    Looks like there's a bug in there somewhere... Help a brother out Apple?
  • meemorize Level 1 Level 1 (0 points)
    Just thought I'd chime in here again after my initial post further up the page..

    Since I upgraded to Snow Leopard the Superdrive has not been writing or reading DVDs for me (at all, not even on boot in the boot manager) however I installed SL on a fresh SSD with my old Leopard install being completely self contained on an other HDD..

    I just booted up Leopard, not Snow Leopard, and guess what: The Superdrive works as it should. Perfectly burning DVDs.

    So I guess this is indeed related to the Snow Leopard installation and not just some hardware flaw in the Superdrive itself.

    Anyway, I am thoroughly disappointed at Apple for not taking any notice or giving any kind of feedback or even acknowledgement of this issue existing.

    Hopefully they will release a fix rather soon.
  • meemorize Level 1 Level 1 (0 points)
    Quick update:

    While it appeared that in Leopard the disc was burned successfully it ultimately didn't verify and could not be mounted/read by any system.

    I ended up adding an old NEC ND3540 dvd-writer drive that I had left over from an old windows box into my mac pro secondary slot and this newly added drive works and burns great..

    Maybe it is simply bad hardware after all.
  • CTM Level 1 Level 1 (0 points)
    Same issue here. I've tried Disk Utility as well as Burnz, Burn, and Simply Burns -- all with the same result. The burn appears to start and then quickly goes to "finishing...". The system reports that the laser can not calibrate to the media. I've used this MBP and the same media in the past (pre Snow Leopard). It's definitely a Snow Leopard introduced issue.
  • HanmaYujiro07 Level 1 Level 1 (0 points)
    I'm using OS Leopard and I had the same problem about a year ago.
    I did a search and I found the answer, but I can't remember all of it.
    It's not a compatability issue or anything like that.
    I remember a poster said that there was a file that was preventing any burning and once you removed
    it, everything would be fine. He said just go to open your hard drive, open the Library folder,
    open the LauchDaemon folder, and there was a file, it had the letters:
    .exe
    in the file. I don't remember exactly which file it was, but removing it worked like a charm.
    I'm sorry I can't remember more, I wished I had saved the post. Hope this helps
  • American in Japan Level 1 Level 1 (0 points)
    An .exe in Mac OSX, yeah right!

    Come on Apple! Fix this issue!

    I cannot burn CDs or DVDs.
  • savmagoett Level 1 Level 1 (0 points)
    Yes, a .exe file in mac os sounds absurd!
    I checked that LauchDaemon folder however, I have 3 files inside:

    com.adobe.versioncueCS3.plist

    com.rogueamoeba.hermes.plist

    PACESupport.plist

    Anything familiar to you?
  • reza_e13 Level 1 Level 1 (0 points)
    i have the same problem, i can't burn dvd on snow leopard but i can burn cds with no problem
  • Gaston1980 Level 1 Level 1 (0 points)
    Jup, same here.
    Burned a cd before snow leopard yesterday.
    Today, with Snow, I can't burn anymore. Toast can't find the dvd recorder.

    Modelaanduiding: MacPro1,1
    Processornaam: Dual-Core Intel Xeon
    Processorsnelheid: 2,66 GHz


    OPTIARC DVD RW AD-7170A
    Firmware-revisie: 1.N8
    Verbindingstype: ATAPI
    Ondersteuning voor branden: Ja (door Apple geleverde schijfeenheid)
    Cache: 0 KB
    Leest dvd's: Ja
    Beschrijven cd's: -R, -RW
    Beschrijven dvd's: -R, -RAM, -RW
    Schrijfmethoden: CD-TAO, CD-SAO, CD-Raw, DVD-DAO
  • American in Japan Level 1 Level 1 (0 points)
    Supposedly 10.6.2 is coming out soon. I'm praying this will include a fix. If not, guess I'll backup / format / restore Snow Leopard.
  • sailingSoon Level 1 Level 1 (0 points)
    Just wasted two dvds trying to burn some photos to dvd. Apple needs to fix this issue right away!
Previous 1 2 3 4 5 Next