Previous 1 2 3 4 Next 147 Replies Latest reply: Nov 11, 2009 12:54 PM by, Inc. Go to original post
  • mycroft8 Level 1 Level 1 (0 points)
    I have similar issues; any attempt to update my iphone 3g to 3.1 fails, and the result can't restore.

    The only thing that works is downgrading back to 3.0.1. That works fine.
  • GeoffBKLYN Level 1 Level 1 (0 points)
    Same. And same. I tried to update to 3.1 and now I'm stuck in an endless loop of restoring...And now I know that taking the phone to the Apple store will be a mess because apparently the entire iPhone community will be there in an uproar. This *****...
  • bminh Level 1 Level 1 (0 points)
    Same issue for me cannot upgrade to 3.1 with either iTunes 8.2 or iTunes 9.
    3.0.1 -> 3.1 fails and bring the iPhone to restore menu.
    The only thing I can do is to restore to 3.0, which works, but upgrading again wont work. I will try to upgrade from an other computer
  • zeSpartan Level 1 Level 1 (5 points)

    okay, this is not my idea, just i went through 3 hours of reading because i couldn't find where to start solving.
    so, i'm trying something now, which seems have gotten my phone out of restore mode, or ready to get it out.
    what i did is:

    1- uninstalled iTunes 9, installed iTunes 8, you can get it from here:
    2- restart your PC/MAC.
    3- plug your iPhone, and put it into DFU mode, here's how: P.S: it might take you a little more longer pressing on home button, so keep pressing till iTunes recognize your iPhone.
    4- iTunes should ask you for restore/upgrade...this is where I'm at now, downloading firmware 2.2-i think, so i iwll keep you updated.

    please hold on for updates.
  • zeSpartan Level 1 Level 1 (5 points)
    didn't work for me, it's 8 am here, got to sleep...
  • silentmotels Level 1 Level 1 (0 points)
    I was in the same situation, being unable to install iPhone OS 3.1 on my iPhone 3G with iPhone OS 3.0.1 on it. At least I was able to restore my iPhone to the firmware it had before updating to 3.1. Instead of just clicking the Restore button, hit Alt + Restore, so you will be able to select a firmware version different from 3.1 - in this case 3.0.1.

    By selecting the 3.0.1 firmware version, all should be fine and the iPhone restored to this version and applying the backup (Text messages, settings, playlists, etc.), if you have any. Usually, the firmware is placed in /Users/yourusername/Libray/iTunes/iPhone Software Update/ .

    Use this at your own risk - applying firmware can be risky sometimes - as seen with the latest 3.1 update.

    Hope this helps.

    Message was edited by: silentmotels

    Message was edited by: silentmotels
  • temjeito Level 1 Level 1 (0 points)
    In Windows, it's SHIFT + Restore
  • Emmett The Crab Level 1 Level 1 (0 points)
    Mine only has the one with this filename "iPhone1,23.1_7C144Restore.ipsw"
  • Brian987 Level 1 Level 1 (0 points)
    Another brick.

    Once I disconnected my phone from the computer after upgrading, mine was bricked as well. Black screen, no response from the any of the buttons.

    This happened twice. The first time I reconnected it to the computer and it started working again (with it still connected to the computer). iTunes was running.

    I disconnected it again, same thing, dead iPhone. I reconnected again, still dead until I restarted iTunes. At this point I restored 3.0.

    This was all on a windows XP machine.
  • John Gordon Doty Level 1 Level 1 (0 points)
    Ok, loaded iTunes 9, tried to update with 3.1, left with a brick.
    I get the little USB cable and iTunes logo on the iPhone screen.
    Would not restore. Here's what I did. When iTunes tried to restore and failed, it left the phone with a blank screen. I left the phone plugged in, restarted iTunes, and restored again. This time, it worked. Don't really know why.
  • Emmett The Crab Level 1 Level 1 (0 points)
    I've tried restarting the computer and iTunes, and it just changes the error number, but the problem is always the same.
  • girobike Level 1 Level 1 (15 points)

    I have an iPhone 3G. Everything was working fine until last night when I applied the 3.1 update. I am using iTunes 9.

    The update downloads fine, but then hangs when the iPhone tries to reboot to apply the patch. It always returns the error "Unknown (2006)". The iPhone is connected directly to the Macbook Pro.

    I called Apple Support and talked to 2 representatives. They advised me to try again at a later time, after we exhausted re-installing iTunes 9, rebooting the computer, trying another computer etc.

    After many, many, frustrating tries with this at later times (with the same error), I downloaded the 3.0.1 firmware from:

    ...and did a successful downgrade. It took 90+ mins for me to restore everything to the state that the phone was at before the crash. This was 14 hours after the initial fracas.

    After having read through multiple forums, I decided to try to update again. To no avail. Again, "Unknown 2006".

    I am giving up and staying with 3.0.1 until Apple figures out what is happening.

    The most frustrating thing of all: I updated my wife's iPhone 3GS in parallel to the update that I made on mine, and hers works fine!!!

    Apple, please get your act together!
  • CharlieH81 Level 1 Level 1 (0 points)
    This sounds silly...

    Okay, so I just downloaded 3.1 and Itunes 9. After the 3.1 downloaded, my phone went black and just had the Apple logo on it. It stayed that way, and every once in a while it would flash off for a second and then turn back on. I just let it sit there for about 30 minutes or so. I finally SHOOK the phone and it went to the "iTunes => Plug" screen.

    I uninstalled iTunes, restarted my computer and reloaded iTunes from scratch. After that I reinstalled iTunes 9 and then plugged in the iPhone with the "iTunes => plug" screen showing and it prompted me to restore the phone.

    Currently installing....

    I still have the black screen with the logo.. now it wont even sync up to itunes. it gives me the sync logo, along with the "slide for emergency" slider and the battery bar all together on the screen.
  • zeSpartan Level 1 Level 1 (5 points)
    my iPhone is also not detected by my iTunes anymore, or my PC uisng USB, is this the case with everyone else?

    PLEASE also understand my iPhone is 100% clean, no jailbreak, no unlock, i was totally locked to iPhone Egypt, I'm totally ****** off now, no one is even blogging about it.
  • ChopperPilot Level 1 Level 1 (35 points)
    This is the solution that worked for me. I went to my wife's computer, she has a iMac with OS X 10.5, and iTunes 8. I always update my stuff first in case there is a problem. Anyway, I plugged in my iPhone 3G and restored it to original firmware. It took a couple of tries but finally worked.

    Then went to my Mac Pro and did a restored from back up. It reinstalled everything even 3.1.

    Now 3.1 installed and working fine.

    In order for this to work, you will need another Mac computer without the current updates.

    Message was edited by: ChopperPilot
Previous 1 2 3 4 Next