Previous 1 2 3 Next 35 Replies Latest reply: Sep 24, 2009 3:10 PM by JE13
JE13 Level 4 (3,920 points)
In theory, if your iTune's window is open, and you click on the green button, it should shrink up into the Miniplayer--this is what it used to do, anyway. But now, if you're in miniplayer, you click on green an open up the window, you're stuck. At least I am. I hit the green button again, and it does not go back to miniplayer. I have to pick that option from under "View" to get the window to shrink.

Am I missing something? Is there some preference or something that I didn't check off--or is this a bug in iTunes 9? "Help" gives me no answers.

Aluminum Macbook 2.4Ghz, Mac OS X (10.5.5)
  • Jovial Jay Level 1 (5 points)
    I noticed this as well. You have to use the View Menu or the Keyboard shortcut now. I'm looking to remap Ctrl-Cmd-Z to Show miniplayer instead.
  • JE13 Level 4 (3,920 points)
    Looks like I'm sending a bug report to apple...
  • varjak paw Level 10 (169,827 points)
    Hold down the Option key and click the green button.
  • Rodney Parker Level 1 (125 points)
    Holding down the option key worked for me. Thanks Dave. Other application windows are also acting rather strange in SL. Will post if I find work arounds.

    RAP
  • Chris Doyle Level 4 (1,170 points)
    I sent a bug report too....I hope it's a bug as it is counter intuitive and I previously used the green maximize/minimize very often to go from Mini Player to full screen.
  • JE13 Level 4 (3,920 points)
    I sent a bug report too....I hope it's a bug as it is counter intuitive and I previously used the green maximize/minimize very often to go from Mini Player to full screen.


    I agree. I'd like it to go back the way it was rather than requiring that I hit the option key. I got very used to that max/mini feature and used it a great deal.
  • JE13 Level 4 (3,920 points)
    Thanks, Dave! That did "solve" the problem, though it should be noted that iTunes Help still says that all you have to do is hit the green button to get back to the miniplayer. No where is the option key mentioned. Maybe I should have written into Apple about the "Help" section instead?

    I hope they do go back to the way it was. The option key isn't that much of a chore, but I liked just clicking on the green button, no second thought.
  • Shane Spillman Level 2 (235 points)
    Just wanted to get my 2 cents in on this too. Its driving me crazy as well, hope this gets fixed or option added to choose which action the button will do.
  • Marcus Hesse1 Level 1 (30 points)
    Driving me crazy as well. They need to at least add a preference setting to change this back!
  • studiojg Level 1 (0 points)
    Totally agree but the key command is now shift command m. Why must we keep changing things that worked? It's apparently under view in the menu. Option is nice too. My green button just makes the window bigger than it was. How does that help me? Also, not a snow leopard thing but a itunes 9 issue. I'm still in tiger. As far as the green button ordeal in the SL don't know yet.
  • Sungyub Han Level 3 (975 points)
    me too~!!

    i consider this a real bug~!

    though im afraid they did it on purpose...
  • teh ibn Level 1 (0 points)
    adding my 2 cents too...this is how it works in windows and they might be trying to standardize it. I want it back to just the green button!
  • mpayne2k Level 1 (0 points)
    I actually like this better! Clicking on the Green button to me means making iTunes go full (or close to) full screen. Clicking the option button then Green to get the mini-player seems natural to me as well. Thanks Apple!
  • sactowoman Level 1 (0 points)
    I got freaked out at first about this too! ACK what a nuisance. At least i can get the mini player back. NOW if they could do something about the equilizer?? I used that a lot switching between types of music. It doesnt even HAVE a green button. Not very thoughtful of them. anybody find a solution to that??
Previous 1 2 3 Next