Previous 1 2 3 Next 253 Replies Latest reply: Nov 11, 2009 6:15 PM by MrSlidey
backspinnn Level 1 (0 points)
I tried to call my wife this morning and the call said dialing for like 30 seconds and then nothing happened. I tried to call my phone from my land line and it went straight to voicemail. I have a great 3G signal with all bars in a location the phone normally works. I reset the phone and it started working fine.

It did the same thing again tonight at my house when I tried to call my phone with my wife's phone. I never had this issue until I upgraded the FW. The phone looks like it is working fine, but the cell phone functionality is not responding.

PC, Windows Vista, 3GS with 3.1
  • De Rosa Rider Level 1 (0 points)
    I'm having the same problem, plus it wont let me sent text messages. everything works fine after a restart, but for how long?
  • jgurbisz Level 2 (375 points)
    I experienced the same problem today, I dialed a number and the iPhone stated it was calling, but nothing, no dial sound no call. I had full service. Anyone else experience this problem, is it a glitch? This has only happened to me after upgrading to 3.1. A restart seemed to fix the problem, but for how long?

    Message was edited by: jgurbisz
  • ImNotSamIAm Level 1 (0 points)
    Same problem with mine too. I have to restart it 2 or 3 times a day. Im hung up on a text message right now.
  • Bayoucreole Level 1 (0 points)
    I downloaded and installed the 3.1 update and it went seemingly fine. Until the next day. Now half my texts messages fail and I keep getting errors connecting to the network. My phone is out of warranty and I don't see any reports of any fixes. Am I just out of luck along with the others in my situation? Does anyone know if apple plans to correct these problems??
  • strooigoed Level 1 (0 points)
    I should hope Apple will fix this, have the same thing in the Netherlands! Strange thing was that I had this problem sometimes as well with the 2.X firmware!
  • johnbe2 Level 1 (0 points)
    exact same problem here: no calls until reboot and then the problem reapears after a couple hours. Restore and iPhone replacement didn't fix the problem...
  • Brian Davidson2 Level 1 (10 points)
    Ditto and today it's gotten worse. About 2 out of 3 call attempts are failing. Could be AT&T...but based on what I see here it's at least partially a software issue.

    C'mon Apple - at least tell us you're investigating! Apple's going to see a massive drop in their vaulted customer service ratings if they don't improve the way they handle these iPhone issues.
  • johnbe2 Level 1 (0 points)
    I don't think it's AT&T. My wife has an iPhone and has no problems with her phone from same location. And I only noticed it since the OS 3.1 upgrade. Could it be an app that we have installed? It also seems to me that the time until failure since the last reboot also gets shorter and shorter.
  • Brian Davidson2 Level 1 (10 points)
    Just saw a post on AT&T's website that some callers in my area (Northern Virginia) are experiencing trouble. So today (9/15/09) some people are having AT&T related issues.

    But, I still believe the overall call reliability has dropped in the last 30 days, including calls that go straight to voice mail too often.
  • johnbe2 Level 1 (0 points)
    I just got off the phone with Apple support about this problem. Here are the steps that they have me do:

    - restore phone to new settings (setup as "new" phone)
    - get new SIM card from AT&T (do Settings > General > Reset > Reset Network Settings before inserting new SIM card)
    - if needed, replace iPhone a second time

    I will update this thread with my progress.
  • backspinnn Level 1 (0 points)
    This morning I was trying to use google maps and the connection died even though I had maximum bars and a 3G icon. I got an error from google maps stating the 3G connection was unavailable. I reset the phone and it worked fine for the rest of the day in the same location. This is really frustrating. I did not have a single issue with my 3GS until I upgraded the firmware last week.
  • johnbe2 Level 1 (0 points)
    I think it's a 3G problem that started to show up after we installed OS 3.1.

    Just now I restored the phone without putting my backup back, i.e. I had a "virgin" iPhone. After about an hour I couldn't make any calls or send text messages. Then I went to Settings > General > Network > Enable 3G = OFF. A minute later I was able to make calls. So it might be a 3G problem. I guess I would have to wait a couple hours and leave 3G on OFF to verify that the problem doesn't appear w/o 3G.
    In the meantime I did what Apple support suggested and got a new SIM card from the AT&T store.
  • pruppert Level 1 (5 points)
    Same problems here on a 3GS 3.1 with full bars on AT&T. Outgoing calls hang at "calling . . . . " and text messages cannot be sent. Happened a couple of days ago and restarting the phone seemed to resolve the issue, until now. Now I have the problem again. . . Just restarted and the problem is again resolved. Hope Apple can get this straightened out soon.
  • ImNotSamIAm Level 1 (0 points)
    I went to the Apple Store this morning and showed them what was happening. They did a clean install of 3.1 and suggested I stop by the ATT store for a new sim card. He also said I could turn airplane mode on an off to reset it.

    ATT guy says Apple is just passing the buck but he'd swap cards anyway. Phone worked until about 30 minutes ago. Now I'm right back where I started. I switched airplane mode on and off and it seems to be working for now. This is not a fix. It's a band-aid you have to change every few hours. Completely unacceptable. This phone is cool in theory...not so cool in practice.

    I see a Blackberry in my furure and an iPhone for sale on eBay.
Previous 1 2 3 Next