Previous 1 2 3 4 5 Next 71 Replies Latest reply: Mar 1, 2010 6:47 AM by Danny Zevallos Go to original post
  • Barney-15E Level 8 Level 8 (42,755 points)
    What does the details of the Connection Doctor report?

    What settings do you have for the smtp server? Default Ports or Custom Port? SSL?
  • William Kucharski Level 6 Level 6 (14,890 points)
    eagle6 wrote:
    Connection Doctor gives OK to inbound but no smtp connection with gMail servers.


    On which port?

    Most ISPs block outgoing traffic on port 25 to SMTP servers other than the ISP's own.
  • eagle6 Level 1 Level 1 (0 points)
    Thanks for the responses.

    I've just been through the settings for these accounts and found that I needed to go to the "Advanced" options for SMTP and enter a password.

    Why? I have not altered the settings in mail since first moving to a Mac in May. It just "went wrong", very puzzling!

    Thanks again for assist.
  • Andy Highberger Level 2 Level 2 (445 points)
    You have already probably tried this, but I had similar problems setting up my gmail account. Even after making all the settings as suggested here, no joy. I found that the .plist file was 'remembering' some of the settings improperly.

    The solution was to delete the account in mail, delete the .plist and set it up from the beginning. It has worked ever since.

    Just a guess...
  • sandrift Level 2 Level 2 (395 points)
    Since upgrading to Snow Leopard (10.6.1), I've also been unable to receive or send Gmail through Mail.app.

    I checked, double-checked, and triple-checked everything listed in this thread, and ultimately dumped my preferences file (which contains settings for three other accounts I use) to see if starting from scratch would help. It didn't. At the first step of trying to add the Gmail account, the login failed, with a message that I should verify that my username and password were correct (they are); continuing to set up the account (following all of the advice in this thread) still leaves me unable to connect.

    I looked at the Connection Doctor window and there is a different hint in there, which I've seen on Gmail support discussion, that implies my account exceeds the bandwidth quota. Not likely, as my G5 running Leopard has no problem, my iPhone has no problem, and I just deleted 1/3 of the messages in my Inbox via the Gmail web interface earlier today. Here is the full text output from the Connection Doctor:


    READ Sep 21 12:53:57.887 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:imap.gmail.com -- port:993 -- socket:0x11b6f3c80 -- thread:0x1188e7f10
    2.26 NO [ALERT] Account exceeded bandwidth limits. (Failure)

    CONNECTED Sep 21 12:53:58.113 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:imap.gmail.com -- port:993 -- socket:0x119782000 -- thread:0x1197805e0

    READ Sep 21 12:53:58.497 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:imap.gmail.com -- port:993 -- socket:0x119782000 -- thread:0x1197805e0
    * OK Gimap ready for requests from 97.118.31.52 8if9080315pzk.38

    WROTE Sep 21 12:53:58.512 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:imap.gmail.com -- port:993 -- socket:0x119782000 -- thread:0x1188e7f10
    1.27 CAPABILITY

    READ Sep 21 12:53:58.620 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:imap.gmail.com -- port:993 -- socket:0x119782000 -- thread:0x1188e7f10
    * CAPABILITY IMAP4rev1 UNSELECT IDLE NAMESPACE QUOTA XLIST CHILDREN XYZZY
    1.27 OK Thats all she wrote! 8if9080315pzk.38

    WROTE Sep 21 12:53:58.633 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:imap.gmail.com -- port:993 -- socket:0x119782000 -- thread:0x1188e7f10
    2.27 LOGIN sandrift ******

    READ Sep 21 12:53:59.423 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:imap.gmail.com -- port:993 -- socket:0x119782000 -- thread:0x1188e7f10
    2.27 NO [ALERT] Account exceeded bandwidth limits. (Failure)


    Anyone have any more ideas on how to fix this? My other accounts (company, me.com) work fine.
  • anagi Level 1 Level 1 (0 points)
    Barney-15E wrote:
    anagi, can you run the Connection Doctor in Mail and see what it says. Window Menu, Connection Doctor. If you get an error, click on the Show Details. Click Check Again and post the output of the connection Doctor details.


    Hi Barney... Thanx for your help in advance... Here is the output for Connection Doctor details:

    CONNECTED Sep 22 00:18:11.861 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:smtp.gmail.com -- port:465 -- socket:0x1163142f0 -- thread:0x1149c62d0

    READ Sep 22 00:18:12.292 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:smtp.gmail.com -- port:465 -- socket:0x1163142f0 -- thread:0x1149c62d0
    220 mx.google.com ESMTP 24sm86626eyx.44

    WROTE Sep 22 00:18:12.302 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:smtp.gmail.com -- port:465 -- socket:0x1163142f0 -- thread:0x1149c62d0
    EHLO [192.168.1.6]

    READ Sep 22 00:18:12.410 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:smtp.gmail.com -- port:465 -- socket:0x1163142f0 -- thread:0x1149c62d0
    250-mx.google.com at your service, [83.32.69.184]
    250-SIZE 35651584
    250-8BITMIME
    250-AUTH LOGIN PLAIN
    250-ENHANCEDSTATUSCODES
    250 PIPELINING

    WROTE Sep 22 00:18:12.415 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:smtp.gmail.com -- port:465 -- socket:0x1163142f0 -- thread:0x1149c62d0
    *****************************************************

    READ Sep 22 00:18:12.828 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:smtp.gmail.com -- port:465 -- socket:0x1163142f0 -- thread:0x1149c62d0
    235 2.7.0 Accepted

    WROTE Sep 22 00:18:12.833 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:smtp.gmail.com -- port:465 -- socket:0x1163142f0 -- thread:0x1149c62d0
    QUIT


    Thanx again for your help
  • Barney-15E Level 8 Level 8 (42,755 points)
    For anagi and sandrift,
    Try the previous mentioned solution from eagle6 of putting a password in for the smtp server.
  • William Kucharski Level 6 Level 6 (14,890 points)
    For those experiencing this:

    2.26 NO ALERT Account exceeded bandwidth limits. (Failure)


    a thread at gmail's support forums gives this advice, at least for those who have premier/enterprise accounts:

    In order to solve this problem, please disable all POP and IMAP clients, then use the computer where you are having this issue to go to the following URL:

    https://www.google.com/a/\[domain.com]/UnlockCaptcha

    Enter the username and password, then enter the letters that you see in the box below. Once you have completed this, try using your mail client again. If this does not resolve the problem, please let me know.

    Sincerely,

    Cathy H
    Enterprise Support

    http://www.google.com/support/forum/p/Google+Apps/thread?tid=0ece6b37ff80c552&hl =en


    For normal gmail users, this appears to help many with this issue:

    https://www.google.com/accounts/DisplayUnlockCaptcha

    It appears this may be happening when Apple Mail attempts to download the entire mailbox for those with large gmail mailboxes (e.g. for offline viewing of gmail accounts.)
  • sandrift Level 2 Level 2 (395 points)
    Thanks for the suggestion, but as I said in my original post, I've tried all of the things in this thread (and others). I still cannot access Gmail.
  • sandrift Level 2 Level 2 (395 points)
    I neglected to say earlier that I had tried most (if not all) of the things on the Google forums as well, including unlocking CAPTCHA (despite not being an enterprise user). No joy.
  • William Kucharski Level 6 Level 6 (14,890 points)
    As long as you can't get around the bandwidth error:

    2.26 NO ALERT Account exceeded bandwidth limits. (Failure)


    you'll not be able to connect with any IMAP client, just via the web interface.

    You may want to check that even the limit is reset, Apple Mail isn't trying to download your mailboxes, causing you to exceed the limit again.
  • sandrift Level 2 Level 2 (395 points)
    Thanks for the suggestion; can you provide more detail on how to reset the limit (to what limit are you referring?)?
  • William Kucharski Level 6 Level 6 (14,890 points)
    The CAPTCHA links above are supposed to reset your account to allow connections after exceeding bandwidth limits, otherwise you have to wait either 24 or 48 hours, I don't recall which.
  • sandrift Level 2 Level 2 (395 points)
    Ah, didn't realize that's what you were referring to. Did the captcha thing earlier today - no luck yet, maybe tomorrow.
  • anagi Level 1 Level 1 (0 points)
    Same here, did the CAPTCHA 3 days ago, tried the putting the password in the STMP, .... pretty much everything on the forum, but no luck..