Previous 1 6 7 8 9 10 Next 143 Replies Latest reply: Aug 29, 2013 12:54 PM by Maikkra Go to original post
  • D0N KiL0 Level 1 Level 1 (0 points)

    Thanks a lot Klaus1. You put everything together black and white instead of me having to read multiple post to figure this out. I trashed everything you told me to, reopened Safari and no more "Community Toolbar" error thingy. I appriciate it.

  • Vanway58 Level 1 Level 1 (0 points)

    I don't care if it doesn't support my toolbar I want rid of the message, I should be able to click a button that says I'm aware of this DON"T SHOW AGAIN!!! Is that too much to F---ing to ask?

  • Klaus1 Level 8 Level 8 (45,360 points)

    Rather than just swearing into empty space, have you actually tried following the instructions in this thread for deleting it?

  • john lazenby Level 1 Level 1 (0 points)

    Thank you so much, this has annoyed me for as long as I can remember.

    It now has gone after deleting plug in from

    /Library/Application Support/Conduit/Plugins/cttoolbar.bundle

     

    "cttoolbar.bundle" is the part you need to delete

     

    Happy ever after.

     

    John

  • mike.w. gillespie Level 1 Level 1 (0 points)

    Hello

     

    When I try to delete CTloader file it says it's still in use. I also tried with not applications open and still didn't work.

     

    Thanks

  • Klaus1 Level 8 Level 8 (45,360 points)

    Difficult to comment without knowing what version of OS X and Safari you bare running, but the instructions for its removal are contained in this thread.

  • ~Bee Level 7 Level 7 (31,080 points)

    Mike -- Turn Safari off, and then try removing it again.

  • MiraMar111 Level 1 Level 1 (0 points)

    I have the community toolbar on Firefox, not Safari. It just started this morning.

    Is there a very simple procedure to get this done?

    Thanks...

  • Maikkra Level 1 Level 1 (0 points)

    So from what I can tell the “Community Toolbar” is from Conduit. It seems you get this message if you installed it, or a variety of other toolbars that are versions of it with different names, and then uninstalled it by deleting only one component and not the rest.

    One solution I see is to install it again, and then use its uninstall function to uninstall it properly.

    But first, try looking in /Library/Application Support/ for a Conduit folder. Look in both the master /Library/Application Support/ and your user /Library/Application Support/. Get rid of that Conduit folder. See if it works.


Previous 1 6 7 8 9 10 Next