Previous 1 2 3 Next 116 Replies Latest reply: May 30, 2010 3:47 PM by SkippyTheWonderLizard
jtmadman Level 1 Level 1 (25 points)
I have a week old iMac 21.5 inch late '09 model and I have a problem burning dvds
with Toast 10 & Popcorn 3.

I get an interface error: 5
the connection is not stable.

Then the disc is not burn and I end up with a coaster.

I don't have this problem when I use my Macbook in 10.5.8 using these programs.

Is this an OS problem or a Roxio problem??

Can someone help me out??

Thanks

iMac (late '09), Macbook (late '08), Mac OS X (10.6.2)
  • KrishnaMohan Level 1 Level 1 (145 points)
    Looks like Roxio problem.



    Best - KrishnaMohan.

  • bobsiz Level 1 Level 1 (0 points)
    I too have the same problem, same iMac model. HELP !
    I don't think its the Roxio software thats the problem.
    Sometimes it will burn a DVD...but and sometimes it WON'T.

    Thanks
  • jtmadman Level 1 Level 1 (25 points)
    Hey bobsiz -

    That is correct!!!

    Sometimes it will burn a DVD.... but sometimes it won't.

    Like I said before... it all works on my Late '08 Macbook running 10.5.8 just fine.

    Could it be a hardware problem??
  • shasto Level 1 Level 1 (0 points)
    I am having the exact same problem, and it is really making me crazy.

    I'm burning on 27" iMac 3.06 duo core with Toast Titanium 10.

    Note, I also get this error with popcorn 3 & Toast 8. But not with disc utility.

    I am running the same software on a macbook pro 2.2 (10.6.2) and no problems at all.
  • bobsiz Level 1 Level 1 (0 points)
    Hardware problem on a NEW iMac??? Can Apple be shipping bad hardware?
    Maybe a region/software problem I've been reading on some forums.
    I'll call Apple.

    Thanks
  • Tim Winningham Level 1 Level 1 (5 points)
    I am running 10.6.2 on a late 2009 21.5" iMac with Toast 9 and was experiencing the same problems. I originally came to this post looking for answers to the same problem I was having. While I didn't find the answer here, I did come up with something that has worked for me.

    I have slowed down from 'best' speed to just 1x and have been able to burn sucessfully a few times now whereas I could NOT get it to work even once when using the default of 'best'.

    Hope this helps.
  • shasto Level 1 Level 1 (0 points)
    Tim, good to know. I also was only successful in a burn at the lowest possible speed.

    Unfortunately, this should not be the solution. The hardware and software should function without limitations.

    I had the screen flickering issue also, and just received a replacement iMac. When I am up and running, I will report back here to verify if the replacement has the same "interface error 5:" issue.

    Best,
    -S
  • jtmadman Level 1 Level 1 (25 points)
    Hi Tim -

    Thanks for your observations, I will give a try the next time I need to burn a disk.

    And you are correct shasto - the hardware and software should function without limitations!!

    These are new iMacs, they should just work!!
    In fact this is my 3rd iMac this month!!
    (having dead pixel issues. But that's another story!)

    I have a bad feeling it could be a problem with OS 10.6.
  • shasto Level 1 Level 1 (0 points)
    I am on my 2nd iMac this month. The first one had the dreaded screen tearing / flickering issue.

    I too have a feeling that the "interface error 5:" is an OS issue.

    When i get this 2nd one up and running I will follow up here. Otherwise, we wait for Toast 10.0.5 or OS X 10.6.3 to see if the issue is resolved.

    Note: I tried to replicate this issue on a G5 tower, as well as MBP 3,1. I only have the problem on the late model iMac. So if this is indeed not an software issue, could it possibly be a firmware issue with the superdrive!?

    -Shawn

    Message was edited by: shasto
  • shasto Level 1 Level 1 (0 points)
    UPDATE:

    Ok...so I emulated the identical scenario on a new iMac. So here is a recap.

    Previous setup (received "Interface Error 5: the connection is not stable" when burning any media above 2x)
    Specs: 27" iMac 3.06, 4G ram, ATI 4670, OS 10.6.2, Roxio Toast 10.0.4, Popcorn 3, Disc Utility.
    Note: Optical drive is an LG, HL-DT-ST DVDRW GA11N.

    New Setup (cloned HD from previous, 27" iMac identical to prior except optical drive)
    Note: Optical drive is an Sony Optiarc DVDRW AD-5680H.

    Guess what...NO ERROR. Burned successful 10 DVDs on different brand media / software.

    Outcome: It looks like this issue is with the LG GA11N.

    I am going to assume this is a firmware issue with the GA11N and its compatibility with OS & Software.

    Best,
    Shawn
  • Tim Winningham Level 1 Level 1 (5 points)
    Update to my earlier observation....
    I have actually been UNsuccessful burning at the lower speeds a few consecutive times now on this 21.5" iMac (iMac 10,1) running 10.6.2. At the same time, on a 24" iMac (iMac 9,1) I can burn the DVD every single time without an issue no matter what the speed.

    I will call AppleCare and see what I can find out and perhaps update.
  • paulkey Level 1 Level 1 (0 points)
    Yep having exactly the same issues here in Toast 10.0.4 when trying to burn DVD's I'm getting perhaps a 50% success rate, seems to be even less reliable if the screensaver is active, but the iMac is still awake. No obvious solution yet...
  • doubleudp Level 1 Level 1 (0 points)
    I think it's just a problem with the Toast/Snow Leopard. The OSX burner does the DVD job without any problem...
  • doubleudp Level 1 Level 1 (0 points)
    I think it's just a problem with the Toast/Snow Leopard. The OSX burner does the DVD job without any problem...
Previous 1 2 3 Next