Previous 1 2 Next 17 Replies Latest reply: May 5, 2012 2:57 AM by jainpankaj
mcshade311 Level 1 Level 1 (0 points)
After installing the printer using snow leopard's driver ver 8.17, i am unable to select two-sided printing under layout, the option is grayed out. Everything else works fine, including scanning. Is there any way to enable this duplex option? This printer does support automatic duplexing, and works using windows. I really need this for work so any help is appreciated.

13" MBP, 24" iMac, Mac OS X (10.6)
  • William Boyd, Jr. Level 6 Level 6 (10,515 points)
    Mike_Shade wrote:
    After installing the printer using snow leopard's driver ver 8.17, i am unable to select two-sided printing under layout, the option is grayed out. Everything else works fine, including scanning. Is there any way to enable this duplex option?


    The latest driver on Epson's Web site is identified as ver 8.11. Have you tried that?
  • babowa Level 7 Level 7 (26,500 points)
    I installed this package from the Epson site: epson13615.dmg; after the successful install, I ran Software update and Apple prompted me with some updates which I installed. As a test, I just tried to invoke the double sided printing for various documents, etc. and it worked just fine with a 6-page document in Pages and Preview. You might want to try to uninstall everything Epson and then start over with the .dmg package from the Epson site.
  • Tomasjpn Level 1 Level 1 (0 points)
    Hopefully you have tried this:

    Open preferences-->Print & Fax-->Print tab-->Options & Supplies--Driver tab-->Select "two-sided printing accessory (Duplexer).
  • Epson Mac Tech Level 2 Level 2 (200 points)
    To correct this issue, follow these steps:
    1. Power off the printer.
    2. Open System Preferences
    3. Open Print and Fax
    4. Highlight your Artisan 810 printer
    5. Click on the minus (-)sign
    6. Power on the printer.
    The Artisan software will automatically be re-added to your system and the duplexer option will now be available.
    Here to help,
    Syd
  • macdiddy Level 1 Level 1 (0 points)
    Hello, I have the same issue; originally installed the software from the Epson site as directed, downloaded the update via Software Update, and still nothing. I then tried your suggestion, and still, nothing. I have mine set up for wireless printing. Are your directions to be followed via a usb connect, or can it be done via a wireless connect as well?
  • Sunny's mommy Level 2 Level 2 (470 points)
    1. Open file menu and select print.
    2. Select Epson Artisan 810
    3. Click on pointy arrow to expand print window if necessary
    4, Select basic page setup options.
    5. Choose print settings from the pop up menu. Two sided printing is the last option in (you have to expand this section by clicking on the up & down arrows - it's the last item: color management, expansion, extension settings, 2 sided printing settings
  • hungryghost Level 1 Level 1 (0 points)
    This is a really annoying bug in the Epson drivers. I've complained about it to Epson's tech support already, but I really don't think they care. I doubt they have any intention of ever fixing it (they haven't updated their Mac drivers since Jan. 2010). I'm so disappointed that I purchased this printer since the duplexer was the key feature I was interested in. But with that said, there IS a work-around, even though it's a PITA:

    1. Open your print window (file print)
    2. Change the Paper Size to US Legal
    3. Go back and change the Paper Size back to US Legal
    4. Go to Print Settings
    5. Make sure Plain Paper / Bright White Paper is selected
    6. Go to 2-sided Printing Settings
    7. The 2-sided Printing check-box and related options should now be enabled

    If this does not work for you, trying deleting and re-adding the printer through System Preference > Print & Fax, then repeat these steps.
  • hungryghost Level 1 Level 1 (0 points)
    Oops, I forgot to mention ... You will need to repeat these steps EVERY time you want to print 2-sided. Yes, like I said, it's a PITA!
  • hungryghost Level 1 Level 1 (0 points)
    -- CORRECTION TO MY POST ABOVE ---

    Step 3 should say:

    Change the Paper Size back to US LETTER (not Legal). You are basically toggling the paper size back and forth. This seems to reset the 2-sided printing settings.
  • DerekW78 Level 1 Level 1 (0 points)
    Thanks for your two-sided printing workaround.

    Has anyone experienced problems using the document feeder to scan? I'm hoping there's a similar workaround for this:

    When I fire up the (included) scanner utility (which is just Image Capture, I think?) It automatically does a pre-scan of the flatbed (which is empty), when I press "show details" and select Document Feeder (and change a couple settings like scan destination and resolution) I get:

    +"Scanner Reported an Error - An error occurred during scanning."+

    Any thoughts are appreciated.
  • William Boyd, Jr. Level 6 Level 6 (10,515 points)
    DerekW78 wrote:
    Has anyone experienced problems using the document feeder to scan? I'm hoping there's a similar workaround for this:

    When I fire up the (included) scanner utility (which is just Image Capture, I think?)


    I'm using Epson Scan v3.7.1. You should be able to find that on Epson's Web site.
  • Tony Baczynski Level 1 Level 1 (45 points)
    My 810 does two-sided when attached directly to the 10.6.4 Mac mini.
    But it will not allow two-sided from the MM when shared though the G5.
    All traces of Epson removed and newest drivers installed.
  • William Boyd, Jr. Level 6 Level 6 (10,515 points)
    Tony Baczynski wrote:
    My 810 does two-sided when attached directly to the 10.6.4 Mac mini.
    But it will not allow two-sided from the MM when shared though the G5.


    I've noticed that I have fewer printing options when printing to a shared Epson printer than when printing to a locally-attached one. You might want to contact the support people at Epson.
  • mikeporterinmd Level 1 Level 1 (0 points)
    With the newest drivers, the 2-sided printing option under Layout is always grayed out. They added another option called 2-sided printing settings, and give you a number of options related to how long the printer should delay before flipping the paper. You can find this option in the same list as "Layout".

    Apparently if the paper is drawn back in too soon, smearing and other problems can happen. This newer driver gives you more options to control duplex printing.

    I should note that I did delete and re-add my printers. I do not know if this option was there before re-adding the printers. When I first installed the newest driver, I had to re-install the printers to even get them to be located. The scanner option worked, but the printers could not be found until I re-added them.

    Driver version 8.37. Mac OS/X 10.6.6.

    TCP/IP connected. I don't believe this matters, but my printer is connected via an ethernet cable, NOT wireless. USB might matter.

    In any case, the printer works fine and it printed a nice looking 50 page manual a few minutes ago.
Previous 1 2 Next