Skip navigation

Weak wifi

451665 Views 1,175 Replies Latest reply: Feb 14, 2014 4:12 PM by unlockboot RSS Branched to a new discussion.
  • Turkleton Calculating status...
    Currently Being Moderated
    Apr 4, 2010 12:42 PM (in response to Dr. JB)
    My roommate and I have been getting full signal bars just fine from our router.

    The problem is that any streaming video only comes in at half of our overall download speed onto our iPads. We usually average 4.6Kb/s (DSL) download on our iMac (LAN) and MBP (802.11N, and B/G). But our iPads top out at 2.4-2.6Kb/s when *streaming video* only (on YouTube or Vimeo, or apple trailers). The bandwidth usage associated with streaming video is also erratic, with plenty of dropoffs in throughput leading to plenty of buffering while playing higher quality video.

    On the other hand, downloading large files from iTunes (like podcasts), our iPads can maintain a steady 4.2Kb/s (more or less on par w/ other computer downloads on our network).

    We've tried a few things:
    1 - Connecting to our Linksys WRT-54GL v1.1 running Tomato firmware 1.27 wireless B/G and G only connection. The behaviour is consistent with what was described above.
    2 - Connecting to our Linksys WRT610N v2 running firmware version 2.00.00 B05 direct, N only, B/G, G only, B only, 2.4GHz. Again, the behaviour is exactly as described above.

    Now we have had some luck with better throughput. Tethering the iPad to an unspecified 3G mobile device, streaming video outpaced the play speed resulting in no buffering, great success! Except at the expense of 3G data.

    And streaming video on a D-Link DIR-655 w/ firmware 1.33NA is also a smooth experience w/o buffering.
    15" Late 2008 Macbook Pro, Mac OS X (10.6.3), iPad 16GB
  • myhighway Level 5 Level 5 (7,270 points)
    Currently Being Moderated
    Apr 4, 2010 12:42 PM (in response to Dr. JB)
    Mine was also that way yesterday after I first switched it on and it automatically joined a network, but after a while I realized there had to be a better way, so I found the settings and entered network name, security and password and it's been great ever since.

    Take it back because of that? Heck no, that's crazy. Lesson learned, and one that I already knew, but I was in too much of a hurry and state of excitement to pay much attention to what I was doing.

    Then I shut down the iPad and charged it, but this morning I noticed an intruder on my Macs' AirPort Utility summary pages. Even though the iPad was turned off, it was showing up as receiving a much better RSSI (-31 instead of -42) than my other Macs, although the Transmit Power was showing the same - while the freaky iPad was turned OFF. Took it into the kitchen behind a ceramic wall and stuck it in the microwave - then the signal did finally weaken, but still showed up on the AirPort Utility log as a weak but usable signal, even though the iPad was still shut off by the power switch. (So, this thing has an underlying GPS, or what? Guess I'd better crack the manual.)

    That's when I was sure I didn't have a network intruder, so I thought I'd come here and learn where to find my iPad's AirPort ID, since it isn't on the back or on the box. Now I got it, thanks.
    MacBook 2.2GHz; MacPro 2.66GHz +23" Cinema, Mac OS X (10.5.8), DSL modem to AP Extreme n wifi net
  • powerguru Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 4, 2010 2:10 PM (in response to Dr. JB)
    Try making the Router as "G-Only mode". Check if that changes anything.
  • AlphaBetaOne Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2010 2:21 PM (in response to D7)
    Yea, I would be worried more about that if I were making any purchases (or anything over secure channel) using wireless, which I don't. I only use my desktop for that (RJ45). I'm solely concerned with anyone getting ONTO my local net...but if I WERE using it as my only internet portal, then you can bet I would use encrypted protocol.
    iPad, iPhone OS 3.1.3
  • fullbutter Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 4, 2010 2:36 PM (in response to etresoft)
    Me too.
    MP 2.66, Mac OS X (10.4.10), 7 Gigs Ram
  • mboylan Calculating status...
    Currently Being Moderated
    Apr 4, 2010 7:51 PM (in response to Dr. JB)
    Having this issue with my iPad as well. It's dropping down to one bar in a part of the house the most other devices, including my MBP and my iPhone, get full service. The WiFi is so dense in our house that I often get signal outside on most of my devices. The iPad's WiFi antenna is like the new iMacs - it's centrally located behind the Apple logo, and it's tiny. The difference is the iMac's Apple logo isn't usually resting on something; the iPad's usually is.

    Hopefully Apple can boost the signal strength of the antenna.

    I'm an Apple tech and part-time system admin who works for two different self-servicing accounts. I'll ask some of my internal contacts if they've heard anything. It's only the first weekend, so we're going to need to give it some time I imagine.
    MacBook Pro (Late 2008 Unibody) 15" 2.4 GHz, Mac OS X (10.6.3), 4 GB RAM
  • navygator Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2010 8:30 PM (in response to Dr. JB)
    I agree, I am experiencing poor WiFi range and slow downloads compared to Apple devices and non-Apple devices on the same network: iPhone 3G (802.11g), iPod touch (802.11g), MacBook (802.11n) and Xbox 360 with wireless n-adapter. My network is as follows:

    Device: Airport Extreme (Simultaneous Dual-Band II) v7.5.1
    Security: WPA2 Personal
    Radio modes enabled and tried with iPad: All (2.4 GHz, 5 GHz), including Guest Network
    multicast rate low, transmit power 100%, wide channels and interface robustness selected
    iPad WiFi 64GB, iPhone OS 3.1.3, AEBS Sim Dual Band II v7.5.1
  • Jerry Parshall Calculating status...
    Currently Being Moderated
    Apr 5, 2010 4:22 AM (in response to Dr. JB)
    My iPad (4' from Motorola router) keeps logging out of my network and then re-asking for my password. Very annoying and this doesn't happen with MBP or iPhone. Taking it back. Apple products are supposed to be a little less trouble than this. See no need to change my router's settings. I see a definite need to change my decision to purchase.
    MBP 15", Mac OS X (10.6.3), iPhone; iPad WiFi 64GB
  • fjfjfjfjfjfjdksllair Level 2 Level 2 (315 points)
    Currently Being Moderated
    Apr 5, 2010 4:56 AM (in response to Dr. JB)
    Apple put out a new wifi article last night. I wonder if the suggestion has merit beyond just the listed issue in the article.

    http://support.apple.com/kb/TS3304
    Lots of stuff, Mac OS X (10.6.3)
  • bobwild Level 4 Level 4 (1,510 points)
    Currently Being Moderated
    Apr 5, 2010 5:02 AM (in response to AlphaBetaOne)
    Two serious errors stated:

    1. WPA, WEP, and MAC Filtering have NO affect on network throughput or speed!

    2. MAC filtering should NOT be used, it is NOT secure.

    ..Bob
    iMac 24" 3.06 Ghz 4 Gb, Mac OS X (10.6.3), MacBookPro - AppleTV - Aperture 3.0.2
  • TStohlman Calculating status...
    Currently Being Moderated
    Apr 5, 2010 5:42 AM (in response to Dr. JB)
    I have used the IPad with two separate secure (password required) Wifi router locations (Netgear and Linksys) and with multiple separate Wifi enabled devices nearby (a Mac Mini, a Dell Notebook, and a MacBook Pro).

    Signal appears steady and strong on all the others devices, except for the IPad, which has signal fluctuation from strong to weak and drops the connection at times, requiring restarts.
    MBP, Mac OS X (10.5.8), IPad
  • dhaupert Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 5, 2010 6:02 AM (in response to Dr. JB)
    Having same problems as others describe. I have a ton of devices and all work fine throughout my house (up to 120 ft from the basestation) with my TimeCapsule 802.11n network. The iPad is the exception, it works OK to about 40 feet from the router and then drops off pretty fast from there. I can't sit on my couch two rooms away, let alone make it to the second floor. That's a major issue. Apple is going to have a big PR problem on their hands if they can't solve this via software- I know my 64GB unit will be going back and the media will love to latch on this story. I can see it now, "Clock strikes 12 on the iPad, turns into Pumpkin"

    Apple put out a new wifi article last night. I wonder if the suggestion has merit >beyond just the listed issue in the article.


    I was excited to see they were posting this article- but unsure how you can separate out the G and N networks on a Time Capsule. I just went to the Airport utility and in manual settings see no options for separating out. I also can't see any options to just run in G mode for that matter.

    Anyone else have success with this on an Airport based router?
    MacBook Pro, Mac OS X (10.5.2), iPad Wifi 64GB, Timcapsule
1 2 3 4 5 6 ... 79 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.