Previous 1 3 4 5 6 7 Next 1,175 Replies Latest reply: Feb 14, 2014 4:12 PM by unlockboot Go to original post Branched to a new discussion.
  • Dr. JB Level 1 Level 1 (30 points)
    I agree.
    Seems that iPad should get at least same signal strength as my iPod touch (which is excellent everywhere in my home).
    Have an appointment on Friday with geniuses (traveling until then).
    If this can 't be resolved it is going back- doesn't meet my needs.
    A shame since I really love it except for the wifi issues.
  • fjfjfjfjfjfjdksllair Level 2 Level 2 (320 points)
    It used to be in the wireless options pane in the AirPort utility. I'm not in front of it right now to check for sure, but I did confirm it still said that in the "Designing AirPort Networks" pdf.

    http://manuals.info.apple.com/enUS/Apple_AirPort_NetworksEarly2009.pdf
  • fatdumbguy Level 1 Level 1 (0 points)
    I'm having the same problem. iMac, Macbook, Macbook Pro and iPhone all work great 3 rooms from my house (all connecting through an airport). My iPad is only getting 1/3 on Wifi and frequently dropped the connection. Given there is no multi-tasking that makes the experience really annoying, with the long lag on Internet connection.
  • Sibarit Level 1 Level 1 (0 points)
    Same issue. Sometimes iPad will not automatically rejoin Wi-Fi network after restart or waking from sleep.
  • Level 6 Level 6 (11,035 points)
    Since yesterday, my iPad was disconnected from my network 4 times with no reason. My network is on FIOS 35 Mbps Actiontec wifi router which works fine with any other device including iPhone. In addition, the signal on ipad gets considerably weaker sometimes. I know this is not normal and has much to do with iPad. Apple must issue a patch ASAP. Thanks.
  • dhaupert Level 1 Level 1 (0 points)
    Thanks for posting this link. Indeed that document shows that the 802.11g ONLY mode is hidden from choosing from the Radio Mode options. You have to hold down the Option key before clicking the drop down to see options for 802.11g ONLY.

    I've set that and did some testing with it and wow- what a difference! I can now stream movies anywhere in the house. The strength still shows only bar, but instead of trying to switch back and forth between N and G modes (and from that document, messing it up) it seems to just live with the connection and works fine.


    I am going to do some testing with the dual named networks to see if that works better or worse, but relieved that I don't think I'll be needing to return this iPad! Thanks again for your help.

    Message was edited by: dhaupert

    Unfortunately don't see the option the docs show to give the 5GHz network a different name. It says it's shown under the 'Wireless Network Options' button but I don't see it there. Perhaps they hid this message as well? Here's the exact text from the PDF:

    Setting Wireless Options
    Click Wireless Options to set additional options for your network.

    Chapter 3 AirPort Network Designs
    Setting Additional Wireless Options
    Use the Wireless Options pane to set the following:
    Â 5 GHz network name: Provide a name for the 5 GHz segment of the dual-band network if you want it to have a different name than the 2.4 GHz network.

    Sounds like the right thing, if only it were present!

    Message was edited by: dhaupert

    Further edit- turns out my Time capsule is not the one with the "Dual Network AirPort Extreme Base Station" so I can't have a separate network name (since there is only one network being broadcast). I'm going to leave my TC in G only mode and see if this really fixes the problem. I don't see how the original tech doc would actually apply to me based on this, so maybe my testing results were just a fluke.

    Message was edited by: dhaupert
  • fjfjfjfjfjfjdksllair Level 2 Level 2 (320 points)
    No problem. Hopefully other people will test and get things resolved and/or isolated too.
  • prb44t Level 1 Level 1 (0 points)
    Same issue. Weak signal on the iPad, same spot iPhone works great. Very frustrating.
  • robodobo Level 1 Level 1 (0 points)
    it's not the wpa algorithm, it's the horrible antena they put in the device. In order to save power they put in a very small antena that does not work very well away from the router. If it was a wpa problem ten the same problem would exist when using it in the same room as the router, which is it does not.

    I have an airport extreme setup to use only 802.11n and every other device that I have has strong single strength where ever I am in my house. I get a room away from the router and the ipad degrades to 1 bar. Thats not expectable and it just may be going back to the store and waiting till they come out with one that fixes this problem.
  • Dr. JB Level 1 Level 1 (30 points)
    I think the tech doc says third party routers.
    I have an apple airport extreme base station.

    I hope it isn't an antenna issue (although concerned it might be) as one of the other posters wrote.
  • fjfjfjfjfjfjdksllair Level 2 Level 2 (320 points)
    If you have a dual-band AirPort Base Station this is still applicable.
  • Dr. JB Level 1 Level 1 (30 points)
    Yesterday I posted that that I switched to g (turned off n).
    That did not resolve the declining signal.
    I mentioned the third party language because the other poster was using a time capsule.
    Thanks
  • LinKz Level 1 Level 1 (0 points)
    Same here. This *****! My iPhone has full bars and stays full as my iPad has 1 bar then shoots up to full then back to 1. ***! I spent $700 on this device and I can't even get consistent wifi
  • AlphaBetaOne Level 1 Level 1 (0 points)
    Sorry Bob, you're wrong, ANY encrypted protocol, has a speed disadvantage associated with it, it's a fact of life, not a serious one, but a fact none the less....and yes, MAC filtering IS secure IF your only concern is someone getting onto your local net via wireless....

    If your concern is that there are hundreds of nefarious little hacker junkies sitting outside your windows with protocol analyzers, T-Birds, and other suites of complete digital junky necessities, then clearly, ONLY MAC FILTERING is not what you want to use.
  • AlphaBetaOne Level 1 Level 1 (0 points)
    Hi Robo,

    Then I must have gotten one with a good antenna, because I can traverse 4 floors of my house with zero WiFi loss. This is why I was throwing that out there as a possibility. To add to that, I have my wireless router in the basement, and the 4th floor is the attic, which I tested all floors for quite a period of time. So, again, I can't explain the failures on some peoples part.... I just know that I don't experience it.
Previous 1 3 4 5 6 7 Next