Previous 1 2 Next 17 Replies Latest reply: Jan 8, 2015 5:02 AM by iBunge
crankbait Level 1 Level 1 (0 points)
I am having no issues on my home network regarding connectivity but at work it is awful. I understand that my work network is probably a more complicated setup and I do not have access to making changes.

What I do know is it shows me as connected but recently will not hold the http proxy setting. As soon as I type it in and then leave the settings page it disappears. Is anyone else seeing this problem?

iPad, Other OS
  • Nilsemann Level 1 Level 1 (5 points)
    Same situation here. I have a homenetwork, which works well. In the Office we use a Proxy and the iPad always looses the Proxy Port, not the server adress... anyway, no internet at work for me.
  • paulbaverey Level 1 Level 1 (0 points)
    I'm having the same issue with it remembering my autoproxy settings
  • harley_dude Level 1 Level 1 (0 points)
    Me too!
  • AusGeno Level 1 Level 1 (0 points)
    I have the same problem. My iPad refuses to hold either the manual or automatic proxy settings for my work network. Considering there are so few of us with this issue, maybe it is hardware related? I will book an appointment with one of the kids at the "genius" bar.
  • Anrky _Al Level 1 Level 1 (0 points)
    Like wise. Home is all good . At work Wi-Fi settings stick OK for Safari but apps incl iTunes and AppStore take ages to connect and often never, while 3rd party apps such NZ Herald, IMDb for example hang or return HTTP Error 407 meaning Proxy Auth required... !

    Have to set Manual Proxy settings in iPhone and iPad incl. Port # and Auth info for Work Wi-Fi.
    iPhone (OS 3.1.3 - no OS4 for me!!) is fine on both home and work Wi-Fi

    is starting to get very frustrating......
  • Henry Williams Level 1 Level 1 (50 points)
    Easy solution here folks. Tap in to the address, type it, tap in to the port, type the port, then importantly, tap out of the port field (eg. back to the address) before leaving the screen.

    This way it will remember it.
  • AusGeno Level 1 Level 1 (0 points)
    No, that isn't a valid solution. I've tried that, it still doesn't remember the proxy. I've had someone else iPad and made the same changes side by side, their iPad will remember the proxy, mine refuses to.
  • gregarious64 Level 1 Level 1 (0 points)
    I found that if you enter the autoproxy information under "HTTP Proxy," then tap on "Manual," then "Auto," then "Manual," back and forth several times, then it sticks. I'm not sure if there's a certain number of times, but I switched back and forth about 6 times. This was a tip given to me by someone that had the same problem. It appears to now stay on my iPad, where just prior to trying it would not.

    I'm on iPhone OS 3.2.1 (7B405).
  • brandonc Level 1 Level 1 (0 points)
    I am having this issue with my iMac at home. The Network» Airport» Advanced» Proxies pane in System Prefs keeps changing to 'Use a PAC file' but there is no PAC file specified and I didn't change this myself - I thought the default was 'Manual'. Is there something nefarious sending all my traffic through a proxy? Is this a breach of security?

    Message was edited by: brandonc
  • CM75 Level 1 Level 1 (0 points)
    I've had the same issue today. I could solve the problem by ignoring the specific network and setting it up again.
    1. Click on blue arrow for the wifi network, click on ignore, confirm.
    2. Restart iPhone (probably optional)
    3. Go to wifi settings, connect to desired network, enter login credentials, wait for connection to be established.
    4. Click on blue arrow again, enter proxy details, go back to wifi settings.
    5. Confirm that the proxy settings are now remembered.

    Hope that helps
    CM
  • jlennerton Level 1 Level 1 (0 points)

    Same issue here, except it did work, then suddenly stopped working.  That is to say, it would remember proxy settings until today.  None of the solutions proposed so far work.

     

    As with others, this only affects me at work, not at home.

     

    Extremely inconvenient, and we're getting ready to push these devices to end users.  If this kind of problem keeps popping up, I doubt we will until we see a more stable OS.

  • hosana Level 1 Level 1 (0 points)

    Dear all,

     

    Anyone has solution about this? I am also getting the same problem...

     

    Thanks

  • PareshApple Level 1 Level 1 (0 points)

    You can retail Wi-Fi proxy setting.

     

    1) . select Manual

    2). Enter IP address and Port detail then click on retun Button or click on IP address text.

     

    Hit Enter(retun) key it will automatically save settings

     

    Thanks.

  • GAH77 Level 1 Level 1 (0 points)

    Hi

     

    So I have an iphone 5s, this morning the proxy settings would not hold, we have a proxy in school, this has been fine, but I can not get any way for the server details and port etc to remain, I  have tried all of the above, any ideas?

Previous 1 2 Next