Previous 1 2 Next 27 Replies Latest reply: Feb 26, 2013 5:52 PM by JudoOniTony
katoth Level 1 Level 1 (0 points)
I have had my nike+ and have been trying to recalibrate it and it is totally off. It says that I have only gone 2 tenths of a mile when I know I have gone a mile (I went around a track) I need help if anyone has any ideas.
Thanks so much

Windows 98
  • CitizenZ3R0Z3R0 Level 1 Level 1 (0 points)
    Having the same issues, did a 15km run today and it came in at 10.9km on my ipod, at a much slower pace. Got about 30 hours out of the chip without any kind of problem, do I need to buy a new one already? or is it some form of calibration issue?
  • eklein7 Level 1 Level 1 (0 points)
    Curious about the answer on this. I'm having the exact same issue. Ran 5 miles last night and it tracked 1.28 mi. Ran 3+ miles this morning and it said I ran 1.2 mi. It tracks time correctly, which means my pace looks horrible. How can this be fixed?
  • llcoolg69 Level 1 Level 1 (0 points)
    Same. My phone senses the puck, no problem. Trying to calibrate, I set the Walk and Run calibrations for .5 miles. At the end, the transmitter had indicated I had barely gone .01 miles. I even took it back and swapped for another sensor, same result.

    Now, I'm not wearing Nike shoes (my feet are too wide for Nike's average or 'medium' ilk), I wear New Balance, but I can't believe it's the shoes...

    Apple & Nike: Is there a special way to wear the sensor if not using Nike shoes? I've got a basic plastic case on my 3GS... can't figure this one out. Please help!
  • Madack Level 1 Level 1 (0 points)
    Same here. I've been using my iTouch/Nike + since February 2010. I typically run 2-3 times per week and have had no issues. Nike+ tracked my runs fairly accurately. Last week I noticed my distance was off for a 5k run. I ran 3.2 miles and the distance was logged at 0.45 miles. I tried recalibrating and can't get the Running distance to calibrate properly. Walking distance calibrates fine but Running will not recalibrate. I've tried resetting the calibration and the sensor with no luck. I was going to try a new sensor but it doesn't appear that will
    resolve either. What gives?
  • mrmissy Level 1 Level 1 (0 points)
    I had the same problem today. It was definitely not logging my pace properly as I would be running and it would tell me I was going 12+ km an hour, and then I'd slow to a walk and it would tell me I had sped up to 10 km an hour.

    I also went 6.5 km and it told me it was 1 km less.

    Has anyone figured out how to fix this problem?
  • dddevere Level 1 Level 1 (0 points)
    Same issue here. I've been using my Nike+ for a long time with no issues. Yesterday I purchased my first pair of non Nike shoes and am using a pouch on my laces to hold the sensor. Suddenly a 1.5 mile distance has turned into .8.

    I tried to recalibrate it three or four times during my run yesterday and it never worked.

    I'd love to hear if anyone has been able to fix this issue.
  • dddevere Level 1 Level 1 (0 points)
    I fixed one of my issues.

    Turns out that the sensor was oriented upside down in the pouch and when I oriented it the right way, as if it was still in the bottom of the shoe, the distances and times were back to normal.

    This still doesn't address the fact that I was unable to recalibrate on the fly. The good news is that now I don't have to recalibrate.
  • g33 Level 1 Level 1 (0 points)
    I'm using a 5g nano and have never successfully calibrated the Nike plus. I've tried 11 times now. I am experiencing what I read above, that the reported distance is much less than the actual distance (in my case, 1 mile = .14 miles on the Nike +). when I choose End Workout and then Calibrate, it won't let me scroll past .29 to set the correct distance. If I could smash this thing into a billion pieces I would.

    Seriously, could this be the stupid sensor being upside down? I'm also using the pouch on the laces of my Newtons.

    HELP.
  • Elpinoine Level 1 Level 1 (15 points)
    Count me in as having the same problem. I had been using my Nike + with my 3G Nano with no problems. I got a 3G Touch for Christmas and tried to use my sensor with the touch. Using the Touch it would only record the correct passage of time, but I'd run 2 miles and it would read as 2/10's of a mile.

    I gave up and went back to using my Nano only to find the same thing happening with that. The sensor is working fine, but it doesn't register any mileage. I also tried connecting it directly to the treadmill at my gym and it will no longer record any of my workouts. (That too worked fine before). It's very frustrating, and no one at Apple or Nike seems to be doing anything to fix the problem.
  • sreed Level 1 Level 1 (0 points)
    I am surprised to see how many of us are having the same problem here. I have had mine for 4 months now and it was working perfectly. About 2 weeks ago it started "extending" my mileage so I recalibrated it. Now it is shortening my mileage. Has anyone found a solution? Is Nike or Apple offering returns on their product? Having the correct mileage is the sole purpose of me purchasing this product.
  • g33 Level 1 Level 1 (0 points)
    Sreed,

    I returned my nike + stuff to Apple. They gave me a full refund AND paid the return costs. They offered no support or assistance with the problems I was having.

    Clearly Apple and Nike are not supporting this product. These threads are going unanswered, and so are emails to Nike.
  • JeanoP Level 1 Level 1 (0 points)
    I have the newest Nano (just replaced the older one) and my sensor is no longer working as well. I went to the track the other day and measured out my distance. I ran around it a number of times in an attempt to calibrate my run, but it didn't work--instead of .25, it said I ran .02.

    When I tried the walk calibration, it worked! It really makes no sense. I have the Nike + shoes, and the sensor is right side up. It worked for a couple of weeks after I bought it (to replace another) but it just decided to give up for the last month. Now my 3 mile runs are less than a mile, and my pace is 19 minutes a mile.

    I don't think I'll be able to return it--I bought it awhile ago. I really wish there was some sort of solution to this problem or Nike/Apple would take care of it. This defeats the entire purpose of having the sensor, and after repeated attempts to try and figure this thing out, I'm ready to smash it. It'd almost be easier to accept if the walking calibration didn't work.

    Help!
  • topperrunner Level 1 Level 1 (0 points)
    I too am having the same issue. I tried calibrating on a track and on a treadmill, nothing worked. It show my miles much lower than what I am actually running. OFten I run 3-5 miles and it reads I ran .25 miles.
    Has anyone discovered an answer to this issue?
  • DBBSLW Level 1 Level 1 (0 points)
    Same problem here. I do 3 miles on the treadmill, and it tells me I've gone 1.7 miles. When I try to calibrate it, the highest distance it will let me enter is 2.3 miles. This is with a brand new sensor and an iPhone 3Gs. Anyone have any ideas?
Previous 1 2 Next