Previous 1 2 3 Next 36 Replies Latest reply: May 25, 2010 7:20 AM by arjan_m
mert oksuz Level 1 (0 points)
Hi,

i have a iPhone 3GS 3.1.3

i downloaded iTunes 9.1 for Windows 64bit.

When I plug my iphone to the computer , iTunes sending this error message.

How can i do to fix it ?

Thank you.

PC, iPhone OS 3.1.3
  • wjosten Level 10 (94,210 points)
  • Mr_Breeze Level 1 (0 points)
    I have the identical problem.

    I have the latest version of iTunes (64 bit), Windows 7 (sadly), and I don't have Symantec Endpoint Prtection or any third-party Bricopacks like Vista UltimateInspirat 2...whatever that is.

    I uninstalled everything from Apple...iTunes, Quicktime, Apple software update, Apple mobile device support, Bonjour and Apple application support. Then downloaded the latest version of iTunes, etc. and I still have the same problem.
  • Mr_Breeze Level 1 (0 points)
    Hi mert, I have the identical problem to you. Have you had any luck finding a solution?

    Cheers!
  • charliebucket Level 1 (0 points)
    I am having the exact same problem.

    Win 7 64bit, most up-to-date iTunes, no anti-virus programs.
  • Epitome of truth Level 1 (0 points)
    I have found a solution for this problem.
    You have delete all your backups from ITUNES. IF you uninstal Itunes those backups wont be removed so you have to do it manually.
    The error you get is just because your backup is corrupt and Itunes cannot recover it so it gives up the error and leave you nowhere.
    As soon as you remove your backup directory from Application Data\Apple Computer\MobileSync\Backup\ (Click Run and Enter this path to open this folder)
    If you have got questions feel free to ask me . cheers
  • Epitome of truth Level 1 (0 points)
    For Windows Xp users , the path will be C:\Document and Settings\[YOUR USERNAME]\Application Data\Apple Computer\MobileSync\Backup\
    For windows 7 users , it will be
    C:\Users\[USERNAME]\Application Data\Apple Computer\MobileSync\Backup\

    Delete all the directories that exsist in backup
    Remember, All your backups from Itunes will be removed. Do this at your own risk
  • LadyKJ Level 1 (0 points)
    Hey all... I too have been having this same problem for weeks... After reading many threads in different forums I found my solution...

    It may or may not work for you depending on your system. However this solution from posts from others have worked for these systems.

    Windows Vista 32 & 64 bit versions, Windows 7, Those using Mobile Me and Office.

    Here is what we were told to do and it worked. Just passing it on for others to attempt to see if it fixes your problems too.

    Here is what we did.

    You must copy TWO files from one folder to another.... It seems that these were placed in the wrong folder or they were left out of the last update.

    I'm using VISTA so my files are in Program Files(x86) not the
    regular Program Files folder... Make adjustments for the system you are using.

    Go to > COMPUTER
    C: drive
    PROGRAM FILES(x86)
    COMMON FILES
    APPLE
    APPLE APPLICATION SUPPORT +(ie: get the files from this location)+


    Copy these two files... libxml2.dll and libtidy.dll

    Then go PASTE them Here:

    Go to > COMPUTER
    C: drive
    PROGRAM FILES(x86)
    COMMON FILES
    APPLE
    MOBILE DEVICE SUPPORT +(Paste the two files in here)+


    This helped all of us.... Maybe this will be your fix too.

    Hope it helps...

    LadyKJ
  • spizay Level 1 (0 points)
    The solution posted by LadyKJ worked successfully for me. Thanks!!
  • pballbeast Level 1 (0 points)
    Did not work for me. So ticked.
  • pabloken Level 1 (0 points)
    I had the issue today. I combined the solutions of LadyKJ and Epitome of truth and it solved it for me.
  • guess girl Level 1 (0 points)
    I am having the same issue since I downloaded new iTunes. I have a PC & iTunes finds my phone, but keep getting same error message "unable to load data class info from sync services". Can't sync with outlook either. Any easy solutions until Apple figures it out?
  • JaneWeems Level 1 (0 points)
    LadyKJ -- thank you so much!! I could almost say I love you! I have been fighting this problem for almost 2 weeks and no one could help me. Couldn't get any help from Apple! I tried a few other solutions that people took me but nothing worked. Your fix was so simple and quick to do and it worked!!!! THANK YOU SO MUCH !!!!!
  • drew30250 Level 1 (0 points)
    This process worked. I don't know how you guys figure this crap out but thanks. This problem was driving me crazy. Just to note it. I also deleted back up files first. Didn't work. So Yay to LadyKJ
  • drew30250 Level 1 (0 points)
    I am right with you JaneWeems. I was going crazy. This is terrible that you have to spend two hours finding these little forum post to fix something. **** apple.
Previous 1 2 3 Next