Previous 1 2 Next 18 Replies Latest reply: May 11, 2013 3:01 PM by ggold91364
NickXu Level 1 Level 1 (0 points)
Hi,

My iPad got a serious problem after 1 day usage. Can anybody help me out? The following is the symptom.

iPad freezed when I open iTunes. Then I tried to power off, no response.
After 1 or 2 minute, iPad restarted automatically. Then I tried to run an applicaiton, iPad freezed again.
Then I saw white apple log on screen endlessly.
I tried to reset iPad by pushing and holding power and home key, no help.
iTunes cannot detect iPad.
Then I push&hold power key and home key and then release power to enter restore mode. iTunes detected the iPad in recovery mode.
And I tried to restore iPad using iTunes, the result is Unknown error (9). I also tried to restore it using another PC and got the same error.

Br,
NickXu

iPad 64G, iPhone OS 3.1.3
  • red555 Level 4 Level 4 (2,550 points)
    If the only problem is iPad can not sync, try a complete reset.

    Settings, General, Reset, Erase all content and Settings.

    Warning: this deletes all data.
  • NickXu Level 1 Level 1 (0 points)
    The problem is my iPad cannot startup, other suggestion?
  • NickXu Level 1 Level 1 (0 points)
    One type error.
    "iPad freezed when I open iTunes" should be "iPad froze when I open iPod" instead of "iTunes"
  • red555 Level 4 Level 4 (2,550 points)
    If it don't start at all, take it back. Is it fully charged?
  • NickXu Level 1 Level 1 (0 points)
    It's charged to 100% before crash.
  • red555 Level 4 Level 4 (2,550 points)
    When you tried to reset it, did you hold the home and sleep buttons down for ten seconds or more?

    If so and it still did not shut off then you should take it in to Apple.
  • NickXu Level 1 Level 1 (0 points)
    When I use another PC to restore, a crash log was detected by iTunes. A piece of this log:

    ...
    2010-05-12 22:14:22.954 [4840:1c70]: iTunes: received
    kAMDeviceAttached action, device 0XDAAF4D8, AFC error 0XE8000028
    2010-05-12 22:14:22.954 [4840:1c70]: iTunes: Restore mode device
    appeared, device 0XDAAF4D8
    2010-05-12 22:14:22.954 [4840:1c70]: iTunes: Creating restore mode
    device with usbMuxDeviceID 0X1
    2010-05-12 22:14:22.955 [4840:1c70]: <Restore Device 0DA918E8>:
    operation 3 progress -1
    2010-05-12 22:14:22.957 [4840:1c70]: <Restore Device 0DA918E8>:
    operation 4 progress -1
    2010-05-12 22:14:22.962 [4840:1c70]: Supports value queries: 1
    2010-05-12 22:14:22.985 [4840:1e8c]: <Restore Device 0DA918E8>:
    operation 44 progress -1
    2010-05-12 22:14:23.017 [4840:1e8c]: fixed TcpWindowSize (64380) can
    cause restore failure if too large
    2010-05-12 22:14:23.020 [4840:1e8c]: device did not return saved USB log
    2010-05-12 22:14:23.021 [4840:1e8c]: device had saved panic logs:
    panic(cpu 0 caller 0xc07f9f23): Failed _ReplaceBadBlock CE 5 PBN 818
    Debugger message: panic
    OS version: 7B367
    Kernel version: Darwin Kernel Version 10.3.1: Mon Mar 15 23:15:33 PDT
    2010; root:xnu-1504.2.27~18/RELEASEARMS5L8930X
    iBoot version: iBoot-817.28
    secure boot?: YES
    Paniclog version: 1
    Task 0xc16c7d20: 2380 pages, 82 threads: pid 0: kernel_task
    thread 0xe07abb20
    kernel backtrace: ed3abcac
    lr: 0xc0064e51 fp: 0xed3abcd8
    lr: 0xc0065087 fp: 0xed3abcec
    lr: 0xc0014bc9 fp: 0xed3abd14
    lr: 0xc07f9f23 fp: 0xed3abd68
    lr: 0xc07fb0bf fp: 0xed3abebc
    lr: 0xc08058b7 fp: 0xed3abed0
    lr: 0xc080618b fp: 0xed3abf04
    lr: 0xc08014fb fp: 0xed3abf6c
    lr: 0xc07eed81 fp: 0xed3abf80
    lr: 0xc07f0945 fp: 0xed3abfa0
    lr: 0xc07f0989 fp: 0xed3abfa8
    lr: 0xc00632dc fp: a0x00000000

    Task 0xc16c7b40: 245 pages, 3 threads: pid 1: launchd
    Task 0xc16c7960: 439 pages, 1 threads: pid 2: launchctl
    Task 0xc16c7780: 421 pages, 1 threads: pid 3: restored_externa
    Task 0xc16c75a0: 3008 pages, 4 threads: pid 4: restored_externa

    2010-05-12 22:14:23.043 [4840:1e8c]: connected to service
    com.apple.mobile.restored
    2010-05-12 22:14:23.043 [4840:1e8c]: using protocol version 12
    2010-05-12 22:14:23.047 [4840:1e8c]: unable to open device_map.txt: No
    such file or directory
    2010-05-12 22:14:23.048 [4840:1e8c]: board config = k48ap
    ...
    ...
    2010-05-12 22:15:23.122 [4840:1e8c]: <Restore Device 0DA918E8>:
    operation 28 progress -1
    2010-05-12 22:15:23.310 [4840:1e8c]: recv(1844, 4) failed: connection closed
    2010-05-12 22:15:23.310 [4840:1e8c]: unable to read message size: -1
    2010-05-12 22:15:23.310 [4840:1e8c]: unable to read message from device
    2010-05-12 22:15:23.310 [4840:1c70]: iTunes: received
    kAMDeviceDetached action, device 0XDAAF4D8
    2010-05-12 22:15:23.310 [4840:1e8c]: <Restore Device 0DA918E8>:
    Restore failed (result = 9)
    2010-05-12 22:15:23.397 [4840:1c70]: iTunes: Restore error 9
  • red555 Level 4 Level 4 (2,550 points)
    You need to take it into Apple for assistance. Or call support.
  • NickXu Level 1 Level 1 (0 points)
    Thank you red555. I'll take it back.
  • erstone Level 1 Level 1 (0 points)
    I had similar problems as above, and I had tried different computers wih 4 PC , but all in vain , I had also tried revover in DFU mode, but still the same codtion . I live in Asia ( Taiwan). and I buyed it from internet, I don't know where the seller buyed it( just U.S.). I thought I need to send it back to U.S., and how can I do next? Choosing any apple store and sent it back?
  • j l. Level 1 Level 1 (0 points)
    Same problem, errors:

    2010-06-22 07:19:40.363 [5228:870]: device did not return saved USB log
    2010-06-22 07:19:40.363 [5228:870]: device had saved panic logs: panic(cpu 0 caller 0xc07f9f23): Failed _ReplaceBadBlock CE 3 PBN 5221
    Debugger message: panic
    OS version: 7B367
    Kernel version: Darwin Kernel Version 10.3.1: Mon Mar 15 23:15:33 PDT 2010; root:xnu-1504.2.27~18/RELEASEARMS5L8930X
    iBoot version: iBoot-817.28
    secure boot?: YES
    Paniclog version: 1
    Task 0xc16c7d20: 4378 pages, 82 threads: pid 0: kernel_task
    thread 0xe0809cf0
    kernel backtrace: ed14bb60
    lr: 0xc0064e51 fp: 0xed14bb8c
    lr: 0xc0065087 fp: 0xed14bba0
    lr: 0xc0014bc9 fp: 0xed14bbc8
    lr: 0xc07f9f23 fp: 0xed14bc1c
    lr: 0xc07fb0bf fp: 0xed14bd70
    lr: 0xc08058b7 fp: 0xed14bd84
    lr: 0xc080618b fp: 0xed14bdb8
    lr: 0xc0804279 fp: 0xed14be50
    lr: 0xc07f20ad fp: 0xed14be98
    lr: 0xc07f0e45 fp: 0xed14bec8
    lr: 0xc01a8711 fp: 0xed14bf08
    lr: 0xc01a638b fp: 0xed14bf5c
    lr: 0xc01a6917 fp: 0xed14bf80
    lr: 0xc01a89d3 fp: 0xed14bfa8
    lr: 0xc00632dc fp: 0x00000000
  • j l. Level 1 Level 1 (0 points)
    seems like a 'bad block' on the storage?

    "panic(cpu 0 caller 0xc07f9f23): Failed _ReplaceBadBlock"

    really ***** cos I am in Singapore and have tried walking into the service centre, calling Apple Singapore, Apple Australia (where I bought this) - no one can help me. Will cost me a lot of money to send this back to Australia and have someone bring it in for servicing for me. Why can't the Apple service centre here send it back to Australia for me? All this for a device that dies after 22 days... a real disappointment.

    APPLE PLEASE HELP
  • Christopher C Level 1 Level 1 (0 points)
    I also got error (9) on my Mac and error (1611). This means I've already tried on different computers and different OSes. Also tried on various Macs with iTunes 9.1 and 9.2.

    I'm doing a manual restore from a downloaded firmware iPad1,13.2_7B367Restore.ipsw. As soon as the progress bars shows, it reboots to Apple screen and the error shows up.

    How the problem started? I was web browsing then suddenly the scrolling became stuttering. I exited the browser and scrolling through home screens stutter and was not able to go from landscape to portrait. I reboot (power + home button pressed) and the iPad went into a rebooting loop (apple logo, black, apple logo, black...). I managed to put the iPad into DFU mode to connect to iTunes to restore. Any ideas?
  • kimicg Level 1 Level 1 (0 points)
    I have same problem, i cant believe, its not easy for me to ship it back to UK and not cheep definitely. Cant restore, code 9 every time i try, i am angry on my self, give so much money and broke after month.
Previous 1 2 Next