Previous 1 2 3 4 5 6 Next 122 Replies Latest reply: Dec 12, 2014 3:36 PM by Tmemphis Go to original post Branched to a new discussion.
  • dotcompals Level 1 Level 1 (0 points)

    No SIM error at my iPad 2 for past several week.

    Today, I removed the SIM and tested it using my iphone4 , the SIM is working without any issue. But when reinserted inside ipad2, again it is showing as No SIM .

     

    I also tried resetting the network settings, puttiing the device to airport mode etc.. But no luck ..

     

    What's next ?

  • Conzza Level 1 Level 1 (0 points)

    If its under warranty call support - inform them of all the things you have done to try and isolate the issue. They will define it as a hardware fault and ask you to drop it into an apple store for a swapover or courier one to you.

     

    I had same issue - don't put up with it.

  • dotcompals Level 1 Level 1 (0 points)

    Product is under warranty.

    I have purchased my ipad2 from Apple iPlanet Coimbatore ( India ) .

    There is no fastlane support in our country. Still searching for the way to contact apple India. I cant find the link from their website.

    Can anyone here help me finding it.

     

    thanks

  • Doddmj Level 1 Level 1 (0 points)

    I had this problem.  Really annoying, tried to replace the sim, did not fix it.  Was advised to do the backup and restore route.  I did this and voila it was working.  The frustrating thing was that all my apps, for some reason, are not getting backed up, so I had to re-install them.  Thank goodness for unlimited broadband.  However,as I started to re-install the apps, suddenly I got the no sim message again.  This got me thinking "is it a app?".  I went back over recently installed apps, as this problem has only been happening in the last month or so.  I removed the two apps that i have installed (both Sky TV), switched off/on,and now I have had a connection for over 24hrs... Will see how it goes, and then may re-install one of them at a time to see which is the offending one before feeding back via the app store.

     

    Matthew

  • Conzza Level 1 Level 1 (0 points)

    Keep dreaming - been there done that. It's faulty hardware - only fix is replacement. Typing this on my replacement now. Replace nd move on. It's easier.

  • dotcompals Level 1 Level 1 (0 points)

    I reset all settings - erased everything -  but again no help.

    Still No SIM message at my ipad2.

  • FergusL Level 1 Level 1 (0 points)

    Try to warm up your iPad with hairdryer.  See if this helps or not.  Yet this will not eradicate the problem.

  • Jim Warthman Level 1 Level 1 (125 points)

    As I and others have said here, this is a hardware problem, and the solution ultimately will be for Apple to replace the iPad.

     

    Many of us were able to get temporary relief in various ways, but the problem always returned - with increasing frequency. This suggests it's a problem that gradually gets worse. Maybe the "fit" of the sim card in its internal connector slowly gets "sloppy", causing the sim to lose connection with the iPad.

     

    In any case, when I took my iPad to the Apple Store, the Genius followed a step-by-step troubleshooting process that ended with a total re-install of fresh firmware (iOS). After five or ten minutes, the No Sim Card Installed error came back - conclusive proof that this was a hardware problem.

     

    Hope this helps...

  • NEXTsp Level 1 Level 1 (0 points)

    I have this problem too.

  • Conzza Level 1 Level 1 (0 points)

    Hairdryer? WT? Why do people resort to pathetic DIY options that destroy the product and your warranty? I think any further comments are moot. I guess if your warranty is up then pay for repair otherwise reeeeeeepppppllllaaaaaaaacccceee! NOTHING ELSE WILL FIX IT IN TE END!!!

     

    There the problem is solved!

  • FergusL Level 1 Level 1 (0 points)

    A replacement unit could simply mean a restored unit and time cost to the center.  That is why some people try the DIY option first. 

  • Doddmj Level 1 Level 1 (0 points)

    OK, OK, so thank you to all of you that said "it won't work"... you were right, I have had about 4 days of uninterupted O2 coverage, then the no-sim message, and the advice to switch airplane mode on an off worked for a while.  Now, nothing works again.  So I guess I need to take myself to the local Apple store to get it fixed.  I cannot see that it is hardware though - but I Apple definately need to fix this.

     

    Any Apple Care people reviewing these posts - looks like you have a bug in your product... get it fixed.

  • eurasian bumi Level 1 Level 1 (0 points)

    this is a known fault for a certaiin batch of IPADs. I booked my IPAD into Apple genius at my local Apple store. I had a really attentive tech - TOM. He analysed the problem asked a number of questions without being sarcastic or demeaning and after a quick diagnosis gave me a brand new replacement unit.

    Apparently there is a problem with the pins that read the SIM card.

    The experience re-inforced why I bought APPLE products.

  • dotcompals Level 1 Level 1 (0 points)

    Same was the experience for me. My iPad was also showing the no SIM error. I approached the service dept. here in Banagalore. They ask me to describe the issue, and they said they will replace the iPad. I got the new one in 4 days time.  As  eurasian bumisaid The experience re-inforced why I bought APPLE products.

  • Doddmj Level 1 Level 1 (0 points)

    Whilst they replaced the unit, the experience left me with a bit of a negative sense of apple, dispite having been an apple customer for over a decade....

    - having to book an appointment even thought it is a known issue... This is seriously crap when you go into the store, have someone look at it, realise it's broken, and say "you need to book a slot" and make another journey to the store - gee that smacks of top notch customer service

    - loosing rentals on the iPad as a result of the replacement

    - having to wait 50mins after my appointment slot (they warned me it was 20mins late)

    - initially telling me to restore my iPad ... Which took a morning due to issues with the install... Still not fixing the problem

     

    I could go on, but I will save it for the proper letter

Previous 1 2 3 4 5 6 Next