5 Replies Latest reply: Jun 12, 2010 12:13 PM by Thinking_Different
Thinking_Different Level 1 Level 1 (5 points)
The first generation iPod will not be getting iOS 4 at all. However, does anyone know if the iBooks app will work for iPhone OS 3? This would allow the 1st generation iPod Touch and iPhone to use the app.

MBP i7, MB C2D, PowerMac G4, iPhone OS 3.1.3, 10.5.8 on PowerMac G4...