Previous 1 2 3 4 Next 58 Replies Latest reply: Feb 23, 2012 9:24 PM by berkeleydojah Go to original post
  • tachyonflare Level 1 Level 1 (0 points)
    I had initially tried network settings, it did not work.

    Better Solution:

    Click on General --- Reset ---- Reset All Settings. That worked for me.
  • Apple-One-A-Day Level 1 Level 1 (10 points)
    FaceTime is not related to messaging plans, but if you placed a block via AT&T Customer Support for incoming and outgoing messages (you won’t see the block under Online Account Management), you must remove the block via AT&T Customer support.
  • flexeril Level 1 Level 1 (15 points)
    if you reset all settings, which i did 3x what is the next logical step?
  • texanfan1 Level 1 Level 1 (0 points)
    I had the same problem. I even called to verify I had mms. I found my text was not being sent & called att back. They removed MMS then re added and had me power down the phone and turn back on. That fixed the problem.
  • jmfrade Level 1 Level 1 (0 points)
    I had the same problem with the text messaging. I had disabled SMS on my account a while back and facetime would not activate. Once it was re-added it fixed the issue after a reboot.
  • ArkyTx Level 1 Level 1 (0 points)
    An AT&T rep confirmed to me that 3Gx iPhone upgraders sometimes did not get their MMS plans forwarded along to their new phones. You may be able to still send SMS messages, but the trick is to see if you can send a text message with an attachment, like a picture - if you get constant fail messages, then you should call AT&T via 611 from your phone to have your data plan confirmed.

    I found that I was unable to get Facetime to activate, goggled around till i found this forum, and then checked my text messages- SMS worked fine, but I couldn't send MMS. An AT&T rep confirmed that my mms settings were not enabled, and after she flipped some switch, I could send pix again.

    Apparently, MMS is how iphones tell one another who can Facetime and who can't. Sneaky, je?
  • Annaswamyk Level 1 Level 1 (0 points)
    AT&Ts TEXT message capability, should be on: From June 24th 2010, I had the same issue of Face Time “Waiting for Activation” in Iphone 4. One of my phones in my family plan, the Face Time was activated and the icon was ON and the other phone lacked this function. From one of the forum information, I tried 1) Phone turn on and off 2) Face Time on and off 3) Reset to factory setting from the Iphone 4) Restore and sync using Itunes 9.2 . I called ATT first, who gave up on me and said the issue is with new “Face Time” of Apple. The person even transferred the call to Apple. Apple threw the blame on ATTs overwhelming activation issues on the first day. I called 800 MYAPPLE and failed to solve the issue. Now, I was preparing to call 888 FACETIME to address the issue. The post by “sphmac” finally resolved my issue. At one point of time with my 3G phone, I had to block my TEXT message capability with ATT, due to a bad spam messages. I called ATT to release the block and add a $5 minimum text message plan. Wow! The “Waiting Activation” disappeared and started running after a restart of the iphone and FACE TIME, turn “OFF” and “ON”. For the sake of others who are facing this issue. Last but not least, remember that your wireless or WI-FI connection and notice the icon of 3G to disappear, showing only WI-FI on.
  • gpk Level 1 Level 1 (0 points)
    After 3+ hours - and calls to ATT and Apple - The problem was solved, here's how:

    Day 1. On June 24th iphone4 was activated, phone # was a transfer from a 3g model running OS4 - it was the master phone on an ATT family plan. During the activation process, ATT software auto removed text messaging from the FAMILY PLAN unlimited! Text messaging was removed from the iPhone. Also, the data plan for the iphone4 was removed.

    Day 2. Still waiting for activation for facetime! Called ATT - they reset phone and restored data plan to 2 GB, I was upset as the phone was on an unlimited that is grandfathered from iphone 3g that was just deactivated. They added individual text message plan to iphone 4 - still it did not work! ATT said the case would be resolved by July 5th!

    Day 3. Called Apple, they said to restore the phone, still - Nothing! They transferred to ATT - who chose individual plan "unlimited messaging" from individual plan - "iphone messaging" - still not working - waiting for activation!

    Here is the kicker - when the iphone4 was activated on June 24 - the family text message plan, unlimited $30 per month was removed from the account - by ATT software automatically!

    ATT support - removed individual iphone4 text messaging, and restored unlimited family plan messaging and within a few minutes - everything worked!

    I would advise everyone who activated on June 24 - to double check their data plans, etc. ATT's system changed/removed plans at will...And on subsequent calls to ATT - they added plans that I never agreed to!
  • Aloyr Level 1 Level 1 (0 points)
    same thing happened to me. chatted online with an att rep and he got me fixed up! all i had to do was a reset (hold home and lock for a few seconds until the apple logo shows up) and then facetime showed up.
  • ESF Bulldogs Level 1 Level 1 (0 points)
    ACTIVATION IS DONE THROUGH SMS/MMS THOSE NEED TO BE ACTIVE ON YOUR ACCOUNT. CALL 1-888-FACETIME THEY WILL WALK YOU THROUGH THE STEPS AND WHAT IS REQUIRED TO ACTIVATE. IF YOUR NOT SURE IF SMS/MMS IS ACTIVE CALL AT&T TO ACTIVATE IT. NOT POSITIVE IF YOU HAVE TO KEEP THOSE ON AFTER ACTIVATION THOUGH GOOD QUESTION FOR AT&T TO ANSWER.

    Message was edited by: ESF Bulldogs

    Message was edited by: ESF Bulldogs
  • ehong33234 Level 1 Level 1 (0 points)
    My wife and I just got our iPhone 4's yesterday and we are on U-verse Wifi at home. The wifi connects fine and we can browse the internet but facetime constantly says "Facetime Failed." I figure this is because we are on the same wifi connection that it is causing some firewall issues. But to be sure I tried it this morning at work and Facetime went through fine. However...

    The strange thing is that when we were on the call, she sent over a Facetime request and it was coming from a completely different number. Turns out, it is the number that At&t temporarily assigned us before porting over to our Verizon converted phone numbers. So I got Facetime to work on a different wifi connection but the request coming from a different number is really weird.

    Anyone else have that?
  • a1000 Level 2 Level 2 (215 points)
    x2 a quick reset sorted out the "awaiting activation" message for me.
  • thelucky1sg Level 1 Level 1 (0 points)
    Messaging is needed cos iP4 sends a message (in the background)to the server (Apple?)activate FaceTime. This seems to be a basic requirement. If this message fails, then FT would fail to activate.

    Is number port not supported? Is it country specific i.e. only impact US or even other markets? Note that different countries may use different mechanism for number port.
  • alienatf Level 1 Level 1 (10 points)
    1) Disable Facetime
    2) Disable them Enable Wifi
    3) Hold power and home button until iphone off (after slider)
    4) Turn on iphone, enable wifi and enbale facetime.
    Be sure that you number in internationl standart: +1 (123) 123-12-12
  • imagine engine Level 2 Level 2 (235 points)
    Since there are several people posting in this thread adding different troubleshooting questions unrelated to the original post please follow Apple's FaceTime Support guides below. It includes useful information such as using FaceTime behind wireless router firewall and for users who experience issues after recently porting in their telephone number with the carrier.

    http://www.apple.com/support/iphone/facetime/