Previous 1 2 3 Next 36 Replies Latest reply: May 27, 2013 2:21 AM by Danc3r99 Branched to a new discussion.
jedirulez Level 1 (0 points)
I have a two Wifi only Ipads, 16GB. I have successfully watched several Movies and TV shows on the Netflix app. But sometime in the last few weeks the Netflix App has all but become useless. I am able to launch the app and browse, edit and add things to my queue. But when I click on the Play button it takes me to the "You're almost ready to watch" screen and tries to load the movie for a few seconds and then I get an alert: "Unable to reach" and stops there. The movie never starts. I know that the app itself has been updated but I am 90% sure that I was able to watch things after the latest update. I have deleted and reinstalled the app, restored my Ipad back to defaults, tried on at least three different ISP's and have tried the same Netflix account on my second Wfi Ipad, and have tried my parents account on either Ipad with it never working

I have called Netflix, and they had me try a few of the same steps, with no success again. Now according to them "we have hit a brick wall, and Apple must have some security settings" that won't allow the Ipad to authorize to Netflix. Apparently it never shows up as an authorized device like my PC or my Xbox 360, both of which work flawlessly on the same internet connection.

I was directed by Netflix to contact Apple, which I tried and setup a return call. But when I got called back the next day I was understandably put on hold for a few minutes, but after ten minutes or so on hold it seemed like I was transferred and line rang and rang and rang literally for another ten minute before I hung up. Before I try setting up another "call back" any bright ideas?


Windows 7
  • Tamara Level 6 (13,730 points)
    Try uninstalling the Netflix app and reinstalling it. My Tivo box generates the same error with Netflix from time to time.
  • Craig Brady Level 4 (1,790 points)
    OP already said they did an uninstall and reinstall.
  • Tamara Level 6 (13,730 points)
    Good catch
  • Babalooooo Level 1 (0 points)
    Same problem here for the past week on my iPad 64 wifi. Have tried everything . No luck.
  • David M Brewer Level 6 (9,355 points)
    Unplug the router for a minute or so, plug it back in and try again. Be as close to the router as you can be...

    I just tried playing a movie from about 50 feet from the router and it works.
  • Babalooooo Level 1 (0 points)
    Did that, no luck ! Worked great until last week, I presume after the recent upgrade. can watch Netflix on my laptop and TV , so its a unique problem with the iPAD, ANY OTHER IDEAS ?
  • jedirulez Level 1 (0 points)
    I got through to Apple support yesterday and they are stumped! They had nothing in their database with this error and I have found nothing on google relating to it. It is very strange, must only be happening on a very small scale. I have found a few posts about Netflix not working on the newest version of the desktop version of Safari, basically changing the identifier back to an older version gets it back working. I am wondering if it is something along those lines. Perhaps Apple pushed some update to safari on the Ipad and it stopped working. Unfortunately there is no way to change that identifier on the Ipad version. Also it could just be the new version of the Netflix app which came out on the 15th, I really cannot recall if the App worked after that. Maybe I need to stop being so OCD about checking for updates every day!
  • Tamara Level 6 (13,730 points)
    It seems like a weird issue. I was watching a Netflix movie earlier today on the iPad and it played fine.
  • Babalooooo Level 1 (0 points)
    Now this is really weird: Netflix still works with tethering, like it did before. But when I Switch to my router wifi, it gives me the same error ! This did not happen before, I could switch between tethering and wifi and both worked. Somehow the new update screws up once you use tethering, so using wifi no longer works! Weird.
    Tried to reset the network settings, resetting the iPad go ......any geniuses out there ?
  • jedirulez Level 1 (0 points)
    Well I have found that it has something to do with Linksys routers... I have a Linksys router at home and at work, the two places I have extensively tested this. I am not sure what type of router was at the third location. If I connect to a different Wifi router at work (Netgear) works perfectly. In fact the Ipad now shows up as an authorized device for Netflix!?! But if I switch back to the Linksys router, once again "unable to reach"
    At home I have tried connecting the free wifi my HOA provides, which is way slow, but acutally does work! I am pretty sure that is also a Netgear router. I have poured over my Linksys router and cannot find any setting that would even remotely cause this problem. It is a WRT110 and I have tried WPA, WPA2(currently using, and have always used) turned UPNP off and on, etc etc etc. No luck whatsoever. What is the single most frustrating thing about the whole deal is that I have done nothing to make a change. My router hasn't changed, nor my ISP, nor my work router. I have another scheduled call back with Apple, if nothing more then because they asked to get back with them if I found any more information out. Hopefully they will have a solution, other then getting a new router.

    Short recap - Linksys no work! Strange!
  • Babalooooo Level 1 (0 points)
    I have a dlink 624 router. Still have the problem !
  • jjcarstens Level 1 (0 points)
    Netgear does not work for me. Tried all suggested solutions and none have worked for me.
  • Babalooooo Level 1 (0 points)
    Tried it with a friend's dsl router and netflix works fine.came back home and have the same problem. Funny thing is I have made no changes to my router settings, it just stopped working suddenly. This is strange problem that May tough to solve. I have not hard rest my router, have you tried that ?
  • amipow Level 1 (0 points)
    I think you're right about Linksys. When I tried different locations around town with free wifi, the Linksys routers all failed.
Previous 1 2 3 Next