Previous 1 3 4 5 6 7 Next 264 Replies Latest reply: Jan 11, 2016 5:14 PM by Ninebris Go to original post Branched to a new discussion.
  • laurencefromgainesville Level 1 (0 points)

    My iPhone on several occaisons wouldn't reconnect to my home wifi. To make a long story short: I support rebooting the router (and modem for good measure). It worked for me just now when repeated attempts to connect by entering the wep key (carefully) didn't work.


    Thanks for the explanation and yes!... from now on I will solve this problem by rebooting the router. Worked like a charm!

  • Fossilface Level 1 (0 points)

    Omg - I have cracked this one! So, same prob, iPhone would see network, but not connect. Same story with my daughters iPad and iPhone.

    So, on the device that is connecting, go to settings, network, wi-fi, select ur home network and hit arrow on far left to show ISP address details etc.


    Note ur router address, go to ur browser and enter HTTP:// and then ur router address. This should take u to ur router menu. Look for a security key code- it will be entirely different to the password you were supplied with. Bung that in as the password on the device u r trying to connect. Viola, connection succeeds. Nobody at Telstra or Vodaphone got anywhere near this solution- same old crap about network settings and resets and forgetting networks. Then they offer to come to your house for $175 bucks to fix it. What a freekn rort!


    Hope this helps- I'm no IT wunderkind, but it worked for me!

  • bets1015 Level 1 (0 points)

    That didnt help

  • GrumpyGator Level 5 (4,565 points)

    After the following this article:


    Try this:


    Can you check to see if any other devices can connect to your network?


    Verify that your device can conect to another wifi network, ie; an open network at starbucks or the library.


    Download the latest firmware for your router, you can  go to the routers manufacture website or there is usually a link within the routers settings. (if you have the routers software installed on your computer, you can access the settings and software update link)


    If all else fails, you can reset the router, this different than simply restarting it. You will need a pin or paperclip to press the reset button usually found on the back or sometimes on the bottom of router.

    PLEASE NOTE: Resetting the router will delete all current settings including securtiy and reset them to their factory default settings.


    But this will isloate any issues that may be associated with your current settings including security. You can reconfigure your router with the settings you perfer after determining that the issue is with the router or not.


    If all this fails, your device may have a bad network card and needs to be replaced.

  • mithcd Level 1 (50 points)

    Thanks Grumpy. Those are basically the troubleshooting steps. We need to isolate the issue if this is a phone one or the router itself. Connecting to other networks would conclude this. /___sbsstatic___/migration-images/189/18914268-1.gif

  • Lawrence Finch Level 7 (34,986 points)

    Why is there a broken image link in every post that you make?

  • EricinCT Level 1 (0 points)

    Omg thank you so much. Such an easy fix. Worked immediately as soon as I did it. Upgrade messed up all my settings. So grateful for that post. Wap2 or whatever was totally the fix.

  • mlfons Level 1 (10 points)

    it solved my probelm.... THANKS

  • mitchellhohler Level 1 (0 points)

    I had an issue extremely similar to this with my 4s. what happened was that my internet was running slow, so i attempted to remove all of the wireless devices and restart the modem and router. for my iphone, i told it to "forget this connection" regarding the wireless network which i had established. after the reboot i reconnected all of the devices as well as my iphone which seemed to be working properly. the issue that stemmed from this was that my iphone now did not remember the password to my network and therefore did not connect addition i had lost the feature to "forget" the wireless network. in an effort to resolve this issue, i did all the basic troubleshooting steps (reset network configuration settings, reboot the device, reboot the router, and removed the device from the routers range and reentered to attempt to reestablish the connection) besides returning my device to factory settings. when all that didn't work, i called apple care who further instructed me to restore my iphone to factory settings, establish it as a new phone and attempt to fix the connection before syncing my data. Still didn't work. My father came home, looked at my phone went into Wifi-> choose a network-> other-> and entered the name and the type of encryption, then the password and now it works fine, and the option to forget the network has returned. moral of the story.... DUHHH hope it helps. 


    <Edited by Host>

  • cadicerider Level 1 (0 points)

    Hi, this week 4 iPhones in my house stopped connecting to my airport router. Apple Tv, 3 MacBooks, 4 iPads and my iMac were connecting fine. I googled it and did everything possible and watched all the videos and reset settings and the phone, modem and router and was unable to get the phones connecting again. I took the router to the Apple store geniuses and was told the router is bad. They offered a discounted new one they'd have to order and sold a store model to me for $179. That router too recognized everything in the house except 4 iPhones. An expert friend came by to trouble shoot and he too couldn't get the iPhones or his droid to join the network. For kicks he plugged in a Cisco router as a last ditch effort. The minute the cables went in the printer dinged and everything connected. So for me the answer was a non Apple router to connect my IPhones to my network. I have no clue why they stopped connecting and two airports wouldn't connect them to my Apple world. Maybe your answer too is a non apple router to get your phones on your network. Cad

  • cadicerider Level 1 (0 points)

    Further intermittent problems and another router revealed the answer was change channels on the router. I chose channel 6 instead of the automatic channel setting. All devices connect at high speeds. I think I stopped interference from a neighbor. I wish changing channels was the first thing I did.

  • RsoullesH Level 1 (0 points)

    i am at the library and it won't connect to there wifi everyone's laptop and ipod does but not mine what do i do ?

  • Livverrs Level 1 (0 points)

    Sorry - this was meant for another thread. Had the same exact problem. On a whim I tried turning off Bluetooth and the Wifi connected with no problem. Not sure what I'll do if I want to use both before the problem gets fixed. At least the problem is fixed for now though.

  • leptiena Level 1 (0 points)

    Mine did the exact same thing on my 4S. I downloaded the update at around 4:00 PM CST, and 2 1/2 hours later, it just started to work. I know it's not a 'fix' per se, but I'm going to assume that it takes that long for the update to complete; maybe? Good luck to all of you.

  • LoricG Level 1 (0 points)



    Turn on Airplane Mode.


    Turn off Airplane Mode.


    Reconnect to Wifi. Enjoy.


    No idea why that works.

Previous 1 3 4 5 6 7 Next