Previous 1 2 Next 29 Replies Latest reply: Jun 27, 2015 12:52 PM by LarsDaniel Go to original post
  • TriplePAF Level 1 Level 1 (0 points)
    I have exactly the same problem in combination with the Intuos 4 XL and the additional Wacom mouse (KC-100). Lot of problems with filterforge and VMWare Fusion. It seems to happen also more often after I installed PGP disk encryption software (CPU usage?). My tablet is 3 months old and everything is updated to the latest versions. My workaround is temporary connect a second mouse and click on that device the left mouse button. After that I can disconnect the mouse and work with the tablet like nothing happened.

    Peter.
  • DominicO Level 1 Level 1 (0 points)
    Yup same here. Cintiq 12x. Started a week ago. I need to click on the trackpad of my MBP to in-stick it, which ***** because I keep it closed and run an external display and my Cintiq off of it. I'm thinking of going back to the last driver. Anyone? Wacom is gonna blame Mac Wacom isn't the tightest run ship when it comes to these things.
  • Andrew Kinnear Level 1 Level 1 (0 points)
    I've been having this problem for over a year now. Contacted Wacom but they weren't interested (this isn't unusual for their support as I'm sure you've all realised by now). I thought initially it was a problem with the driver, as it doesn't happen with the original version that came with the tablet (v 6.1.1), but this version had other bugs which made the upgrade useful (wouldn't save preferences after reboot).

    I eventually flattened my HD and clean installed Snow Leopard. This fixed the problem. Then I re-installed something but unfortunately didn't keep a log. The problem is now back. I suspect Parallels might be the culprit as it was re-installed about the time the problem re-started and I have a Mac Pro at work with identical hardware/OS version/driver version but no VM software that is fine. Possibly there is a VM startup item or a problem with the SL mouse buffer when a certain startup module is loaded. As reported earlier in this thread, using a standard USB mighty mouse clears the problem temporarily.

    Interestingly the Wacom diagnostic software in the "About->Diagnose" driver pane reports Switch 1 (left button) opening and closing correctly although the click performs no action in the UI. This would indicate an OS problem.

    I'll try the save->re-load preferences trick and report findings here.
  • miguelalva Level 1 Level 1 (0 points)
    Hello,

    I also had this problem for over a year, we finally think I've found a solution, the first test I did was create me a new user and try to force the machine to get the cpu usage to the fullest, to reproduce the error Indeed working properly, and I'm not no problem here wacom tablet.

    So if the first test worked, just had to go to preferences, users - boot, and remove any applications that are in the boot and remove and leave empty, or trial and error until it works by removing application by application.

    For me now I is perfect, and I've tried in the office and the MacBook Pro and Mac mini, iMac 27 "are perfect.
  • Andrew Kinnear Level 1 Level 1 (0 points)
    Thanks for that Miguel,

    Just to confirm, it was a startup item that was causing the problem? Did you manage to identify which one it was?
  • Rafael B. Level 1 Level 1 (15 points)
    The hint with resetting the preferences in the Wacom application works, but only for a short amount of time.

    What I discovered lately is that this issue could be related to the Wacom pen itself. I discovered this by accident a couple of days ago. Every time the left mouse click gets stuck I can apply a firm pressure to the pen and I feel like the pen refill “clicks” into its place. After the pen refill moves into the proper location the stuck mouse click is gone.
  • TriplePAF Level 1 Level 1 (0 points)
    I downloaded Snow Leopard Cache Cleaner from http://www.northernsoftworks.com/snowleopardcachecleaner.html and executed everything inside the maintain tab. I do this already for 4 weeks on a weekly basis and my left mouse click problem seems to be fixed.

    Peter.
  • FMeuh Level 1 Level 1 (0 points)
    I've had this problem with both intuos 3 and latest bamboo fun. I tried everything mentionned above (except what TriplePAF says), nothing worked execpt USB mouse I borrowed.
    Finally my solution is to go in *universal access* using keyboard arrows, and turn on the option *use the keyboard instead of the mouse*. Then I can use the "left mouse button" emulated on the keyboard and it unblocks the situation...
    Both manufacturers should definitely find a real solution, it's so anoying, it's a shame.

    PS: my OS isn't in English so i'm translating the function names myself
  • NullUnit Level 1 Level 1 (110 points)
    It's not a manufacturer issue. It's a user issue.

    I've been using an Intuos 4 since they were released. I've never had any issues with sticking buttons. I did have a stylus go bad on me though and it was replaced from by WACOM.
  • Andrew Kinnear Level 1 Level 1 (0 points)
    Any of you guys using LogMeIn for remote access? I've eliminated the VM drivers by doing another clean install of Snow Leopard. I noticed from the console log that LogMeIn loads several drivers at boot.

    The other suspect is the Flash plug-in in Safari as it seems to happen frequently when a web page is loading.

    I'll do another clean install when I've got a minute and try and eliminate the remote access software.
  • Barry Croucher Level 1 Level 1 (0 points)
    I have the same problem with my Intuos3, it certainly seems to be some kind of driver conflict.
    What I have done is assign left click to the pen tip and the eraser. When I lose left click on the pen tip I flip the pen around and click with the other end and so far that has restored the left click on on the pen tip. Of course you lose the eraser function but I never used that anyway.
  • Andrew Kinnear Level 1 Level 1 (0 points)
    Thanks for that Barry but unfortunately it doesn't fix it on my rig. Glad you found a solution to this irritating problem though.

    Have just setup a clean account on my work 8 core which immediately developed the problem even though the old account hadn't shown it in 12 months. Went back to the old account and all is well again.

    Still baffled.
  • Andrew Kinnear Level 1 Level 1 (0 points)

    Finally solved this for my setup. After installing the tablet on three machines I realised that I only got the problem if I installed the system software while the tablet was connected. I clean re-installed OSX with the regular USB mighty mouse connected then swapped to the Wacom after completion and the problem has disappeared.

  • Hej Ven Level 1 Level 1 (0 points)

    Maybe this will solve it.

     

    I've recently started having the same problem, without having done any OS, software or driver updates in the last month.

     

    Been trying the different solutions here, but came up empty.

     

    Then it ocurred to me that it might be the pen tip that's been worn down, and Yep, changing it made it work

     

     

    Hope it helps, and please write if it solved your problem.

  • LarsDaniel Level 1 Level 1 (0 points)

    I have had this problem for a couple of years now. It can work fine for a long period, but then the problem always comes back. Many people here say, that they fixed it, but I just wonder: For how long?

    Sometimes the "fix" for me, has been re-installing the Wacom drivers. I will definitely try the trick with assigning left click to the eraser end of the pen. Because untill now, I have had to re-boot my macbook every ******* time it has happened. :-(

    Quite sad, that this problem lives on and on and on.

Previous 1 2 Next