Previous 1 2 3 4 Next 56 Replies Latest reply: Nov 17, 2013 12:57 PM by Dmitry Mottl Go to original post
  • drewett Level 1 Level 1

    Go to and follow the steps, my wife's phone had the same problem and cleared it up, make sure to check your wifi is turned on after you power your phone back on, Peace!

  • timmodugdale Level 1 Level 1

    I'll add my name to the list of people having the same problem.  I have an iPhone 4 and my husband has an iPhone 4S -- both running iOS5.  We also have a Time Capsule as our wireless network, with one Airport Express to extend our network.  When we using Facetime -- either with one another in the same house or with others outside our home -- the following events happen:

    • Facetime crashes;
    • Our connection to the wireless network is lost;
    • Our Time Capsule reboots; and
    • We have to wait until it returns to connect again.


    I haven't seen this happen using our iPad, but I will check that tonight.

  • chrismix Level 1 Level 1
    Apple Music

    Exact same problem!


    Have been using FaceTime on our iMac and MacBook with family on the Internet since it came out over WiFi.


    Now we also have an iPhone 4S in the mix and no longer than 10 seconds after initiating or receiving a FaceTime call on the iPhone 4S is the call dropped, WiFi connection lost for all the devices in the house and the ADSL modem/router displays either a full reboot or PPPoE connection terminated message in the logs.


    Something very odd and unusual is happening here and the iPhone 4S is definitely to blame; not FaceTime itself.

  • Karton Level 1 Level 1

    I have the same problem as the most of you :-( I´ve tried almost everything, opening ports, disabling firewall in router and nothing helped. Firstly I thought, that I´m the only one who has this kind of problem, but I´m glad, that not.


    I don´t know if the problem is in my router or with iOS and iPhone .... hope that Apple will fix the problem with new firmware. But I don´t think so :-(

  • ricdaw Level 1 Level 1

    The same symptom manifests on my 4s when I try to do Airplay (sling music from the phone to an airport express).  Total network crash after 10 seconds.  Identical problem with Facetime.  Related?


  • cedlaz Level 1 Level 1

    Just adding myself to the list, same issues with iphone 4s and Facetime... When will Apple do something?!

  • leocklee Level 1 Level 1

    My girlfriend and I just bought the 4S few days ago also facing the same problem!!!

    We've upgraded to iOS 5.0.1 already.

    What happen to Apple??

  • Nick14erJunky Level 1 Level 1

    I have an iPhone 4S and I have the same problem. The modem I'm using is from Quest and has the WiFi and router built into it. Only difference is it will drop the connection to every device connected to it and after about a minute or so everything reconnects.

  • John Lehmkuhl Level 1 Level 1

    Update just received on my Apple TV 2 hours ago - working flawlessly now - very zippy connection!


    Get updated !!

  • jenniferfromsaint paul Level 1 Level 1

    This is extremely annoying.  I use this feature every day. Since upgrading to 4S I can no longer FT.  I really hope Apple gets it together and fixes this quickly.  I Have Qwest (Century link) internet.  Apple actually gave me a new device thinking I had a defective IPhone 4S!  I have a feeling we could be waiting a while.....

  • Nick14erJunky Level 1 Level 1

    I'm guessing no one has found a way to resolve this issue. It's really starting to **** me off. My phone has randomly made my router crash every couple days. Usually I'm trying to load a video while on facebook or trying to pull an update when wifi disconnects and drops EVERY device connected to the router. Now I have the problem several times a day. My dad is to the point he won't allow me to use it on wifi. I was at Starbucks the other day using wifi because I have been trying to use facetime just ONCE and I killed their network twice. Something is wrong with the iPhone 4S anyone have any ideas on this?

  • timmodugdale Level 1 Level 1

    Sorry, I should have posted an update on this before.


    I have been successful in solving this problem.  There was a recent firmware update for Apple wireless hubs (Airport Express, Airport Extreme, Time Capsules) , in addition to recent iOS updates that seems to have resolved the problem.


    Once I updated my Time Capsule firmware and iOS firmware, my facetime crashing problems were resolved.  I do believe it was a combination of the iPhone 4S AND the wireless hub that were the cause.  At any rate, I'm facetiming away with no problems.

  • D Anderson Level 2 Level 2

    I concur this for me seems to be resolved with Apple Airport Extreme firmware update.

  • Wufnu Level 1 Level 1

    For those of us that do not use Airport Extreme, it's not resolved.  Not even in the slightest.  I did get the 5.0.1 update.  My 4S is still a little router killing laser.  Were I still younger, I'd probably use it to cause mayhem about town but now I'm just too old to be bothered.  For now, I just want to see my family member's faces when I'm so far away.  Apple, please teach your toys to play with others.


    Maybe fix that image "cannot be saved because there is a problem with this image's file properties" problem while you're at it as well. 

  • D Anderson Level 2 Level 2

    To be clear I am using an iPhone 4 not 4S here.

    Airport Extreme firmware update worked for me.


    I'm sorry others are still having problems with third party routers.