Previous 1 5 6 7 8 9 Next 372 Replies Latest reply: Mar 13, 2016 11:22 AM by CoolBlueSteel Go to original post Branched to a new discussion.
  • ElJefeMajor Level 1 Level 1

    Update to my previous post: tried iExplorer and found the files to delete, all with folders starting with "f". I was able to delete all buy 9 folders.  They won't disappear.  The file size of the remaining undeleteable files is only akut 500 MB.  No change whatsoever to the Other category overall - still pushing 23GB.  I have never had movies on this iPad that I have deleted so they couldn't still be around.  Nothing else that I had and deleted. It is a brand new sync/install.  I tried the three step process on Apple's guidance for dealing with no more space available.  No change.  So I tried step 3 of Restore.   I got a message after two hours that said "This device is not eligible.".  Eligible?  It is brand new!


    I am completely stumped and can't believe my next step may be taking this piece of junk back. 

  • ElJefeMajor Level 1 Level 1

    Further update:  I realized that even though I had selected to not sync photos, I still had many, many photos on the iPad.  I tried deleting them within the Photo app but they couldn't be selected.  That meant they were phantom copies.  Via iExplorer I found them in "thumbs".  I deleted them all and voila, all but 4GB of my Other category were gone.  It doesn't explain why it happened, nor why Apple's own guidance directions doesn't fix it, but they were gone.  However, I still have 4.3GB left in Other.  I think, not coincidentally, that is the same size as my Apps. I tried to find the apps on iExplorer and delete them.  No dice.


    So, I call AppleCare to take advantage of the $99 I paid for that.  I would hate to see what unpaid service is like!  (1 hour from the time I fill out a form to: schedule a future call, somebody who is basically just an info-taker gets on and then after each question, puts me on hold for five minutes to research or talk to somebody who actually knows.  She tries to get me to do the same steps I already read about on this site.)  1/2 hour into the call they finally transfer me to a "real" Senior Technical Advisor.  He tries to tell me that the 4GB is normal - that the iPad needs about 4GB of space to house the software.  I say not so fast - the capacity shows 57GB.  That means iPad has already taken 7GB of my space for software, PLUS I am supposed to give up another "normal" 4GB to Other, for a total of 11GB for their base install?   I don't think so.  That would leave a 16B iPad with 5GB of available space.  Not logical. The tech tries to find an iPad there to confirm with me, about what I already know better than their tech guys - that the 4GB is already accounted for in the "capacity" summary.  If the 4.3GB was "normal" then why did I have the 23GB before?  That was obviously not "preinstall" apps.  Off he goes for another 15 min to research...  nice enough kid, but he is researching what is ultimately not the root issue, wasting my time in the process.


    Long story short they couldn't figure out why I couldn't restore the device, why "other" was there, etc.  I ultimately just selected "erase all content" on the iPad and wiped out everything.   It did solve the problem temporarily but I decided to take it in - it is only one week old after all - and get it replaced, which the Apple store did.

  • brickellcomp Level 1 Level 1

    in my case Photo sync where causing the issue. I hade to use Phone View from to clean out the Photo Data folder. I had 40GB worth of photos and Thumbnail files stuck in there and show as "Other". I manually deleted it and "Other" is gone now. All my photos re-synced successfully.

  • ChrisHBelAir Level 1 Level 1

    This worked for me:


    iOS device reporting a large amount of "Other" disk usage for the device. To resolve this issue:

    1. Turn off the music or photo sync option in iTunes for the device.
    2. Click Apply to sync the changes to the device.
    3. Turn the music and photo sync options for the device on again.
    4. Click Apply again to try to sync the device to iTunes.
  • Shook99 Level 1 Level 1

    I tried everything on here and nothing worked..... until I reset/erased the entire iPad and restored. I even looked in iExplore and couldn't find any files taking up the 7GB of "other" space.... 


    But even after restore, still had 0.3GB in other.  All I've done is start copying moveis and I'm already at 1.28GB while the movies are syncing.  Apple needs to fix this.  For things so easy to use, it's inexcusable to have to erase the entire drive and restore it to recover memory.

  • Rob Rushing Level 1 Level 1

    The same issue; on a 32 GB "new iPad" (3G), 2-6 GB is given over to the inexplicable "Other" category (I also have a 1st gen iPad; same issue, similar amounts—for the record, my 3rd Gen iPad was started as a "new device," so it didn't inherit anything from the first gen iPad). Turning on and off does nothing. Hard restart does nothing. Resetting "network settings" does nothing. Un-syncing music and video and TV, followed by restarts does nothing. (These have worked as cures, evidently, for some other users.) Only a complete wipe of the iPad to factory defaults, followed by adding everything manually back on, will eliminate the "Other" category—and then only for a few hours or days, which seems like the kind of laborious maintainence that Apple fans used to make fun of PC users for (de-fragging hard drives, anti-virus software). It doesn't "just work." It's one thing to purchase a machine with, say, 16 GB and be told that 4 GBs or so will be used for system software—it's quite another to be told that another 4-8 GB (I've watched the number change while the iPad is just sitting, connected to iTunes, doing nothing; it invariably grows, never shrinks) will also be randomly unavailable. 16GB become 6GB of meaningful storage very quickly.


    So here's what I and other users need to know: what does this "Other" represent? What causes it? How can I eliminate it? My suspicion is that it's related to iCloud, but turning off "documents and data" didn't help, either. Several users have suggested data (attachments) in Mail, but wouldn't that (shouldn't it?) appear under Apps? Finally, I've poked around with iExplore, but there doesn't seem to be any consensus about what exactly the problem files would be. Apple, some help would be much appreciated here.

  • Rob Rushing Level 1 Level 1

    I like this idea, but even if the iPad will release memory as it's needed (including Other), you still cannot add items in iTunes in excess of the amount showing as available. This means that, for many purposes and many users, that memory is effectively lost.

  • Ipadoldguy Level 1 Level 1

    I "solved" this problem by spending a half hour on  the phone with Apple. They had me reset my Ipad. That took me down from 9 gig "other" to 1/2  gig. The guy (very helpful) had no idea what causes the problem, but his soultion worked well enough.

    Basically, right clik on your IPAD icon in Itunes and choose restore then follow all the prompts that make sense.


    Call the 800 number if you need help.


    By the way, I got everything back in the restore..

  • acady Level 1 Level 1

    iExplore together with Phone disk did the job for me. I found 8 GB of "Others" Content on my iPad. Within 5 minutes I found unused file in "iTunes Control > Music" (i have no music on my iPad AND this files were .m4v), erased it and replugged the iPad.

    Everything is fine now. Hope that helps others.

  • iPhoNettie Level 2 Level 2

    This has been my personal experience.  I've noticed that whenever I have any photos on the camera roll it causes the "other" space to be bloated.  But once I import the photos from the iPad, then delete the photos on the camera roll, then sync, the "other" goes back down to less than 1GB.

  • Eli Barb Level 1 Level 1

    I had about 4GB of a 16GB iPad filled by the "other" category. It ended up being an iTunes movie that hadn't downloaded correctly, but also hadn't deleted correctly from the device. I downloaded a movie and was watching it as it downloaded, but before I was able to finish the movie my device ran out of space and so the download didn't complete and it threw an error, but I'm guessing since I was watching the first part of the video and had the file tied up in a running process that the garbage cleanup process wasn't able to clear off the three fourths downloaded file.


    The files are located in /private/var/mobile/Media/Downloads and then in sub folders. I had a 3.4GB file sitting there which I deleted and it fixed it. I still have a little other content, but I know exactly what it is. You'll have to have ssh or sftp access to the device in order to delete them. (ie. rooted access to the device.)

  • mousky1967 Level 1 Level 1

    Downloaded iExplorer and discovered that there were two sets of mp3, mp4 and avi files in the iTunes_Control/Music/F?? folders. The most recent set used the four alpha character file name. The older set used the full file name used in Windows.


    I unticked Sync Music and selected Apply. I checked the Music app on my iPad and the list was empty. Quit iTunes and ran iExplorer. All the four alpha character files were gone. All the older set of files were left - these represented about 8 GB of the 8.8 GB listed as Other in iTunes. I deleted all the full name files using iExplorer and then quit the program.


    Opened iTunes and sure enough, Other was down to a manageable 0.97 GB. Based on the date on the files I deleted, it appears that between iOS updates, a new iPod Touch and a new iPad2, I did something that rendered the old set of songs, movies and podcasts useless. Not sure how that happened and why iTunes didn't delete those files or recognize them when syncing.


    What's clear from 100 replies is that iOS and iTunes are not very robust when it comes to cleaning 'orphan' files. This wasn't a problem on my 64 GB iPad, but I could see it being an issue on 8 or even 32 GB devices. I suppose the complete restore suggested by Apple and other deletes those files, but that's a crappy way to eliminate orphan files. Apple should provide some app to at least remove orphaned media files.

  • msbluestocking Level 1 Level 1

    Not sure if this will work for everyone, but it worked for me.


    Go to the Summary page and uncheck "Open iTunes when this iPad is connected." I found the instructions here: /


    Hope this helps!

  • MakeMineMac Level 1 Level 1

    I found this problem on my new iPad today and was led here by Google.  I read all these responses and tried some of the suggestions to no avail.  However, in the process I had a thought that led me to an answer I don't think I've seen on here and I was able to successfully shrink the "other" category WITHOUT RESETTING the iPad.  Here's what I think is going on.


    The newer versions of iOS have a mutlitasking feature built in.  As you use your device, it builds up "snapshots" of the various apps that are running so it can quickly swap back and forth between them as you switch apps.  These build up over time and take up memory.  To test the theory, I opened my multitasking screen. (Swipe upward with three or more fingers.) On the multitasking screen, I tapped and held an icon until they began "wiggling."  Once the icons are wiggling, you can tap the red '-' in the corner of each one to remove it from the multitasking queue.  Once you've removed all of these apps from the queue, sync the device with iTunes.  Doing this dropped my "other" category from 5GB to less than 1GB.  I'd be interested in knowing if anybody else has similar results.

  • Jena12 Level 1 Level 1

    I was having the same problem,  other space was taking up 50% of my ipad.   I looked at my email box and I had over 800 emails.  I deleted the mailbox from my ipad and now my "other" space is free.  I tried to find an option where it would only keep 100 emails or so then delete them, or delete them after a certain time frame, but I could not find it so I just deleted the email box.  Now it is clear.

Previous 1 5 6 7 8 9 Next