Previous 1 2 3 Next 143 Replies Latest reply: Mar 17, 2016 5:12 PM by 75dbj
krystalmaree Level 1 Level 1
Since upgrading to iPhone 4, sending an email always results in the error message "A copy has been placed in your outbox. The recipient "......@...." was rejected by the server because it does not allow relaying. This happens regardless of the recipent. It also happens to a friend of mine who still has the iPhone 3G but has updated software. HELP PLEASE.

iPhone 4, iOS 4
Reply by worapoj on Apr 25, 2011 1:49 AM Helpful

Go into setting>mail>your account>Outgoing mail Server SMTP>Primary Server then turn Server ON and fill in both User Name + Password under Outgoing Mail Server.

All replies

  • damnbraces Level 1 Level 1
    LOL apple

    don't torture yourself. get a blackberry. iphone can't email right
  • turingtest2 Level 9 Level 9
    I think it may happen when the iPhone ties route data over a Wi-Fi connection to your phone providers SMTP service. If I see that message I just disable Wi-Fi until I need it again.

  • Gerald Edgar Level 3 Level 3
    Use the SMTP server of your internet provider when sending email by wifi connected to them. And use the SMTP server of your phone provider when sending email by 3G or Edge connected to them.
  • Muzzab Level 1 Level 1
    I have this problem on iPhone 4. Works fine when on wifi but not on 3G. Any solutions or doesn't Apple care?
  • dannopelli Level 1 Level 1
    If this is an AOL issue try this:

    On your iPhone:
    -Select Settings
    -Select Mail, Contacts, Calendars
    -Select your account
    -Select SMTP from the Account Info Page
    -Select SMTP from the SMPT Page
    -From the page
    -Check that the Server is ON
    -Check that the Host Name is
    -Check that your User Name is correct
    -Check that you Password is correct
    -Check that Authentication is set to Password
    -The Server Port should be 587

    I did this for a friend's phone and it fixed it. A lot of folks think that if they enter the info in the Incoming Server section it gets automatically copied to the Outgoing. It does not.
  • prtzl Level 1 Level 1
    I had the same problem when sending mail using my internet provider's server...this worked for me when using 3G network:

    as in above post, go into settings>mail>accounts>account info>smtp>turn off primary server, turn on at&t smtp server

    the "geniuses" at the apple store had no clue.
  • lavkaoki Level 1 Level 1
    new user and my phone is saying that but when i go to settings, mail, accounts, account info, smtp, i'm not seeing that. could you give me step by step instruct? sorry. is there a 1 800 number to call on weekends?
  • mjncpa Level 1 Level 1
    I recently upgraded my IPad software to V 4.X. Since that time, my WiFi based device displays the same relaying error message. This did NOT happen prior to the upgrade.
  • jwilliamsfl Level 1 Level 1
    works perfectly! I even looked there but i didnt even notice my username and password were now missing! Thanks for the help
  • tjnut Level 1 Level 1
    Thank you thank you thank you! works perfect!!
  • banderas1 Level 1 Level 1
    After having the same issue w/ or w/o wifi enabled/connected I tried a solution that I've heard shouldn't make any difference but it did for me.

    My solution, remove my AOL account or any account having the error message, turn off wifi, re-add the account and test w/ and w/o wifi. Worked perfectly for me and was much easier than checking the smtp settings.

    Let me know if it doesn't work for you.
  • worapoj Level 1 Level 1

    Go into setting>mail>your account>Outgoing mail Server SMTP>Primary Server then turn Server ON and fill in both User Name + Password under Outgoing Mail Server.

  • MikkG Level 1 Level 1



    I was told there could be a problem with your Outgoing mail server settings and most likley have an Outgoing authentication error with your server. Make sure all your settings comply with your servers suggested settings for IMAP or POP3 etc. Usually located in options of the web version mail.


    Most importantly make sure your username and passowrd are correct and added in the Outgoing Mail server



    Hope this helps!


    Contact your mail server provider for suggest outgoing settings if u can not find them




  • SagmooreCottage Level 1 Level 1

    Thanks prtzl!  This worked perfectly. 

Previous 1 2 3 Next