Previous 1 3 4 5 6 7 Next 128 Replies Latest reply: Feb 13, 2014 11:48 AM by quinncom Go to original post
  • AdrienneA Level 1 (0 points)
    Thanks, KRDHarris. I tried your fix and it worked--my problem definitely seemed to be tied to alarms. Once I removed the alarm, the event would sync fine, and then I could add an alarm.
  • cwisniewski Level 1 (5 points)
    I just spoke to Apple technical support and, as many have already mentioned, Apple is aware of the problem and is trying to fix it. 'John P.' and others are precisely correct: If you can reduce your alarm on the event to 7 days or less or eliminate the alarm altogether the problem will go away. I can't run that risk, but maybe others can.

    There appears to be another workaround that I discovered after my call with Apple ended: If one edits the 'offending' entry in the web-based calendar interface the problem goes away. After doing so, I re-edited the entry in iCal on the Mac and the error showed up again. To be sure, I re-edited from the web one last time and the message stopped appearing.

    p.s. I'm using the newest version of Mobile Me's calendar functionality. I thought that all MobileMe users had been forced to upgrade to this newest version on the web (I went the beta route and paid dearly for it), but my support agent had me confirm that I was, indeed, using it, so maybe not everybody is on that version. From what I could discern from my support rep, the problem may only be occurring for those of us that upgraded.
  • teofilo Level 1 (0 points)
    I also went through the beta process ...
  • jjwood Level 1 (0 points)
    Just want to add my voice to the chorus. I can get any invites added to my calendar. Come one Apple, fix this Software releases from Apple of late have been poor at best, disastrous occasionally - as with OS X 10.6.6.
  • Nan22 Level 1 (0 points)
    I have spent a better portion of my days since upgrading to new ical on support with Apple; some acknowledge in writing that the engineers know of the issue but then stop responding when I ask what are they going to do about it. I run 13 different calendars due to the nature of my work/home life. I had to manually export, then delete all of them, then trash prefs, etc, then re-import and still got errors. Did screen shots of each error and then manually went back and added that event back in as new event; still got error messages, finally had to set alarms to no more than 5 days before the event...which for annual events that require a lot of prep work meant entering it as 2 separate when prep work needs to start and one when the project is century and Apple can't seem to get a calendar to function efficiently for it's customers. I have had so much down time due to the re-works; would seem more cost-effective for Apple to fix the issue than risk losing customers; especially when those customers spend thousands on a product that is to be dependable.

    Hope this helps someone.
  • InovatiJG Level 1 (0 points)
    We are having this problem at our small business on an xServe. We used the calendar for over a year with no issues and then all of a sudden it stopped working. All the events are still there but nobody can add anything. Of course the logs don't say much except permission denied and the apple documentation lacks information on how to diagnose or fix it (typical). Will try deleting events with alarms but we may end up scrapping it and starting over since it has been broken for about a month with no new events in it. Again typical of apple software, we can only use the calendar a certain way: no tricky alarms, days in multiples of 7, who knows what else.

    These problems are frustrating and should be fixed before release. They definitely should be fixed by update 10.X.6!
  • Level 1 (0 points)
    Since the MobileMe calendar upgrade, event invitations form my wife no longer come as an .ics attachment, but as an HTML email with a link. These are delivered to my primary email address, which is not my MobileMe address. I can accept these invitations, and it's annoying enough that I now have to open a web browser to do that and download an ics file to get it in my calendar; but when I open the ics file in iCal and add the event (to one of my MobileMe calendars, which is synced to all my Macs and both our iPhones), I get this 403 error.

    So now to add an invide from my wife, a MobileMe user on my family account, I have to enter the event manually. This is not an acceptable workaround.
  • Level 1 (0 points)
    For the record, I don't get the 403 error if I edit the .ics file and remove the UID: line.

    The URL for the ics file seems to be derivable from the URL for the event in the mail. It may be possible to create a script for Mail to go fetch the ics file, remove the UID line, and feed it to iCal. I may have to look into Mail scripting. I wonder if there's a way to add a button to these mail messages to just do that with the scripting hooks in Mail?
  • Jeff S Dixon Level 1 (5 points)
    After posting here almost two months ago ...I have tried every solution posted on this thread to no avail. Then finally went back to the one solution that was posted long ago. Just buy Busy Cal. Bought it installed and imported all my calendars and couldn't be more happy. Works great. I now can answer invites, HAVE ALARMS (I know kinda crazy but alarms work), sync and share my cal with no problems or errors whatsoever. Totally worth the 50 bucks! If you really need your calendar to work like I did. Just ditch iCal for Busy Cal. You will be happy.
  • Shackelford Wendell Level 1 (0 points)
    We're having the same problems with os x server 10.5.8
  • Rob Rocket Level 2 (305 points)
    Just an idea:

    Could it be, that you are trying to remove the first calendar in an account, and this from 10.5.x?

    Because you cannot remove this calendar, it is the default calendar, you have to drag another calender up on the first position, then you can remove any of the calenders except the first...

    In 10.5 you get exactly the same error, in 10.6 you get the explanation.

  • Scott Nash Level 2 (160 points)
    I only have this problem when trying to create new items. The days pattern and all that doesn't seem to have anything to do with it (for me at least).

    My quick and dirty workaround until it's fixed? Make the events on the web calendar. Once created, it will pop up in ical and can be further modified at that point with no problem. A pain, but better than typing a million terminal commands.
  • Bill C Level 2 (465 points)
    Hi KRDHarris,

    Thanks, these steps seemed to work for me. I have the alarms set at = or < 7 days

    Disappointing to see these errors in Apple S/W


    Message was edited by: Bill C
  • xxxmurphy Level 1 (0 points)
    HEY ALL!

    I too have had this issue: "The server responded:“HTTP/1.1 403 Forbidden”to operation CalDAVWriteEntityQueueableOperation." I have gone two months without iCal in operation which *****!

    I didn't have to delete anything NOR did I have to take alarms off.

    Here's What I Did, Granted I didn't correct the issue with iCal giving me notice that I need to revert to server or go offline. HOWEVER, I did get it to update the calendar that I received as a .ics file to sync to my iphone. It DID NOT sync to mobileme.

    Opened: System Preferences
    Clicked: MobileMe
    Then Clicked: Sync Tab
    Then: Sync Now

    Thats when I noticed it on my iPhone.

    Its a start. I hope this gets resolved SOON!
  • Go Ducks Level 1 (5 points)
    Had the same issue as many in this thread. Check your Console application messages. The clue to what is wrong might be there. It was for me. An attached file to an event was causing the problem. After deleting the file from the server all is well.
Previous 1 3 4 5 6 7 Next