Previous 1 2 3 4 5 Next 793 Replies Latest reply: Sep 14, 2013 9:32 AM by larrylintz Go to original post
  • mikestaszel Level 1 Level 1 (0 points)
    I'm having the same issues - whenever I try playing any Netflix content I get the error. I can't change my DNS server either since I'm behind a pretty nasty firewall that uses OpenDNS either. I really hope they sort this out soon...
  • a brody Level 9 Level 9 (64,780 points)
    Welcome to Apple Discussions Mike Staszel!
    Please read the entire thread. If it doesn't address the issue, or you can't answer the questions posed by the people trying to help, please start a new topic so someone can give:
    http://discussions.apple.com/forum.jspa?forumID=1396&start=0

    Some movies may have streaming issues as laundry bleach is suggesting.
    If you told us more info about the firewall that might help too. Firewalls can be particularly notorious about allowing certain things through. Sometimes you have to ask the firewall to allow the IPs suggested to broadcast video. Sometimes you have to ask Netflix what firewall port needs to be opened for a stream to be allowed. Some firewall owners won't allow that port to be opened due to security issues.
  • bkmartin Level 1 Level 1 (0 points)
    I think it is important to note that there are two different problems being discussed in this thread.

    1) Content cannot be played at all. You get the error: "An error occurred loading this content. Try again later". This problem was fixed by myself and several others by switching to the Google DNS servers. OpenDNS servers seem particularly broken (not sure if others don't work)

    2) Content starts playing and then stops or is flakey (skips, stutters, etc). This problem is not corrected by DNS server changes. This is likely caused by inadequate bandwidth or by problems in other networking components in your network (e.g. your router)
  • Bj Reynolds Level 1 Level 1 (50 points)
    Would that mess up the internet on the computer if you change it that way or what
  • patdpoo Level 1 Level 1 (0 points)
    I'm having the same issues with Apple TV 2 that others are with Netflix quiting and jumping back to the menu. I do get the error message that the service is unavailable and code 111.

    I don't understand where to change the dns to the Google one mentioned. My set is Airport Extreme, Charter cable, Sony Bravia TV.

    My husband rest the ATV and it's still doing the same thing. Are the dns changes in the ATV itself or on the network? I don't get it.

    Thanks!
  • dazexone Level 1 Level 1 (0 points)
    patdpoo,
    DNS is nothing scary. It's simply a server that resolves human friendly names such as yahoo.com or google.com to the IP address that computers understands: 67.195.160.76 or 66.102.7.104 respectively. So, we can use any DNS server that is set up properly publicly available for domain name resolution.

    From the looks of this thread, those using OpenDNS server is having trouble getting the new ATV to properly stream Netflix movies. I had this issue myself.

    To fix, you can make the DNS change on the router or from within the ATV. Making the DNS change on the router means that all computers or devices connected to your home router will use the new DNS server. If you make the DNS change on the ATV only, then only the ATV will use the new DNS server.

    For simplicity, I would simply make the change on the ATV as that's the only device with issues. Going from memory so forgive me. On your ATV, locate Settings -> General -> Network -> Configure TCP/IP -> Manually.

    If you have connected to you network before, you'll see that most of the needed info is already pre-populated for you. Simply accept those numbers by hitting "done" until you get to the DNS screen. Step by step instruction is below in case you need more hand holding:


    1. The first screen is the IP (network) address screen. If it looks like a valid address for your network, simply accept that by hitting "done" or fill in the correct address. Most likely a 192.168.x.x address where x are numbers unique to the router brand you have at home.

    2. The next screen is the subnet mask. Should also be prefilled for you. Probably something like 255.255.255.0 Simply accept that by hitting "done."

    3. Now you'll be shown the screen asking for your router. Again, if your ATV have been connected to the network and pulled an address from DHCP, it should be prefilled. So hit "done" if there is an address of 192.168.100.1 or 192.168.0.1 or something else if you have a router that employs a entirely different network address.

    4. Now, on the fourth screen is the input field for DNS. This is the screen we are after. It'll probably be pre-populated with the router's IP address like the previous screen. If you would like to use google, simply enter 8.8.8.8 and hit "done."

    That's all there is to it. You made the DNS change from whatever your router was using for DNS to Google's public DNS server or 8.8.8.8. Now, go back to Netflix and see if that resolves your issue. If not, you may have a problem unrelated to the solution that was presented in this thread.

    Good luck.
  • patdpoo Level 1 Level 1 (0 points)
    Thank you very much dazexone! That's very detailed and I do appreciate the hand holding After initially going through this, it did not seem to work. I'm going to shut things down and try running Netflix again in the morning.

    Regards
  • Matthewdds Level 1 Level 1 (0 points)
    I am also having this problem with my apple tv... Because of this I'm going to only use my ps3. How is it that a brand new apple tv ***** this much? Why the heck can't they fix this trash? If I can't fix this then I'll return my apple tv next week.
  • Matthewdds Level 1 Level 1 (0 points)
    This new apple tv is killing me... I try watching an episode of prison break and after 5 seconds the episode quits and I get taken back to the menu. This is ridiculous. Apple needs to fix this or I'll just return the product and use my ps3. My first impression on this device is WORTHLESS!!! I HATE the apple tv so far. big waste of money.
  • a brody Level 9 Level 9 (64,780 points)
    Matthewdds,
    If you read the thread, you'll see there is a solution. Change the DNS IP on the AppleTV. So read the entire thread before jumping to conclusions.

    Secondly, the new AppleTV has at least two features the more expensive AppleTV of old didn't have. Photo streaming, and Netflix.

    The hard drive from the old AppleTV is only useful if you decide to buy and not clutter your computer with videos. Unfortunately the old hard drive is limited in space by the space of the device, so buying that many videos is not as feasible as streaming them.

    There are plenty of good movies to rent from iTunes as well as TV shows. Netflix is not the only game in town. And the AppleTV is the only way to rent them. Why not check what AppleTV has in its rental options and see if anything you desire is there, but not in Netflix. You may be pleasantly surprised.

    But I think at least for some people the DNS solution suggested in the thread worked great. And you only have to set it for the AppleTV, not for your router, or any other device. So it will only impact the AppleTV.
  • a brody Level 9 Level 9 (64,780 points)
    That's only one show. And you didn't say if you streamed it from Netflix, or watched it on iTunes Store rental. If it is iTunes Store rental, contact the iTunes Store customer service. If you rented it on Netflix, there is a Report a Problem link from your Instant Queue on Netflix's website.
  • siggy1223 Level 1 Level 1 (0 points)
    That worked great! Changed DNS to 008.008.008.008 and it worked like a charm. Very frustrating up to that point.
  • patdpoo Level 1 Level 1 (0 points)
    Gee, I tried all of this and it's still doing the same. Jumping out of a show in Netflix to the menu. Taking forever to load. I'm not quite sure what else to try as we followed the instructions fully.

    Thanks!
  • Matthewdds Level 1 Level 1 (0 points)
    a brody, I read the entire freaking thread!!! I also changed the DNS IP on the apple tv and it DID NOT work. Do you understand this? I have an apple airport extreme and my wifi connection is great! Netflix ***** on this product and so does the picture streaming. This stuff should be checked out appropriately before consumers spend their money to purchase a headache.

    Secondly, why the heck would I buy these episodes from itunes when I can stream them for free from my imac or ps3? Make some sense before you tell me to start purchasing stuff I have already paid for.

    I'm sorry for being upset here... It's just so annoying to purchase a product and then to spend literally hours on the phone and internet to get it to work properly.
  • Matthewdds Level 1 Level 1 (0 points)
    Unfortunately this has NOT worked for me. I'm stuck fast-forwarding past certain parts of shows before I can even think of watching them. Most of the time the episode just quits and puts me back at the netflix lobby. Ahhhh I'm pulling out my hair.
Previous 1 2 3 4 5 Next