Previous 1 49 50 51 52 53 Next 793 Replies Latest reply: Sep 14, 2013 9:32 AM by larrylintz Go to original post
  • heburnll Level 1 Level 1 (0 points)

    Weird thing, but I noticed the time zone on my router was different than the time zone on my ATV 2, and ever since I changed that, everything has been perfect. I don't know why that would matter, but ever since I got this for christmas, this is the first time everything has worked perfectly.

  • nmballa Level 1 Level 1 (0 points)

    And I spoke too soon.  Back to the same old ****.  When are we going to see a recall?  Apple will not see another dime from me untill this is a. fixed or b. refunds offered.  I spent about 10K last year with them.  And as my company expands I would expect that number would only grow.  I officially place a moraturum on apple product purchases at my graphics arts business.  Will apple notice, probably not.  Do I feel better.  Yup...

  • nmballa Level 1 Level 1 (0 points)

    Good grief.  Completely unwatchable at this point.  Does anyone have the payables address for Apple?  I will be issuing an invoice to them for for my time.

  • Stephan_DC Level 1 Level 1 (0 points)

    This is so stupid! I have a 50Mb/s connection and the apple tv is connected directly to my timecapsul. It plays HD videos no problem but sd it crapps out with errors. I have to load it on my iPad and stream it via air play which is choppy at best.

     

    *** apple?

  • smokre Level 1 Level 1 (0 points)

    Hey Apple - there's clearly a problem here.  I've tried 2 brand new 3rd-gen Apple TVs, and everything works perfectly EXCEPT Netflix ("... not available.  Please try again later.)

     

    That, despite the fact that Netflix on an xbox and iPad from the same room using the same network are both fine.  This is clearly an Apple TV problem, so Apple let's see you fix it.

  • f8lee Level 1 Level 1 (0 points)

    Agreed - watched 4 hours of Netflix on my ATV2 on Monday (48 hours ago) - now the 'Netflix' option does not even appear under the 'Internet' menu - just YoutTube, MobileMe, Flickr and Radio.

     

    SOmething is really screwy

  • lrnzo54 Level 1 Level 1 (0 points)

    If you have both silverlight and flash player in your mac, they goint to creat a conflic. go to the hard drive and them to library and look for the silverlight and flash player and take to the trash. turn off the pc .them turn on again donmload silverlight for mac and installet. them you can see netflix.

  • Laurence - ASC Level 1 Level 1 (0 points)

    Have you tried updating your ATV2?  The new version has a different menu.  I have not had any trouble with Netflix on ATV2 since this most recent update.

  • nmballa Level 1 Level 1 (0 points)

    I have had the same if not more issues...

  • BPsGirlGolfer Level 1 Level 1 (0 points)

    I had to to a software update...it's under General...Software Update. Takes a little bit of time for everything to reappear...and I also restarted. The appearance is different. But it works! Good luck!

  • smokre Level 1 Level 1 (0 points)

    I waited 7 days and Netflix started working.  Didn't need to update software, restart anything.  Let's hope it continues working.

  • jeff5656 Level 1 Level 1 (0 points)

    I have a Roku, apple tv and a boxee.  This problem only occurs with the apple tv, so it's not a netflix server problem.

  • vazandrew Level 6 Level 6 (16,865 points)

    It has to do with certain servers allocated to the ATV

  • GeneralSmiley Level 1 Level 1 (0 points)

    Do you notice it is any different dependent on the content you use? For instance, with my Apple TV, Hollywood blockbusters stream seamlessly but obscure series or foreign movies require several attempts before they will stream. Definitely seems like its a server related problem on their end.

  • vazandrew Level 6 Level 6 (16,865 points)

    I haven't noticed any difference between specific titles myself but from what I've read this device has servers allocated to it and some of them have been problematic, which is why the issues can be sporadic