Previous 1 2 3 4 5 6 Next 75 Replies Latest reply: Oct 6, 2015 7:34 PM by shrumohana Go to original post
  • Laura_GoGators Level 1 Level 1

    This is the same issue I am having- did you have any luck finding a solution?

  • Loquos Level 1 Level 1

    Staer, thank you so much! After 30 minutes of frustration trying everyone else's solution, it turned out my problem was the same as yours.


    I am running RS 4.4.15 and OSX 10.7.4 - RS was not recognizing my internal mic, even though System Pref showed it was working fine. I have myself and another user account on my computer, and both were logged in. I logged the other one out, and now RS recognizes my interal mic again. The odd thing about this is, the other user does not have an RS account, and was not running RS while the problem occured.


    I am just so glad I found a solution in under an hour! Thanks!

  • danzee Level 1 Level 1

    i downloaded both soundflower and linein and rosetta stone still doesnt recognize my internal microphone nor the external one- any suggestions? is there a certain setting my macbook air has to be set at?

  • jsharold Level 1 Level 1

    Thank you hookedontronics....your suggestion worked.  I upgrade to 3.4.5  and I can now use my microphone and headset. One happy camper here.

  • STEVE.SALTWICK Level 1 Level 1

    For what it is worth to the community, I am on 10.8.2 and RS 4.5.5. I had the same problem with the internal mic not being recognized by RS. System preferences showed internal mic working fine. I logged off the other users, and *yeah* RS recognized the internal MIC. Bit of a pain, but it now works!

  • Michael Paci Level 1 Level 1

    Alex: Thanks for your tip. What had happened to me was that I had started upgrading RS under my admin account and was trying to run it as my unprivileged account and the daemon had started as admin. I quit the updater, logged out of admin, and when I relaunched RS in my unprivileged account, it worked. Thanks.


    (FWIW, I was trying to use the RS-supplied USB headset. However, the cause of the issue was the same rosettastonedaemon)


    Message was edited by: Michael Paci Reason: Spelling

  • Soy Sizzle Level 1 Level 1

    Just want to add that if anyone is having troubles with playback sounding garbled when listening to speech recognition to try another web browser.  I have the latest Totale as of Dec 2012 and when using Chrome my speech input sounded garbled with a robotic echo.  When I switched using totale with Firefox or Safari everything sounded much better.  Remember when in the recording session to also right click in the main page area and adjust and click "settings" to adjust the mic for input if neccessary.  Under Adobe Flash Player Settings I have the mic input at a little over 50% with "reduce echo" checked.  Under "System Preferences" for my macbook I have the mic input at about 75% when I use my apple earbuds with mic.  When I use the built in mic I set the mic input to 100%

  • derouiche Level 1 Level 1

    update  rosetta stone



    that is  all



  • Matt Wetherell Level 1 Level 1

    I am using Rosetta Stone 3.4.5 - (23970) on my Mac Pro 10.7.5. My issue is I am unable to get past the mic setup. The very first time I ran it to set up my Logitech H540 headset, the setup proceded normally until I tried to use RS. Then it did not work. Now when I come back to try to run RS, I am directed to mic setup and it freezes on the Audio Set up screen. The USB mic is selectable but when it moves to the screen to do the count nothing happens and I am forced to quit the program to get out of that screen.

    I have tried the various fixes mentined here but to no avail. I have been on live chat with RS twice for a total of about 1 hour, they had me uninstall flash and reinstall it even though Im sure it was updated. All updates have been run in both RS and Apple SWupdates.

    I am beign moved to a Tier 2 support call, but they only work Mon-Fri and the last Agent I spoke with didn't let me know that and they never sent me the email he promised. I will live chat with them this Monday January 13,2013.

    If you have any other ideas please LMK.


    Message was edited by: Matt Wetherell

  • Irish-Gem Level 1 Level 1

    Hey guy's, I suffered the same issues, since I recently updated RS to the latest version, all my Mic's are working now, both built in mic, and also my "Earphone & Mic" combo headphones


    Any issues, feel free to reply and ask for more details relating to update.


    Good luck

  • derouiche Level 1 Level 1


  • Matt Wetherell Level 1 Level 1

    According to RS I have the most current updates. They sent me to their website to a list of "approved" headsets. I purchased a logitech set from the list. It arrived and did not function with the RS either. After numerous calls and chats, they then told me that Logitech usb headsets would not work. I replied they are listed on your approved list, they said they were sorry they would update that. I now own two logitech high end headsets that work for everything but RS and a cheap no-name version to use with RS which seems to be functioning well.

    Not very happy with RS customer support to say the least. Over 25 hours spent on this issue with them.

    I do like the RS software as it works well for language acquisition.

  • Northern Blu Level 1 Level 1

    Something else you may want to try is in your Sound control panel:


    Set Output to either:

    Internal Speakers, OR Headphones (if you have speakers plugged in)


    Set Input to:

    Your USB Headset.

    In Rosetta Stone you can then set the microphone to your USB Headset.



    It seems like Rosetta Stone can't handle outputting to the USB headset and using it as a mic.


    This worked for me and my Logitech h390.

  • Super_Acronym Level 1 Level 1

    Someone suggested this already but it worked like an absolute dream: 


    Simply downloaded, installed and re-opened my Rosetta Stone and BOOM! Built-in Mic finally appeared in the list of microphones!


    So happy to be able to get the most from the software again! Hope this works for you!

  • howdoicomputer Level 1 Level 1

    This was a while ago but hopefully you will still get this message --


    Your solution sounds so simple and people have sait it works!! But, what do I do if I don't have a "line in" option at all? The only option available for me to select is "Internal Speakers"