Previous 1 2 3 4 5 Next 68 Replies Latest reply: Jun 11, 2014 3:36 PM by linda stasi Go to original post
  • Macsterguy Level 1 Level 1 (90 points)

    There are also threads going back to many CATS ago... These issues have been around forever.

  • Macsterguy Level 1 Level 1 (90 points)

    Simply use plain font untill Apple and Microsoft get on the same font page which is supposed to happen never... Apple mail makes Mac users look uguly. I have nothing more spacific to say about the font problems because I gave up on trying to fix this Apple mail font issue long ago. Whats funny is that it all looks fine on the iPad / iPhone... hmmm That has to tell us something...

     

    I support and network 28 Macs.

  • king_dave Level 1 Level 1 (0 points)

    This plug in helped me a lot:

     

    http://noware-it.zxq.net/

     

    In the preferences I have set the standard message font to Arial 18 which is good read-able on my MacBook Air to type e-mails.

    During sending the universal mailer plug in will format your standard message font to any font you specify in the settings - in my case Arial 12 which looks nice on Windows Outlook... Perfect.

     

    Apple should donate some money to the developers of this plug in. Seems over years they can't get this done by themself in a user friendly way. Is it too much to ask for to compose e-mails (on the machines they sell) without magnifying glasses and receiving at the other side without shocking, extensive large text?

     

    Thanks again to universal mailer.

  • pacmania Level 1 Level 1 (0 points)

    Not a Mac user, but was looking at buying a MacBook in the local Apple store.  I used Mail to see the difference between the 15-inch glossy display, and the 15-inch high-res antiglare display.  On the 15-inch high-res antiglare, the screen was outstanding, I could *view* Mail without issues by zooming with control+ - very readable.

     

    But when I hit the compose button, I was definitely dismayed and suprised.  I generally send 10pt or 12pt font mails in Windows.  When I set the compose to 12pt on the high-res display, I could barely read it.  I tried to zoom, could not.  I tried to pump up the default fonts in the Accessibility system preference, did not matter.  Sure I could set the font to 24pt, but I don't want my recipients getting 24pt emails.  Essentially the exact same issue discussed in this thread.

     

    I talked to one of the staffers at the Mac store, who was more clueless than me.  I had to show him how to zoom email viewing for example.  Mind you, I never used a Mac before entering the store.  Commentary about Apple store staff would be another topic.  He went and asked someone else, and got an answer of no way to do it.  Another staffer told me you could get an antiglare low-resolution display.  I told him I didn't think so, he looked it up and said I was right. 

     

    I wanted to relay this experience, because as a non-Mac user, looking to buy the product, I was suprised to find such an unusable experience in something as fundamental as composing email.  It left me wondering if the entire Mac interface had this issue.  The lower-resolution glossy display was somewhat more readable, but not by much.  And the glare on the screen was really distracting.  And no antiglare option for lower-resolution.

     

    I simply have never run into this using a PC.  For the record, the iPad allows the accessibility option of specifying a large default font size for viewing, without changing the font used to compose.  So iPad got it right.  Disappointed to see this in the Mac, turned me off from buying one. 

  • Tom Gewecke Level 9 Level 9 (75,505 points)

    pacmania wrote:

     

      Sure I could set the font to 24pt, but I don't want my recipients getting 24pt emails.

     

    Setting the font in Mail preferences to 24 pt does not have any affect on the font size seen by your recipients.  To do that you have to set the font for each outgoing message individually in the New Message pane.  Many people do not like that and switch to a different email app like Thunderbird or Entourage/Outlook.  Also there are a couple of apps that try to fix this aspect of Mail's behavior.

  • Tom Gewecke Level 9 Level 9 (75,505 points)

    PS The apps I mentioned earlier are

     

    http://noware-it.zxq.net/

    http://messagefont.com/

  • georgeil Level 1 Level 1 (0 points)

    Just quit mail, open Terminal and type

    defaults write com.apple.mail MinimumHTMLFontSize 12

    Hope that helps...

  • mymatelee Level 1 Level 1 (0 points)

    I found that the Universal Mailer plugin worked perfectly for me. Very easy to use and you can get a trail of it before you Donate £3 to get full version.

     

    http://noware-it.zxq.net/index.php

     

    I found that Messagefont did not work as i would have liked.

  • rjay22 Level 1 Level 1 (0 points)

    Tom Gewecke wrote:

     

    pacmania wrote:

     

      Sure I could set the font to 24pt, but I don't want my recipients getting 24pt emails.

     

    Setting the font in Mail preferences to 24 pt does not have any affect on the font size seen by your recipients.  To do that you have to set the font for each outgoing message individually in the New Message pane.  Many people do not like that and switch to a different email app like Thunderbird or Entourage/Outlook.  Also there are a couple of apps that try to fix this aspect of Mail's behavior.

    I disagree with this.. at least in my tests making a change to a larger font did change the view, but also the recipient's version of the sent email.

     

    Maybe a better way to describe the problem is the view on Mail needs to be zoomed in so it is readable. Is there a way of doing that - like you do in Safari to make a webpage zoomed in?

  • Tom Gewecke Level 9 Level 9 (75,505 points)

    rjay22 wrote:

     

    I disagree with this.. at least in my tests making a change to a larger font did change the view, but also the recipient's version of the sent email.

     

     

    I think you are the first person who has ever reported that.  Could you send me a test message where you have set the Message font in Mail preferences to 24 or 36 so I can see it as a recipient?  tom at bluesky dot org

  • Forres Level 1 Level 1 (0 points)

    I have the same problem- I once saw an email I had sent to a pc user and the type was embarrassingly large! I was using palatino 18 I think.

     

    rjay- you can zoom in by pressing cmd and +

     

    It's really annoying that this problem has been going on for so long.

  • Tom Gewecke Level 9 Level 9 (75,505 points)

    Forres wrote:

     

    I have the same problem- I once saw an email I had sent to a pc user and the type was embarrassingly large! I was using palatino 18 I think.

     

     

    I don't see how Mail could do that if all you did was play with the Preferences.  Send me an email in Palatino 36 so I can see whether it contains any font or size info.  The other poster never did.  tom at bluesky dot org

  • Frederic Nitschke Level 1 Level 1 (5 points)

    Thank you rjay22...

     

    You clarified the issue... It's not about the sizes per se. It is how big they are displayed on a screen, in particular high resolution screens. In other words the solution would be about zooming. Someone mentioned to use Cmd + to zoom in - but although this works in Safari it doesn't in Mail

     

    And Ok there are plugins... but sorry I just don't want to install plugins for something that should be out of the box. 1) I find it irritating having to pay for something as simple as a zooming function on a product that I paid US$3000 or more for. 2) Plugins are just a hassle - it's one more thing you have to do to install and plugin when you buy a new OS and who knows how long they are supported. Experienced so many times that Apple would just blog plug ins they don't agree with or that they are one ay not supported anymore - which leaves you with the same issue you resolved 3 years ago. Nope. Plug ins are not the solution.

     

    I reckon I'll try either Thunderbolt or Entourage/Outlook

     

     

    Unless someone has a non-plug-in solutionfor this issue...?

     

    That would be amazing...

  • Frederic Nitschke Level 1 Level 1 (5 points)

    Tom... just believe me when I say that when an Apple Mail user send me an email to an MS Outlook on a PC I noticed fonts are displayed awkwardly larger. Possibly due to miscomms between OS or software fonts, or more likely users changing font soize in order to be able to read it on a screen.

     

    It's the tail trying to wag the dog. Most businesses still use PC's and when it comes to intra OS communications Apple should make an effort, step up, and provide a solution to this in order to make me look professional when I write to my clients using Apple Mail.

  • Tom Gewecke Level 9 Level 9 (75,505 points)

    Frederic Nitschke wrote:

     

    more likely users changing font soize in order to be able to read it on a screen.

     

     

    Believe me when I say I have been testing that for the last 7 years or so and just changing the font size in Mail preferences so you can read it better has never sent any info regarding either the font or the size to the email recipient.  Lots of users wish it did do that, because they want to be able to determine the font size seen at the other end more easily than doing it individually for every message in the New Message pane.

     

    But I don't doubt what you are seeing.  Let Apple know exactly how you think Mail should behave via

     

    http://www.apple.com/feedback/macosx.html