Previous 1 2 Next 25 Replies Latest reply: Jan 1, 2013 2:20 AM by Flyinggaff
zarian95 Level 1 Level 1 (0 points)
Okay, I tried to sign up using my apple ID. It then took me to the page that says my email needs to be verified (but I'm wondering why it needs to if I use it almost everyday for iTunes). So, after a couple tries, I verify my account but Facetime keeps spinning saying "verifying account...". Five minutes later it said the same thing so I quit it and opened it up again to try to sign in again. I do so, but now it is saying "Face Time Activation - Unable to verify email because it is already in use".

What does this exactly mean? I should be able to log in through my apple ID just like I do on iTunes.
Please help!!!

White Macbook, Mac OS X (10.6.4)
  • komich Level 1 Level 1 (0 points)
    Try using your username@mac.com instead of username@me.com, and let me know it fixes the problem. It worked for me, but I have no explanation why.
  • manu38606 Level 1 Level 1 (0 points)
    I'm unable to sign in also. Do you need a mobileme account ? It first told me it was due security
    and suggested a new password which didn't help. I then changed the email address and it said it was
    sending a verifying email but I never got it either.
  • halodude124 Level 1 Level 1 (25 points)
    I can't sign in either i just sign in and it keeps on saying that it is signing in and that is it
  • Scyleung Level 1 Level 1 (0 points)
    I can't sign in too, maybe server over load?? or someting...
  • QueenGeek44 Level 1 Level 1 (0 points)
    I did a bit of troubleshooting and seems like Facetime isn't even talking to the network. I disabled my wifi connection and unplugged my ethernet cable -- launched FT and still got the never-ending, twirling "signing in" that doesn't come back and say...hey...you don't have a network.

    I tried rebooting but still no go. Tried uninstalling & removing plist info then re-installing....still, the big goose egg!!

    I know it's beta but I hope this is fixed soon. I got it working on my 15" MBP w/out issue.

    @queengeek
  • Hare Murare Level 1 Level 1 (10 points)
    Solution is here guys!

    I just unplugged the network cable from my laptop, turned on airport wifi and connected to the secondary wifi internet I have here, reopened the application, and it logged in straight away! Then I just quit the application, turned off wifi, plugged the network cable back in, and opened up FaceTime, and it worked! Silly hey!??!?!


    If you don't have a wifi nearby, then I am sorry, I don't know what to do for you...
  • QueenGeek44 Level 1 Level 1 (0 points)
    Wow!!! You are so right...I connected using a nearby open network & voila...I was in. I couldn't connect thru my APPLE router. Hmmmm....I wonder if something is flaky whereby registering one mac throws something off w/the other macs on the network?

    Weird...but I'm in.

    Thanks Hare Murare!!
  • aha55c Level 1 Level 1 (0 points)
    It seems there are some issue routing the login detail to apple. And like others tried, switching between 2 different internet connections seems to reset the setting and allow that login to go through. I had the same problem but after switching to a different connection it just worked. Hope this helps!
  • LeGrec Level 1 Level 1 (0 points)
    Sorry, but this ist no real solution.
    I will not take my mac mini to anybody else to switch to another network.
    We all should expect Apple to solve this problem.
    The only excuse is that it's a beta version. So it seems we have to wait for the final one.
  • d1gweed Level 1 Level 1 (0 points)
    It keeps trying signing in for me... I guess I am going to have to wait till Apple fixes it for me.
  • d1gweed Level 1 Level 1 (0 points)
    I can't sign to facetime... what am I doing wrong? It keeps trying to sign in.
  • jmaakre Level 1 Level 1 (0 points)
    Yep - it's the Airport Extreme. I have one and I can't use FaceTime when I use the Airport. Here's the rub: it totally works when I connect via my tethered iPhone 4. I shouldn't have to use my iPhone (which has FaceTime) to use FaceTime.

    Soooooo ... Apple? Can you do us all a favor and make your software compatible with your wifi routers?
  • sZc Level 1 Level 1 (0 points)
    Same problem here. At my office, everything works fine. At home, no go. I use Airport Extreme at home and FaceTime does not work. I've tried everything mentioned here (read all replies):
    http://appletoolbox.com/2010/10/facetime-for-mac-cant-sign-in

    Yet, nothing helps... nothing. What's the deal here?!
  • Woodwyn Level 1 Level 1 (0 points)
    Same here. I just deleted the file. Repaired my permission and signed in with my @mac.com address. Once I hit Sign In, the spinning beach ball begins, the entire system locks up and then becomes impossibly sluggish. Eventually FaceTime crashes and spits out a lengthy log.

    This is most frustrating. I specifically stayed away from the Beta so the bugs could be worked out, and to ad insult to injury, paid to use this app, and it doesn't work, which seems to be the case for many people, and Apple doesn't seem to have a clue as to why. So much for the FaceTime roll out ... Guess I'll stick with iChat which just works and demand a refund from Apple. Gonna be really disappointing to my Mom for whom I was gonna buy a new iPad ...
Previous 1 2 Next