Previous 1 2 3 4 5 Next 63 Replies Latest reply: Dec 3, 2010 10:08 PM by CTMA1 Go to original post
  • dos07 Level 1 Level 1
    May have found another solution. My Aperture library contained photos and camcorder clips from
    Iphoto. I did new library import In Aperture from Iphoto but stiil got the Updateing Endies..
    Searched every Project in the new library and found old .mpg files with the title mov....
    These were converted in Quick time 7 as Save as and retain in their original position.
    You can use a smart library but dont search under videos, use the text search ie Mov ( I imagine that the videos definition only inclues file types that Aperture recognises.
    I did not delete or alter any of the Aperture System Files

    Good Luck
  • Road Lee Level 1 Level 1
    Same here.
    And I solved this problem.

    Here is same issue and solution.
    --> http://discussions.apple.com/thread.jspa?messageID=12672786#12672786
  • matrixmaniac Level 1 Level 1
    Worked well for me! The iMovie process did re-create the deleted folder iMovie-Thumbnails folder within 10 minutes for my rather large aperture 3.1 photo library (370GB). I don't have many videos there, though.
    The iLifeShare Folder didn't show up again yet. Maybe that one is obsolete or will be created by an other process.

    Thanks a lot!
  • CTMA1 Level 1 Level 1
    Than you very much, danylavoie. Your work-around did the trick. I have spent multiple hours letting iMovie '11v.9.0, run without being able to import the Aperture videos. After reading your solution and following your instructions, the application now works. How did you come up with this solution? How did you know what files to delete without wrecking everything? Is there a site or some general rules that one follows when applications are not functioning properly? I usually try, to reset the PRAM, make sure I have the latest updates, and then research the Apple forums. Your solution is ingenious but not obvious.
    Thanks Again,
Previous 1 2 3 4 5 Next