Previous 1 2 3 Next 38 Replies Latest reply: Mar 23, 2011 9:38 AM by RandyMassey Go to original post
  • asavartsov Level 1 Level 1
    There is screenshot of my iPhoto: http://cl.ly/99e2c4e05b9a7de54098

    I moved De-Noise slider and photo blanks and you can see artefacts on Navigator window.
    I set De-Noise to 72, but it does not matter. I can set it even to 1 and I get same artefacts and freezes. The same true for Definition slider. Also if Definition or De-Noise set no any non-zero value, editing the photo is a ****. Any action (even zooming) freezes iPhono for about half of minute.

    I was not able to take screenshot of a screen filled with colored noise which about I said before because when it appeared (2 times for this day) OS got frozen completely.
  • cocktail5555 Level 1 Level 1
    I too am getting freezes with both iphoto and imovie 11.
  • Lebostein Level 1 Level 1
    This is very shameful and embarrassing. Apple has to test only a limited set of machines and system configurations! What's so hard? @Apple: Please ask experienced Windows programmers! They know how to deal with thousands of different system configurations and hardware components...
  • Old Toad Level 10 Level 10
    expertise.photosformac
    Photos for Mac
    All I can think of is that your iPhoto is having trouble accessing Google maps online. See if you can access Google maps via your browser speedily and without a problem.
  • Old Toad Level 10 Level 10
    expertise.photosformac
    Photos for Mac
    Are you running a NVIDIA graphics card?
  • asavartsov Level 1 Level 1
    Nope. It's Intel GMA950.

    I never used iPhoto before, so I thought that is new version issues, so I installed iPhoto from iLife '09 and it have absolutely same issues.

    I understand that my MacBook is old, but there is a line in iLife's system reqs: "Mac computer with an Intel processor." Not, say, Mac manufactured in 2008 or newer. Not a Mac with specified processor or graphics card. If Apple says that product is supported by any Intel-based Mac, it must work on any Intel-based Mac to my mind. But it completely unusable in some (pretty common) scenarios and makes my Mac crash sometimes. That is sad.
  • cocktail5555 Level 1 Level 1
    I have no issues at all until I open iPhoto 11. as soon as I start to do anything I get a complete lock up and have to wait about 5-10 minutes before I can try to close out of iPhoto. As soon as I close iPhoto the Mac is just fine.
    What's the problem with having a NVIDIA graphics card? Can I swap this out with a better one? If so are they expensive or hard to install and what is a good one for my set up? Thanks

    Here is my set up:

    NVIDIA GeForce 7300 GT:

    Chipset Model: NVIDIA GeForce 7300 GT
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 128 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0395
    Revision ID: 0x00a1
    ROM Revision: 3022
    Displays:
    iMac:
    Resolution: 1920 x 1200
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes
    SyncMaster:
    Resolution: 1920 x 1080 @ 60 Hz
    Pixel Depth: 32-Bit Color (ARGB8888)
    Mirror: Off
    Online: Yes
    Rotation: Supported

    Hardware Overview:

    Model Name: iMac
    Model Identifier: iMac6,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.16 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 4 MB
    Memory: 3 GB
    Bus Speed: 667 MHz
    Boot ROM Version: IM61.0093.B07
    SMC Version (system): 1.10f3
  • cocktail5555 Level 1 Level 1
    Bump
  • Old Toad Level 10 Level 10
    expertise.photosformac
    Photos for Mac
    The graphics card issue surfaced earlier with Mac Pros and locking issues. I understand it's being worked on by both Apple and the card manufacturer. It's just a guess that it might fall over into this issue since so much of iPhoto is graphic card related.

    Some of the problems haver been found to be related to fonts and a fix was found. The other issues we're all trying to find a common thread but it's too fractured in the forums to get a good handle on it. The best we can do is report our experiences in detail to Apple thru the feedback page: via http://www.apple.com/feedback/iphoto.html.
  • Michael C M Level 2 Level 2
    That's not good news. Let me look up some articles for you. I have a computer that started off by having the same issues only in iPhoto (started when I upgraded to snow leopard and iPhoto '09), and eventually as time and heat take its toll on your graphics card it starts appearing in all programs. The said computer sits under my desk while I use my iMac4,1 that has outlasted this new one.

    The issue always materializes itself with the iMac6,1 20/24" display with NVIDIA GeForce 7300 graphics cards.

    Apple Care responded that the only solution was to have the graphics card replaced. Apple Engineers who looked into the situation on bugreport.apple.com reported this on Sept 22, 2010:
    The failure analysis indicated that the problems was in graphics memory, not RAM. There were pins with shorts, and these were found to be damaged by heat due to high current from unknown sources.

    The trick is that 'heat due to high current from known sources' is really saying they are not admitting fault as it is their hardware that provides the current and cooling and everything else related.

    http://discussions.apple.com/thread.jspa?threadID=2442166
    http://getsatisfaction.com/apple/topics/2006imac_graphics_card_crashfreeze
  • asavartsov Level 1 Level 1
    Anyway, thanks.
  • colacat2006 Level 1 Level 1
    I had exactly the same experience, upgrade to iphoto 11 , trying to play with it a bit, after I double click to enlarge the photo the system freeze, only the mouse can move, have to restart it by pressing the power button. This happen few times already.

    I use ATI HD2600 video card
  • Old Toad Level 10 Level 10
    expertise.photosformac
    Photos for Mac
    MacFixIt just published this article with a summary of the various fixes they've gleaned out of the various iPhoto 11 forums. Maybe there is one you've not tried: iPhoto '11 upgrades stuck at converting database, missing photos.
  • Qorum Level 1 Level 1
    I have a Mac Mini with a GMA-950 graphics card.

    I also get the complete freeze with iPhoto-11. Only hard reboot helps (power button). No message in the log file, just the system freezes completely.

    But this is not new, there are numerous threads about this and no solution. I can always demonstrate it when I do a "sharpen" of a photo (full screen) inside iPhoto.

    This bug has been introduced with Snow Leopard. Under Leopard everything was fine. It seems it is only indirectly connected to iPhoto, but is basically a problem of the graphics driver.

    Apple has been informed by numerous people about this bug. But nobody seems to care.

    So now, even with the latest version of iPhoto, I still cannot sharpen a photo, or my whole system will crash. How weird is this? It reminds me to Windows....

    EDIT: The following thread discusses the same bug:
    http://discussions.apple.com/thread.jspa?messageID=12167167

    Message was edited by: Qorum
  • Jim Tierney Level 1 Level 1
    I just got iLife 11 for Christmas and am now experiencing freezes on my 24" imac. It usually does come back but the whole thing is locked up for quite a bit. I did all the updated prior to opening any if the ilife apps as I read some people had issues with loosing libraries and it was fixed by a patch.

    I have the NVIDIA GeForce 7300 GT, so it may be related to what others were saying about being a driver issue. I'd love to see some sort of update to fix this.

    Apple? NVIDIA? anyone?