Previous 1 16 17 18 19 20 21 Next 303 Replies Latest reply: Jan 20, 2016 5:07 PM by Baroneka Go to original post
  • sprstudios Level 1 (0 points)

    I tried the cmd flush thing... and still.. my itunes says at the top "Accessing iTunes Store..." but never goes off that.. the homescreen to my itunes just says itunes and never does anything else. On Windows 8. Fustrated!!!!

  • sprstudios Level 1 (0 points)

    And also.. when I just tried to go from library back to store, now it's not doing or saying anything at the top.. and the itunes store front page just says "itunes" in the middle. thats all!  It never goes beyond this screen! (Window 8)


  • D_Train Level 1 (5 points)

    Mine will access the store just fine, but it won't LOGIN to the store, so I cannot authorize the computer, so when I sync my iPad to it it deletes everything off the iPad that I bought from the iTunes store because it cannot verify that the computer is authorized for those items. Very frustrating.


    One other thing I have noticed is when I click on the "iTunes Store" button the "iPad" button that was just to the left of that goes away, as does the "Library" button at the top left corner of iTunes. So when I'm done in the store, how do I go back to my library or to my iPad? I have to exit iTunes then go back in again. Also very annoying!

  • JPalias Level 1 (0 points)

    This is just staggering. They forced us all to use the **** podcast app, and now it is COMPLETELY broken for me. I don't have time to delete everything, resync, etc. I'm not doing that. This is staggering incompetence that I have not seen from Apple in my 25+ years as a customer and user. Incredible. They'd better have a team working this around the clock, because they've forcefully destroyed an important part of my media consumption with this.

  • yappo Level 1 (0 points)

    THANK YOU SO MUCH! I've been trying to fix mine for about a week now

  • D_Train Level 1 (5 points)

    I finally got it resolved! What I finally did was uninstall everything Apple related except for iCloud Services. This includes iTunes, Apple Mobile Device Service, Bonjour, Sync Services, etc. Then I went into the

    \users\username\appdata folder. Then into Apple and Apple Computer folders and deleted everything iTunes related. I also deleted the cookies.db file. Then I redownloaded iTunes and installed it. Then immediately tried logging into store and it finally worked!


    So, I may have been able to simply delete the above cookies.db files, I don't think I tried that before. Bottom line is you may be able to resolve it by simply deleting that one file. Otherwise you can follow the brute force method that I did.


    Keep in mind that doing this complete uninstall/reinstall will NOT remove any of your media. All of my books, music, etc. were still there afterwards. Hope this helps!

  • cnellyne Level 1 (0 points)

    I have tried the fix along with others and I am still getting the iTunes store temporarily unavailable! It doesn't let me buy, got to my acct, sign out nothing!!

    Any other help out there?

  • Volantiad Level 1 (0 points)



       Thanks for posting the detailed instructions.  I accidentally deleted all website data ~ apparently including ~ which seems like it should have had the same result.  However, I'm continuing to experience exactly the same "iTunes store temporarily unavailable" error.  I'm on a 2011 MacBookPro, running Safari 6.0.5 and iTunes 11.1.1 (11). 

  • Jerome Colas Level 2 (220 points)

    Hi Volantiad.


    No problem deleting all website data (execept for some short term convenience ; websites will remember less about who you are ) which is not necessarily a bad thing :-)

    Deleting all website data of course also deletes data.


    I have more detailed instructions now, which I found trying to solve my Mac App Store sign on issues.

    They might be overkill, but work for me.Here they are:

    - SIgn off the Mac App store and iTunes (if you were signed in with another Apple ID)

    - Leave the Mac App store open

    - Quit iTunes and iBooks if they are running

    - Open Safari, and go to Preferences/Privacy

    - Choose to block cookies "Always"

    - Click on "details" under "Remove all website data ..."

    - Search for; select the "" line then click "Remove", then click "Done"

    - Quit Safari

    - Open Activity Monitor (search for it using Spotlight or find it in the Applications/Utilities folder)

    - In Activity Monitor, search for "storeagent". You should find "storeagent" and possibly "ibookstoreagent"

    - Select each of them and force quit them (using the X in the toolbar if you are using Mavericks)

    - In the Finder, go to the ~/Library/Cookies folder (go to ~/Library using the "Go" menu while pressing Alt then open the Cookies folder)

    - Delete everything in the ~/Library/Cookies folder and empty the trash.

    - Go to the Mac App Store and/or iTunes Store and sign in. This should work. You can press Esc if asked for your username and password a second time.

    - Go to Safari, then Preferences/Privacy

    - Choose to block cookies "from third parties and advertisers"

    - Go back to the Mac App Store / iTunes Store. You should be able to use them "normally".

    - If you have the spinning wheel again in the Mac App store's user/password dialog, just force quit the 2 appstoreagent processes in Activuty Monitor and try again.


    Please tell me if this works for you / have a great day,


  • johnnygoodface Level 1 (25 points)

    I'm officialy impressed!

    This fix works as advertised!

    Good work Jerome

  • Volantiad Level 1 (0 points)

    Thanks for getting back to me, Jerome!


       When I open Activity Monitor and search 'storeagent' I get nothing.  When I search 'agent' I get a bunch of agents, all of which are using 0% CPU. 


       There is some improvement within the iTunes store: a movie I was in the middle of downloading is now donwloading again.  I hadn't been able to log in to get it to continue, so that problem is solved. 


       However, this morning I received an email invite to download the most recent episode of a tv show I subscribe to.  I clicked on the link and got the same "iTunes store temporarily unavailable' message.  Then when I clicked the link in the email again, I got "Http/1.1 Service Unavailable" on an otherwise blank page. 


       However, when I enter iTunes>store>purchased>tv shows, I'm able to scroll down to the episode I'm eligible to download, click on the button and it's downloading now. 


       So, I don't know what the overall problem is (problems are?) but I can now download my tv show & movie which makes me very happy!


       Thanks for your help!

  • ivan_kli Level 1 (0 points)

    this solve the issue for me, thanks.

  • ccuqcm Level 1 (0 points)

    I would like to confirm that following suggestions given by Jerome Colas and Godofodd, but limiting the deletion of website data to, has worked on my iMac OS X 10.6.8 and iTunes 11.1.3 (8). Am very grateful for the help of the forum on this matter.

  • Geoff...Geoff Level 1 (0 points)

    Jerome Colas!!!!!


    FIXED IT!!!!!


    Thank you Jerome... I spent 2 days trying to resolve this issue and your suggestion fixed it!!!!!

  • Volantiad Level 1 (0 points)

    Just wanted to add that I received another iTunes email today allowing me to download another TV episode.  Followed the link in the email which brought me to the page that should have prompted iTunes to open.  Instead, a popup said "iTunes temporarily unavailable."  So, I went to iTunes directly, store>purchased> and was able to begin downloading the episode. 


    So, I'm glad I can download the episode I paid for, but I'm head-scratchingly disappointed in apple for allowing this kind of rediculously poor quality service that results from a technical glitch.  Of all the companies in the world to allow this kind of thing, apple would've been at the bottom of my list.