Previous 1 2 Next 16 Replies Latest reply: Dec 21, 2013 6:14 PM by bogator
elguapo11 Level 1 Level 1 (0 points)
Hi,
I upgraded to the new OS. I can use my iPad to control my Apple TV (as a remote), but I do not see the Airplay icon in iPod, Photos, or anywhere else. Any suggestions?

Thanks.

IBM
  • Carolyn Samit Level 10 Level 10 (100,170 points)
    HI,

    Try restarting your iPad first. Press and hold the Sleep/Wake button until the red slider appears.
    Slide your finger across the slider to turn off iPad. To turn iPad back on, press and hold the Sleep/Wake until the Apple logo appears.

    If that didn't make a difference try here: Troubleshooting AirPlay








    Carolyn
  • chrisfromdoncaster Level 1 Level 1 (0 points)
    I have this same issue. I have:

    Macbook Pro
    Ipad
    160 GB Apple TV

    All are running latest software. Following these updates, I am able to:

    1) stream music to the Apple TV from iTunes on the Macbook Pro using the Airplay icon;
    2) control the Apple TV using the remote icon (i.e. in reality I am controlling itunes on the Macbook Pro, which is streaming to the Apple TV as in (1) above).

    What I cannot seem to do is stream from the iPad to the Apple TV using Airplay, which I have been given to understand is possible. And yet on my ipod app on the Ipad the icon doesn't even appear.

    I have tried all the suggestions in the Airplay troubleshooting section. Can anyone help with a solution?

    Thanks in advance.
  • Meg St._Clair Level 8 Level 8 (46,760 points)
    Airplay is not supported by the first gen ATV, which is what you have. It only works with the 2nd gen (small, black) version.
  • chrisfromdoncaster Level 1 Level 1 (0 points)
    Thanks Meg. Are you sure that's right? The link posted above suggests that you can stream audio only to it? And also note that I am streaming to it from itunes using the airplay icon.

    I will confess to being confused by this...
  • Meg St._Clair Level 8 Level 8 (46,760 points)
    I'm mostly going by what I read in the ATV forum as my 1st gen is currently not connected. However, the first paragraph of the documented linked to above would seem to support my contention:


    Summary
    +With AirPlay, you can wirelessly stream videos, music, and photos from your iPhone, iPad, or iPod touch to Apple TV (2nd generation) and stream music to AirPlay speakers or receivers, including AirPort Express. You can also wirelessly stream videos and music from your computer to Apple TV (2nd generation) and stream music to AirPlay speakers or receivers, including AirPort Express.+

    The last sentence does leave some hope, I guess. I agree; it's quite confusing.
  • chrisfromdoncaster Level 1 Level 1 (0 points)
    Do I read this correctly:

    1) I can stream music from an iPad to an Airport Express (which has airtunes) using airplay.

    2) I can stream music from itunes on my Macbook Pro to my ATV1 (which has airtunes) using airplay.

    BUT

    3) I cannot stream music from an iPad to an ATV1 (which has airtunes) using airplay.

    This seems to be an entirely artificial restriction, wouldn't you agree? I'll be honest, I am fairly new to this Apple thing (I liked my Macbook so bought the other gadgets in quick succession) but this is a pretty poor showing, to be honest.

    Is there anywhere I can feed this back to Apple?

    (and thanks for your help, BTW!)
  • Meg St._Clair Level 8 Level 8 (46,760 points)
    I'm certain of 1 & 2. I think 3 is also true but I'm not absolutely sure. It's not currently an easy thing for me to set up old ATV to test. You may want to repost this in the ATV forum. As to why it might be that way, I don't know.

    Send your feedback to Apple here:

    http://www.apple.com/feedback

    Best of luck.
  • Ed Kao Level 1 Level 1 (45 points)
    The icon for Airplay will appear only if you have a gen2 ATV installed and on your Home Sharing network.
  • AkinKaplan Level 1 Level 1 (0 points)
    I have an Ipad, ATV2 and PC. All are on homesharing but I still can't see airplay icon in my ipad.
    The thing is my PC (Windows XP, connected by cable to internet) can see atv2 (wireless) and can send videos&music to it.
    In fact I can also make my pc send audio to apple tv through my Ipad using Remote App.

    I've restored my ipad a couple of times. All updates are in place but can't see any airplay icon in neither ipod, youtube, photos or vides. Am I missing something? Any help appreciated
  • AkinKaplan Level 1 Level 1 (0 points)
    I have a similar issue where my ipad was not able to see apple tv (no airplay icon).
    After trying everything I finally solved the issue. You should disable "User Isolation" in your modem settings under Wireless. When enabled, your modem does not allow you wireless devices to communicate with each other thus your ipad can't see your apple tv.
    When this is enabled but your apple tv is connected to an ethernet cable you can still use the airplay.
  • jkwebb3 Level 1 Level 1 (0 points)
    I cannot find "User Isolation" under Wireless in modem. Is "Wireless" to be found under the AirPort Utility" or the iPad settings? I searched both. I can get the AirPlay to work with my computer, but not with the iPad. The iPad does not find the button to choose speakers. Many thanks to whoever can help me.
  • geovanifrompr Level 1 Level 1 (0 points)

    Turn of the bluetooth on the device and restart the device. After that, you should be able to see the itunes content on the Movie App for the Ipad or on IPOD application. Click on the Hoke that appears at the left.

  • hilouanne Level 1 Level 1 (0 points)

    It seems many are making this more complicated than it should be.  I had the same issue with airplay not showing.  It was corrected as follows:  Turn on your control center by swiping up from the bottom of your screen.

    Then Turn on the wifi button by pressing it (it will turn white).  Then your Airplay should show up though it takes a second or two to see it.

  • Kempec Level 1 Level 1 (0 points)

    This did not work for me. No airplay icon in the control center.

    Turned the iPad on and off. Turned Apple TV on and off. No luck!

Previous 1 2 Next