Previous 1 2 3 Next 40 Replies Latest reply: Apr 7, 2013 4:33 PM by blee4 Go to original post
  • Dan Pouliot Level 1 Level 1

    I just changed my server's IP from Using DHCP with Manual Address to Manual, and now it works!!! I have been banging my head against the wall on this issue for countless hours. Thanks!!! (FTW, I did not downgrade firmware, I'm on 7.5.2). I did  add port 1701 for both public and private TCP ports in my AEBS port mapping for L2TP, and I did turn off BTMM.

  • Changren Yong Level 1 Level 1

    Tried your solution but does not work for me.

  • Changren Yong Level 1 Level 1

    Updating to 7.6 finally fixed the VPN issue!

  • Kevin Weber Level 1 Level 1

    Really!?! HURRAY!!!!

  • chr2 Level 1 Level 1

    Thanks, Dan, will try this today on the Lion Server and see if it gets the VPN up for me.

     

    Separate question here, if I may: does the generic server address ("servers-mac-pro.home") generated automatically by Lion server's VPN creation wizard usually work or should I change it to a fixed IP address for my server?  Or something else?

     

    thanks!

    Charlie

  • DrKdev Level 1 Level 1

    Knowone's solution did the trick for me, ICYI. YIPPEE!... That is, including TCP/1701 in this list of forwarded ports (I know I know... L2TP uses UDP and not TCP... go figure).

     

    BTW, the VPN connection triggered Racoon (on the local mac) to want to connect back out over the internet... so says LittleSnitch. I understand that this is 'normal' (Racoon is an IPSec tool that handles the SPD (Security Policy Database) in the kernel)(it establishes security associations with other hosts). Be careful if either of /usr/sbin/racoon or /usr/sbin/racoonctl files are corrupted (just restore them with TimeMachine) as that'll lobotomize L2TP IPSec for sure. Flushing with sudo racoonctl flush-sa ipsec won't do much... as won't rebooting and running fsk.

     

    Also,.. make sure

    1. your shared secrets have no funny characters in them

    2. your mobileme is turned OFF, if you are using TC (TimeCapsule.. mine is firmware7.6)

    3. (duhh) you've got a VPN service turned (I turned mine on with iVPN).

    4. follow me on twitter: @DrKdev

  • Martin De Bernardo Level 1 Level 1

    Sorry, I have tried this on several TimeCapsule and must correct you that it is still broken.

    I had to move some people to a different router and their Timecasule is just working as an expensive bridge.

     

     

  • mobgod Level 1 Level 1

    Ok I've been racking my head for hours i'm using ivpn i cant seem to get my phone to connect to the vpn over 3g ect... not sure what to do the phone does connect over wifi but not anything else what can i be doing wrong plz help

  • Lancer Kind Level 1 Level 1

    7.6 didn't fix this problem for me.  It's not clear to me if the problem is the AirPort Extreme's firmware or the airport utility (6.0).  For me, I updated both the same day.  I don't trust the utility because I lost a lot of functionality with this update:

    advanced logging (like signal strength historgram),

    VPN configuration screen,

    and likely everything under the "advanced" area is gone.  :-(

     

    I'll start downgrading both the AE firmware AND the utility and see what happens. 

  • CarstenS_DE Level 1 Level 1

    Hello

     

    I solved the problem by disable "Back to my Mac" on my Airport Extreme Basestation. It seems to use same incoming ports... 

     

     

    Carsten

  • blee4 Level 1 Level 1

    This post will help you out alot for anyone looking... basically Back to My Mac uses the same port.

     

    https://discussions.apple.com/thread/3734655?start=0&tstart=0

     

    Here is the offical Apple article http://support.apple.com/kb/ht3944

Previous 1 2 3 Next