Previous 1 2 3 Next 39 Replies Latest reply: Apr 26, 2012 2:04 PM by Donosaur23 Go to original post
  • Tom Gewecke Level 9 Level 9 (75,750 points)
    ,why did they remove the plus symbol?


    For the third time I ask you, what exactly do you see when you tap on the box with the arrow? That is where you now add things to the Home Screen. It works for everyone else.
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    spiritlevel wrote:
    hi .no i still dont no how to/ or installed any web apps coz i dont have a plus symbol ,apparently theyve changed it in firmare 4.2.1 so all i have is tiny box with an arrow coming out of it. So still cannot find how to ADD TO HOMESCREEN & HOW TO ADD A WEB APP to my ipad


    Back up, take a breath. The new symbol has replaced the + sign. Tap it. Select your option.

    Apple missed this change in their documentation, as many have already pointed out to them.
  • Philly_Phan Level 6 Level 6 (12,840 points)
    This thread is getting silly.

    Look at the Arrow icon and PRETEND THAT IT'S A "PLUS" SIGN. Tap on it. What do you see?
  • spiritlevel Level 1 Level 1 (5 points)
    Thankyou coz all i have is the little box with an arrow & wen i press it i get 1/ADD BOOKMARK/2 -MAIL LINK TO THIS PAGE 3. PRINT

    The ADD TO HOMESCREEN is not there or available,So is this a fault by Apple?

    Many thanks for everyones help.I hope they will resolve this issie asap because ITS ANNOYING/

    Thankyou
  • Philly_Phan Level 6 Level 6 (12,840 points)
    Immediately below "Add Bookmark," you should see the text "Add to Home Screen." As you do not see that text box, an iPad Reset is appropriate. Hold down the Home button and the on/off switch simultaneously until you see the Apple logo. If the text "Slide to power off" appears, ignore it.

    A Reset will not delete any apps or app data and will not re-arrange the app and screen icons.
  • Tom Gewecke Level 9 Level 9 (75,750 points)
    all i have is the little box with an arrow & wen i press it i get 1/ADD BOOKMARK/2 -MAIL LINK TO THIS PAGE 3. PRINT


    Thank you for finally answering this after 4 separate requests.

    is this a fault by Apple?


    NO. Why do you think all kinds of people have been telling you this morning that this box-with-arrow icon is the replacement for the + icon? As far as I know you are the only person who does not have ADD TO HOMESCREEN as an item on that list. Something is wrong with your installation. After all these postings to still think Apple omitted this function is a bit nuts.

    You even marked your earlier questions as Solved:

    http://discussions.apple.com/thread.jspa?threadID=2703107&tstart=0
    http://discussions.apple.com/thread.jspa?threadID=2703105&tstart=0
  • David M Brewer Level 6 Level 6 (9,300 points)

    Click on image to enlarge.
    The image above is what you should see when you click on the box with the arrow.
  • spiritlevel Level 1 Level 1 (5 points)
    I don't no how but I now have the Add to home screen on the drop down box, I did not do a reset or reboot etc, it's somehow just appeared like in the picture above So I would like to thank everyone for their patience & help,I am truly grateful. H N YEAR
  • spiritlevel Level 1 Level 1 (5 points)
    Thanks All
  • spiritlevel Level 1 Level 1 (5 points)
    Hi Sorry ,the ADD TO HOME SCREEN in dropbox keeps dissappearing ? Is anyone else experiencing this becoz its really annoying me, 1 minute its appears with the 4 choices on the little box with the arrow then the next the ADD TO HOMESCREEN is missing?

    I thought ID sorted this but i cant workout why this is happening? Can anyone help please,thanks.
  • Tom Gewecke Level 9 Level 9 (75,750 points)
    ? Is anyone else experiencing this


    Nobody else has ever reported having this problem. Earlier Philly_Phan told you to do an iPad Reset. Do it now.
  • PeterBatty Level 1 Level 1 (0 points)
    Hi, I am also seeing the issue reported here: I can no longer add a web page to my home screen with Safari on the iPad. I see the new arrow icon instead of the plus icon, but when I click on it I just get three options: "Add Bookmark", "Mail Link to this Page", and "Print". On my iPhone 4 I still have the "Add Bookmark" button listed under the arrow icon, but not on the iPad. I have used this function extensively in the past on my iPad (when it was under the plus icon). Have tried restarting the iPad and clearing Safari cache, history, cookies as suggested above. My iPad version under Settings->General shows 4.2.1 (8C148). Anyone have any other ideas?
  • Tom Gewecke Level 9 Level 9 (75,750 points)
    Anyone have any other ideas?


    Have you specifically done a RESET? That is: Press and hold both the Sleep/Wake button and the Home button for at least ten seconds, until the Apple logo appears.
  • PeterBatty Level 1 Level 1 (0 points)
    Hi Tom, thanks for the suggestion, I just tried a reset (which I hadn't tried before), but still the same, no add to home screen button. Puzzling !!
  • Brett 613 Level 1 Level 1 (0 points)
    I think I may have the solution, as I have just experienced this same issue and resolved it.

    But first, I have to say to some of the posters in this thread - grow up. Just because you have never heard of or experienced the same problem as someone else does not mean they are not experiencing it. If all you have to offer is criticism and berating someone then don't reply at all.

    My issue was with my iphone and started the other day when I was moving things into folders on the phone. One of my folders suddenly disappeared and so I did a reset/restart hoping to recover it. Instead, when my phone rebooted ALL of my folders were gone leaving me eleven (11) full pages of individual Apps, all listed alphabetically. Everything after "s" was gone. I still don't know what happened there.

    The next day I tried to add a homescreen link, as I often do for frequent sites, and the option was missing, just like posted here. I tried everything I could think of and nothing worked. In the process of moving around apps from my toolbar to a page an app was bumped off the end. When I replaced the app into the toolbar it left an open space. It dawned on me that maybe I couldn't add a homescreen link because all of my pages were full, apparently eleven is the max on an iPhone 4. Sure enough, when I went back to set my link the "Add to Homescreen" option had returned and worked as it always had.

    Is it possible that those of you experiencing this issue with your iPhones/iPads have maxed out all of your homescreen space with Apps? If so, try deleting an app, or put apps into folders to make room and then try and create a new homepage link and see if the option has returned. If this is not the case, then I have no other idea as to what could be causing your particular issue.

    Good luck