Previous 1 2 3 4 5 Next 68 Replies Latest reply: Jan 21, 2012 3:36 PM by Thomas Harnish Go to original post
  • ivanjunge Level 1 Level 1 (0 points)
    Hah, it worked for me. I unplugged the modem and the Airport Express but not the Apple TV. Nice!
  • RBWashington Level 1 Level 1 (0 points)

    Reboot helped (holding menu & down) - thank you!!!  It hadn't worked for 2 days!!

  • jfxa Level 1 Level 1 (0 points)

    I have the same problem continually with the apple tv.  I should not have to reboot often or ever frankly. 

     

    My xbox and sony blu ray run netflix fine, my imac and macbook and iphone 4 , ipod, etc... 

     

    So the problem is apple tv it is crap and you should fix it.  

     

    Also, the sony bluray runs 8 times as many internet programs, from hulu, to crackle, etc...

     

    Why is the apple tv not updated to do more.  Heck all the smart tv's now run all these things. 

     

    Apple laid another egg with apple tv, they failed to invest all the billions they have to make it the best like they try to do with their computers or phones.  Hire more of the best people with all that money, or apple iphone and ipad and apple tv will be left behind eventually.   Innovation at apple with all the money they have made off me and other fans, should be much faster and not get beat out by much smaller htc and samsung, and all these other copies.  there is no excuse apple tv should not have outpaced them all with the money and influence apple has.  

  • MrHazlett Level 1 Level 1 (0 points)

    Confirmed that unplugging the Apple TV unit and rebooting solves the issue. 

     

    I have been dealing with errors (104) and (108) for the last few weeks. Found this forum and tried unplugging and it worked first try.

  • benjamin251 Level 1 Level 1 (0 points)

    Netflix just stopped working on my apple tv.  Can't login, can't even click on it anymore.  Everything else works but netflix.  I restored the whole unit to factory settings.  It is fresh out of the box, brand new.  So I looked online, and it's like a massive conspiracy, there are hundreds of people with the same issue and not a single person has a solution.

     

    The only thing I haven't tried yet is changing the ip address to something like .008.008.0008 etc. But I don't think that's the right thing.

     

    I'm hard wired into ethernet so it's not a wifi issue. It worked PERFECTLY yesterday, then started giving error message, then stopped letting me even get to the netflix login screen.

     

    I think apple is preventing people from using netflix so that when they come out with their own version of netflix people will go to use that.  netflix works on all my other things in the house. 

  • tpeasetiger Level 1 Level 1 (20 points)

    I just started experiencing the same exact issue. I got a 104 error about a half hour I paused a video. My videos wouldn't start playing, so I tried to log out and restart my atv. It didn't work. I can't even click on netflix now. I hadd a similar issue like this before, but I think it might have been network related or something. Youtube works, but it doesn't show me featured videos under the respective menu. I don't know how to fix this. One day it just works, then it doesn't, right when I'm in the middle of a season finale. Argh!

  • Thinkingmac Level 1 Level 1 (0 points)

    I have been having some serious problems with ATV2 and Netflix lately (all new problems, I have had it for a year with no problems). I sometimes can't play videos when I am already in Netflix. Today I could not even access Netflix. I tried the restart that others have suggested and it immediately fixed the problem this time. I held the menu and arrow on my remote, it reset, everything worked.

     

    Give that a try. You can also try plugging and unplugging. Hopefully the next update will bring some stability.

  • ejly Level 1 Level 1 (10 points)

    Same thing here - unplugged and then he issue was resolved.

  • thehonestbob Level 1 Level 1 (0 points)

    Solved it for me. Thank you.

  • michaelfromdoral Level 1 Level 1 (0 points)

    I am trying to use Netflix on my new ATV, but when I login and try to play a movie I get "You need to update your apple tv to stream videos......" but when I go to settings-general and ask to update software it says siftware up to date. However, when I use my Smart TV I can watch Netflix movies.

    Any ideas, anyone.

     

    Thanks.

  • mj_bs Level 1 Level 1 (0 points)

    I started experiencing the same issue on Friday. It worked fine for about 3 weeks. This is what i have done so far: unplugged, changed the cable. Changed the tv, location, and the issue will not go away. However nf works on my iPad, Panasonic br, and toshiba laptop. Can someone explain how to resolve the problem. Thanks.

  • pittync1 Level 1 Level 1 (0 points)

    Honestly, Im not surprised that Im the only one having issues with Apple tv's Netflix. The thing is Apple knows that the system is flawed, I bought an Apple TV 2ndG and then returned it for the same issues Im having again. Its really problemmatic, and of course the genius bar people don't know anything about the system. Pretty much the best bet is to wait until Apple comes out with 3rd gen Apple TV... I really hate this crap, because I don't pay for cable and this is my intertainment! 

  • davidfromhavre Level 1 Level 1 (0 points)

    I have also been having the same problem.  After talking to Netflix advanced network support group it sounds like a problem with the last Apple TV Software update and how it deals with the DNS servers.  Netflix knows that the problem exists and they are trying to work with Apple to try to resolve the issue.  The Netflix Rep said that they would email me when they thought the problem was resolved, but after 7 days, no email and it still doesn't work.  I sure hope they get it fixed since Netflix through the Apple TV is the primary reason I bought it!

  • slippyfromfortsask Level 1 Level 1 (0 points)

    Download this link... AppleTV2,1_4.4.2_9A336a_Restore.ipsw  Using a micro usb cable attach the appletv  to your computer.  Open iTunes, the Apple tv should be listed in youe devices. click on the appletv   Hold down shift when you click on restore then find your download and install it

  • deborahfromburbank Level 1 Level 1 (0 points)

    Please be sure to let us know if you receive anything from Netflix on resolving this issue.  I haven't been able to use it since the last update.  Everything else works but Netflix.  I've tried all the suggestions I've found in these forums - rebooting, totally unplugging the ATV, changing my Netflix password, signing out of the Netflix website, the 008.008.008.008 change, resetting the ATV, and I still get error 117 when I enter my login info.  I just cancelled the Netflix dvd subscription and am on the verge of cancelling the stream as well because it's not worth the cost if I can only use it on my ipad.  Very frustrating.