Previous 1 2 Next 19 Replies Latest reply: May 31, 2014 10:43 PM by greg h
Xtreme575 Level 1 Level 1
I just tried to do a sync on my iPhone 4 to my IMac where my ITunes are actually stored. For some reason I got the error that is the subject of this post. My IMac is up-to-date, and I normally sync every Sunday to keep my IPhone as up-to-date as possible.

The only things that I have done differently this week: I installed Apple TV, I can't imagine that this makes any difference, other than I have another "Home Sharing" device in the house. Other than that, I updated my apps separately on both the IPhone and the IMac prior to syncing. The numbers waiting to be downloaded on ITunes was irritating me, but I didn't feel like syncing at the time.

Is anyone else getting this error, and if so, have you been able to resolve it, and how?

IMac, Mac OS X (10.6.6), IPhone 4 4.2.1 and Apple 2
  • modular747 Level 6 Level 6
    expertise.iphone
    iPhone
    Did you see an error number?
  • Xtreme575 Level 1 Level 1
    No, that's the thing, there was no number assigned at all, just exactly as I stated in my subject line...
  • rbrylawski Level 6 Level 6
    Try renaming your iPhone and then see if that helps. It's possible iTunes doesn't recognize your phone because the name is different. I'm not sure about this, but since it seemed to hang up on "phone name" it's worth a shot......
  • modular747 Level 6 Level 6
    expertise.iphone
    iPhone
    There may be corrupted data/settings in your phone that won't back up. If you successfully backed up recently, you can try restoring that backup:

    R-click device tab in iTunes (left side of iTunes window) > Restore from backup. This won't restore the iOS.

    Otherwise - restore the phone as a new iPhone.
  • Xtreme575 Level 1 Level 1
    I have a feeling I will need to do a restore. I haven't had to do one before, everything has worked great, right from 3G. Am I going to lose things I've downloaded this week, via phone?

    I don't think it's anything to do with the phone name, I just stated that rather than what I named my iPhone. K thought it might be something like the time I had to delete voice memos to get it to work... I appreciate the help.
  • clelanjh Level 1 Level 1
    I get this issue about once a week on my iPhone 3GS running 4.2.1 (although it's been happening since 4.0 I believe). It starts will the iPhone stalling while backing up. I then end up sliding to cancel on my iPhone. I unplug my iPhone and plug it back in. It looks like it syncs but I then get the error message that you get. Here are my steps to temporarily solve the problem:

    1. I curse a little
    2. I unplug my phone and quit iTunes
    3. Open iTunes and plug my phone back in (sometimes the problem is solved at this point)
    4. Curse some more (if the problem persists)
    5. Unplug my phone and turn it off. At this point I end up having to do a hard-restart on my phone because it won't shut down (hold the home button and power button at the same time until the screen blips off)
    6. Turn the phone back on and try syncing again (50% chance the problem will be "solved" at this point)
    7. If I still get the error message I curse one more time and then simply hit "sync" in iTunes. 99% of the time it will be solved in this step. If the issue is still present then I will try once more to restart iTunes, and then if that doesn't work repair disk permissions.

    Like I said, I seem to go through this routine every week or so. This week I've had to do it twice already (once yesterday and once today). I've tried restoring my phone using previous backups but the issue still occurs. I think my next step will be to do a full factory restore, which means I'll have to organize my data and apps all over again (like having a new phone). This is a last resort!

    I hope this long post helps.
  • Xtreme575 Level 1 Level 1
    I've now done a restore. As a result I lost folder, settings, text messages, what one would expect. Immediately after the restore, no problem syncing. Now I tried again, after I took the time to 'rebuild' my phone back to what it was, and I'm getting the same message. I'm starting to wonder if it isn't a third party app or something that is 'buggy' and causing this to happen. I'm trying to recollect what I might have, but I can't remember recent downloads, or updates... This is really frustrating!!!
  • Xtreme575 Level 1 Level 1
    Well, it turned out that I had a corrupt backup file. I ended up calling Apple support, they were stumped as to my not getting an error message, and it took us about an hour to actually figure out where the problem truly fell. We were able to go into my iTunes library and delete the back-up folder, I wished I had had the opportunity to save the steps we took to resolve the issue, but it just went so fast!

    Happily syncing again!

    Thanks to those who offered assistance!
  • Reibbor Level 1 Level 1

    Thanks so much for posting these Xtreme575 - it had just started happening to my iPhone 4, and yours was the first post I found when starting my research.

     

    I deleted the backups (from instructions here http://support.apple.com/kb/ht1766), and everything seems to be working again.

     

    You have saved me loads of time!

  • 6Lindseys Level 1 Level 1

    Thank you for posting this.  I had the exact same thing happen and the info above fixed it right up.

  • RedGummiBear Level 1 Level 1

    I am having the same problem but with my 3G I followed everything here but nothing has worked, its weird my last backup was 3:46 am today so it did work quite recently but now it doesnt. Anybody else have any other ideas before I call support?

  • Pachena Level 1 Level 1

    Same issue here.

     

    iPhone 3G

    OS X 10.7 (Lion)

    iTunes 10.4

     

    Deleted all my backups. Muliple restarts of iTunes, iPhone and iMac.

     

    Nothing is working.

  • alexfromnewton Level 1 Level 1

    This is what I did to fix this.  Connect iPhone to PC.  iTunes starts up.  Device appears in iTunes menu.  Right mouse-click on your device, select Backup.  After done, unplug iPhone and plug it in again.  This worked for me.  (Restrating the phone, and the PC did not resolve the problem).

  • Pachena Level 1 Level 1

    Using a Mac (running Lion). 

     

    The backup fails during a sync, AND when I try and backup via the RMB on the iPhone device.

Previous 1 2 Next