Previous 1 17 18 19 20 21 Next 368 Replies Latest reply: Jan 12, 2016 12:23 PM by alm0415 Go to original post Branched to a new discussion.
  • modernmiracle Level 1 (0 points)

    PSS... "Apple Support Communities" ... what an oxymoron that is. There is no Apple Support.

  • jwtromp Level 1 (0 points)

    I already complaned about this issue. My external display is not working since I installed Mountain Lion. Yesterday I had a shocking experience. Because my computer did not work anymore I borrowed a macbook from a friend who still had snow leopard installed. I discovered that both by external displays did not work anymore on the macbook of my friend. To check again I borowwed the macbook of my son (my old one) still working on snow leopard and in the past always connected to my external display. And again it did not work anymore.


    I conclude the following. Because of Mountain Lion both my apple displays are distroyed. If this is the cause of our joined issue, than I understand why Apple does not respond.


    Please, try to do the same experiment and find out if your external display is distroyed for good since you installed Mountain Lion.

  • Prez72 Level 1 (0 points)

    Given this issue has been going on for 2 years and 18 pages of posts later with still no response from Apple it's time to make this issue more aware in social circles.


    I've already alerted MacTalk (in Australia) about this. I suggest you all do the same - promote this thread on Twitter, FB and lets make sure the spotlight goes back on Apple to finally resolve this problem!

  • thebandito Level 1 (0 points)

    guys ive had this prob for a while. seems that after going through the list of possible remedies in this and other forums, and acting on them i still have problems with ext display. however the issue seems to be more manageable after noticing the following:

    - my MBP seems to get freaked out by cords / devices being pulled out or put into ports on the machine. ie when the ext monitor stops working, it is often accompanied by me either unplugging a usb device, or speakers etc.


    sounds stupid i know... but i dont think im imagining the connection...

    its not a guaranteed fix as i still have constant problems. its just that now i am pretty confident when the monitor goes dead, im not stuck there restarting, pluging / unplugging monitor for over an hour before i might get it going again (if im lucky).


    good luck all ...  apple support rocks doesnt it!

  • Ed3003 Level 1 (0 points)

    I had this problem for months, and nothing worked. I went through this thread plus others and bought several different cables and adaptors. Nothing worked. Then this morning, as part of a general upgrade, I upgraded iMovie through the App Store. Ping - the monitor and the MacBook Pro suddenly saw each other. Weird.

  • edmerrin Level 1 (0 points)

    That is wierd, indeed. Or is it? There are so many possible interactions and no two machines are the same. Nonetheless, it's worth anyone with this kind of problem checking to see how old their iMovie version is.


    Ed Merrin

  • jmgarnier Level 1 (0 points)

    After wasting half an hour on google, I found an App to fix it!



    14€ from


    In the Current Resolutions of my Sync Master, there are two 1680 x 1050, 60Hz. First one did not work and second one works like a charm ...


    My monitor - Samsung SyncMaster 2243LNX - was working perfectly fine on Snow Leopard (I know it's 2013)


    Following an upgrade to OSX 10.8.3, it was staying black and blinking every couple of minutes ...



  • ocvagabond Level 1 (0 points)

    They deleted my last post. No curse words or anything. I guess they don't like my theory that they intentionally did this to Samsung monitor owners.

  • Skurfur Level 1 (0 points)

    External monitor not detected. MBA 13" I5 using Thunderbolt to DVI on Mountain Lion (10.8.3). External monitor work on ML earlier this week.


    Verify Permissions reveal a few problems with Framework Core Graphics:



    Verifying permissions for “Macintosh HD”

    Permissions differ on “Library/Internet Plug-Ins/JavaAppletPlugin.plugin”; should be lrwxr-xr-x ; they are drwxr-xr-x .

    Group differs on “Library/Preferences/”; should be 80; group is 0.

    Warning: SUID file “System/Library/CoreServices/RemoteManagement/ ent” has been modified and will not be repaired.

    Permissions differ on “System/Library/Frameworks/CoreGraphics.framework/CoreGraphics”; should be lrwxrwxrwx ; they are lrwxr-xr-x .

    Permissions differ on “System/Library/Frameworks/CoreGraphics.framework/Resources”; should be lrwxrwxrwx ; they are lrwxr-xr-x .

    Permissions differ on “System/Library/Frameworks/CoreGraphics.framework/Versions/Current”; should be lrwxrwxrwx ; they are lrwxr-xr-x .



    Fixed Permissions.

    Verify Permissions - reported 1.) invalid block count - "Incorrect block count for file ubuntu-12.04.1-desktop-amd64.iso" 2.) Invalid volume free block count and 3.) minor problem with bitmap.

    The volume Macintosh HD was found corrupt and needs to be repaired.

    Need to restart, hold Cmd + R, go into "Recovery HD" mode and repair disk.

    Verify Permissions.


    Permissions differ on “Library/Internet Plug-Ins/JavaAppletPlugin.plugin”; should be lrwxr-xr-x ; they are drwxr-xr-x .


    Repair Permissions.

    Verify Permissions.

    Fixed. External display working again.


    Thank you Vic-zx for the suggestion on Repairing Permissions.

  • Official_VID Level 1 (0 points)

    and what does this all mean to us non-programmer types?

  • emgsilva Level 1 (0 points)

    The procedure to "verify permissions" is reported (step-by-step) by Vic-zx in another post:


    The twist with the procedure reported by Skufur seems to be to go the "Recovery mode" and again perform the procedure of "verifying permissions" in that mode...


    Hope it helps understanding the procedure...


    I feel like going back to 90s (beginning of 2000s) when I was trying to get my external screen work in Linux, when it did not have such a good support for external devices... it is really a shame we have to try all these things with a device that is supposed to work seamlessly (at least) with any "major" external screen...

  • Maxbass1 Level 1 (0 points)



    It seems some found fixes by  permission fix or some external programs. Like many said this is  probably related to the problem that Thunderbold port doesn't supply  enough power to HDMI to display it on external monitor. My connection  usually works but at random it just stops and I can't get it back. Then  "randomly" it works again. I haven't figured out yet why it stops by I  found a 'weird' workaround based on a basic description of this problem.  So here's what I do to get my external monitor working again:


    - Turn off Macbook Pro (I have 2012 MBP 17') and unplug the power for few minutes.

    - Plug the power back in. Now I ONLY have power cord and ethernet cable plugged into my MBP.

    -  Turn it back on and login. Wait for everything to load on start up. (I  found it that if I don't login and try to plug the external monitor - it  doens't work).

    - After all is loaded plug in your HDMI cable. External monitor automatically starts working for me.


    Then I plug in whatever I need to use: usb mouse and external drives.


    No patches, no updates, no permission fixes.


    I hope it works for some of you.

  • Cornizuelo Level 1 (0 points)

    This is the solution!!! It worked perfectly for me. I was so frustrated that one day the monitor (ViewSonic 22) worked and the next day the MacBook pro 13 was showing me a black screen...I installed this software and problem solved. It had NOTHING TO DO WITH THE ADAPTOR. Mine was brand new, worked perferctly for 6 dyas, then I did an software update and the laptop stopped communicating with the external display.

    Thanks Philosoraptor!. 

  • neilb41 Level 1 (0 points)

    I hesitate to add to such a long thread but after weeks of frustration (and suffered ridicule when I could not use my Mac to support a presentation!!) I finally stumbled on a simple solution.


    I had previously repaired permissions without apparrent success but I would recommend doing this as poart of good housekeeping anyway.  Then I reset the PRAM.  PRAM holds a number of system settings while your computer is switched off... including the display settings.  To do this (copied from


    1. Shut down your Mac.
    2. Locate the following keys on the keyboard: Command (⌘), Option, P, and R. You will need to hold these keys down simultaneously in step 4.
    3. Turn on the computer.
    4. Press and hold the Command-Option-P-R keys before the gray screen appears.
    5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.
    6. Release the keys.

    Worked for me first time.  I wonder why Apple could not have suggested that as a reply to the thread!!

  • Semchuk Level 1 (0 points)

    I see this thread was started a while ago and there a few different problems...


    I'm looking for some help as well.


    My issue is I have a Mac Book Pro (2011), Apple Thunderbolt to HDMI adaptor and a Samsung 42" LCD TV.


    For the last year or so I have had zero issues connecting to my TV (and others in hotels) via thunderbolt display port via my HDMI.  My computer reconizes the display, It has worked flawlessly and also the audio worked through my TV. The Samsung always appeard in my Audio Setup as an output source.


    I updated my mac about a week or so ago. I noticed the updates were for the thunderbolt port.


    I plugged in my mac to my TV again and the video/screen appears and works fine.


    But my audio is NOT working, and the Samsung TV does not show in my Audio Setup as an output source...


    Does anyone have any ideas, suggestions...?

    I have tried multiple TV's, cables and the normal power cycle stuff.. The display works but NO Audio.
    And this worked before, As I do Audio and Video Editing on my 42" TV.



Previous 1 17 18 19 20 21 Next