Previous 1 2 3 Next 31 Replies Latest reply: Feb 4, 2013 4:27 PM by TPeloose
darshie76 Level 1 (0 points)
I'm about to get 2 of these guys, but i am confused about why there are different models with the same name.

many sell x5355 but they are called SLAEG, some others call them with another sequence of letters (SL9YM) , while says that it is a single core processor.....guess they just had too many drinks while writing the specs

Which one is the right one for the mac pro 1.1? And is suggested to get them new or used are fine?


Mac OS X (10.6.6)
  • Clio1 Level 2 (250 points)
    You want X5355s that are quad-core versions. I don't know what the other designations mean but you can look that up at Intel's website. I just checked one eBay vendor and the SLAEGs are the quad-cores.
  • darshie76 Level 1 (0 points)
    Thanks for the replies!

    So in the end i've got the meaning of the various acronyms:

    SLAC4 and SL9YM use B3 stepping, while SLAEG use G0 clue what it means (**** Jim, I am a doctor not a microchip engineer!) but i assume that they are all fine if they are the same stepping ?
  • Clio1 Level 2 (250 points)
    I have recently completed the CPU upgrade using the X5355 quad-core CPUs. It's not very difficult if you take some time to do a Google search about it. There you will find a number of sites along with one or two YouTube videos that take you through the whole process. Take your time. Go to the Arctic Silver website and read their manual on how to apply the thermal grease correctly.

    I've also gone to using SMC FanControl to up the idle speeds of the four fans since the CPUs generate a lot more heat when in use fully. Helps keep the system closer to what it was with the other CPUs.
  • darshie76 Level 1 (0 points)
    Thanks Clio1; but the problem is to get the right processor first they sell them at outrageous prices and i want to be sure to get the right one before wasting 500 dollars

    The install is not that bad, saw few vids; then after putting together pc computers since the first pentium 66MHz i think that nothing can scare me away :P

    So far thou seems that the newest one are the SLAEG...but still i have no clue about the possible issues that an incorrect step type could cause on the computer.
  • Clio1 Level 2 (250 points)
    All the quad-cores I've seen on eBay were SLAEG. I paid $290 each about 5 weeks ago. I just looked at one today priced at $225 each on eBay. Since these are all used there's not much to know about them. Sellers are just vending an inventory of pulled processors from who knows where. But this model of processor sells well over $500 new. Very expensive. You can use other processor models that run at lower speed (2.3 GHz or 2.25 GHz) and are less expensive. But they will work in the 771 socket used in the MP 1,1 model.

    Be sure you have all the right tools (you probably do from what you've said.) Be real careful with the two small phillips screws that hold the memory cage down on two hexagonal spacers. You may wish to forego trying to loosen them. I had no success getting them to loosen up. You can still move the cage enough just be loosening the two larger screws that hold the cage to the main board. The cover over the heat sinks can be snapped off by some careful prying without having to loosen the two bottom screws on the risers' cage. Once the heat sink cover is removed the rest is downhill more or less. If you are using Arctic Silver for the thermal grease then don't overdo it. And be sure to clean the copper plate on the bottoms of each heat sink.
  • darshie76 Level 1 (0 points)
    So I think that the SLAEG are the ones that i need; saw one store in CA that gives 1 year for the processors, and the price is reasonable for a refurb with 1 year warranty (the others gives only 30 days).

    I've not tried yet to remove the 2 screws of death in the memory cage....seems that a bunch of fellow upgraders had to curse in ancient egyptian to take them off...gotta love the way that Apple engineer their cases

    Do you think that the standard heat sink are enough? I am planning just to raise a bit the fan speed (specs says operative temperature is ~65C, idle ~30C); hopefully i do not need to do anything to the heat sink.

  • Clio1 Level 2 (250 points)
    I've increased the fan speeds to about 1,000 RPM. Idle sits right at 31ºC more or less. This is with the stock heat sinks.
  • harryb Level 1 (30 points)

    Purchased a pair of X5355 SL9YM from eBay Australia for $351 and installed in my Mac Pro 1.1 and work a treat with smcFanControl showing heat at 35C with fans at 500RPM so no need to adjust.   One minor problem.  About this Mac shows Processors 2.66GHz Uknown and would like it to read 2.66GHz Intel Xeon Quad Core.


    Hardware Overview is correct, showing 8 cores, 2 Processors with 8MB L2 cache each.


    Any suggestions?

  • harryb Level 1 (30 points)

    Solved with 'AboutThisMac.pkg' which records correct processors as



                              2 x Intel® Xeon® CPU X5355@2.66GHz

  • darshie76 Level 1 (0 points)



    Got the new processors, and they work great; the fan is mroe noisy because i had to raise the speed by 1500 RPM, but other than that it works perfectly fine (the processors were on eBay; 400 dollars for both quad core; sold my old ones for 150 so i just had a 250 expense to upgrade

  • mike1r Level 1 (0 points)

    I was wondering the same thing about your original questions as Im looking for a pair ox x5355.


    Found out that while all 3 different varients (SLAC4, SL9YM and SLAEG) will work with the mac pro 1,1 - SLAEG features G0 stepping, which reduces power consumption at idle @ about 50%.


    the first 2 reports to have 50W @ idle but the SLAEG will cut it down to 25W - the same as the original dual core 2.66.


    You probably got the SLAC4 or the SL9YM and explains why you have to bump up the fan speeds.

  • TPeloose Level 1 (0 points)

    So, I just did this upgrade and it didn't work, twice.


    I've installed TWO different sets of X5355's and both gave me RED LED lights under CPU-A and CPU-B in the RAM Bay.


    I ordered these from ebay - 3.l2649#ht_500wt_1219


    And they didn't work, so I figured it was the CPU's. Well the guy was nice enough to send me another pair and those don't work either. I even swip swapped ones from the first pair with the second pair and I got a kernal panic. It said something about the CPU's should be 2. But that also happened before When I installed just one to see if it would boot. So I just put my old ones back in and they are working fine.


    I have a Mac Pro 1,1. I really don't know exactly how old it is... But is there a Mac Pro 1,1 too old for this upgrade?


    Not only that, but the "Upgrade Mac Pro 1,1 to 2,1" firmware doesn't work for me either. when it gets to the apple logo it immidiately restarts. I'm starting to wonder why my Mac Pro is the only mac pro i've ever heard of that can't do that firmware upgrade or the CPU upgrade.


    Any ideas?

  • darshie1976 Level 1 (0 points)

    There is no "too old"; probably the processors must be not right (even if they have the same number and specs; I have noticed that some cpu were sold as compatible with mac, but they were not.


    I took mine from a user that had them on a mac, so that's why mine works without problems.


    I am not a microprocessor engineer so I have no idea why would you get that kind of problem, but probably someone on the forum can give you some pointers to see what is going on (like a low level log that you can check to see what is going on before that you even boot the OS.


    Check the info on the surface of the CPU and compare it with what you have; you may get some hint from what is on the CPU.


    BTW what OS do you have? Do you have original Apple memories or aftermarket? Since the error appears to be on the memory I would check with different memory.


    And you cannot update the firmware, the last version of the firmware was 1.1; so if you try to put 2.1 on it you may mess up your computer....I heard of some people that were trying to install new EFI and boot to have the fll 64 bit support (and install w7 64 on bootcamp), but I never heard of someone that was successful.

Previous 1 2 3 Next